Buscar texto dentro de una columna [Resuelto/Cerrado]

Publicaciones
3
Fecha de inscripción
lunes, 13 de febrero de 2017
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
-
Buenas tardes,
necesito una fórmula que me busque un texto dentro de una columna (varias celdas en la misma columna) y que me devuelva el dato que hay en la columna siguiente, como un buscarv pero el texto buscado es una parte del que hay en la columna a buscar.
Ej. en la celda A3 esta lo siguiente (carlos/juan/luis) yo necesito buscar en toda la A el valor de juan y si me lo encuentra me devuelva toda la celda que esta en la B3

gracias
Ver más 

2 respuestas

Mejor respuesta
Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
240
10
Gracias
alfonsoos, Buenas noches.

Pruebe esta fórmula.

=INDICE(B1:B1000; COINCIDIR("*juan*"; A1:A1000; 0))

Si, C1 --> =Juan
=INDICE(B1:B1000; COINCIDIR("*" & C1 & "*"; A1:A1000; 0))

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Deja un "Gracias" 10

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 34524 usuarios nos han dicho gracias este mes

alfonsoos
Publicaciones
3
Fecha de inscripción
lunes, 13 de febrero de 2017
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
-
Excelente!!!

Mil gracias primero por su respuesta y segundo por que me funciono.

Nuevamente Gracias
Funciona terrible de perfecto!!! bkn!!
Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
240
0
Gracias
alfonsoos,

Gracias por el comentario.
Me alegro de haber ayudado.

¡Tenga una optima semana!
--
Belo Horizonte, Brasil.
Marcílio Lobão