Buscar texto dentro de una columna [Resuelto/Cerrado]

alfonsoos 3 Publicaciones lunes, 13 de febrero de 2017Fecha de inscripción martes, 28 de febrero de 2017 Última intervención - 13 feb 2017 a las 20:20 - Última respuesta: Mazzaropi 1824 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus jueves, 12 de abril de 2018 Última intervención
- 13 feb 2017 a las 23:51
Buenas tardes,
necesito una fórmula que me busque un texto dentro de una columna (varias celdas en la misma columna) y que me devuelva el dato que hay en la columna siguiente, como un buscarv pero el texto buscado es una parte del que hay en la columna a buscar.
Ej. en la celda A3 esta lo siguiente (carlos/juan/luis) yo necesito buscar en toda la A el valor de juan y si me lo encuentra me devuelva toda la celda que esta en la B3

gracias
Ver más 

3 respuestas

Mazzaropi 1824 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus jueves, 12 de abril de 2018 Última intervención - 13 feb 2017 a las 23:06
+3
Vota
1
alfonsoos, Buenas noches.

Pruebe esta fórmula.

=INDICE(B1:B1000; COINCIDIR("*juan*"; A1:A1000; 0))

Si, C1 --> =Juan
=INDICE(B1:B1000; COINCIDIR("*" & C1 & "*"; A1:A1000; 0))

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
¿Te sirvió esta respuesta?  
alfonsoos 3 Publicaciones lunes, 13 de febrero de 2017Fecha de inscripción martes, 28 de febrero de 2017 Última intervención - 13 feb 2017 a las 23:42
Excelente!!!

Mil gracias primero por su respuesta y segundo por que me funciono.

Nuevamente Gracias
Mazzaropi 1824 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus jueves, 12 de abril de 2018 Última intervención - 13 feb 2017 a las 23:51
0
Vota
alfonsoos,

Gracias por el comentario.
Me alegro de haber ayudado.

¡Tenga una optima semana!
--
Belo Horizonte, Brasil.
Marcílio Lobão