Buscar texto dentro de una columna [Resuelto/Cerrado]

Denunciar
Message postés
3
Date d'inscription
lunes, 13 de febrero de 2017
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
-
 Cldd -
Buenas tardes,
necesito una fórmula que me busque un texto dentro de una columna (varias celdas en la misma columna) y que me devuelva el dato que hay en la columna siguiente, como un buscarv pero el texto buscado es una parte del que hay en la columna a buscar.
Ej. en la celda A3 esta lo siguiente (carlos/juan/luis) yo necesito buscar en toda la A el valor de juan y si me lo encuentra me devuelva toda la celda que esta en la B3

gracias

2 respuestas

Message postés
1829
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
349
alfonsoos, Buenas noches.

Pruebe esta fórmula.

=INDICE(B1:B1000; COINCIDIR("*juan*"; A1:A1000; 0))

Si, C1 --> =Juan
=INDICE(B1:B1000; COINCIDIR("*" & C1 & "*"; A1:A1000; 0))

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
15
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 31323 usuarios nos han dicho gracias este mes

Message postés
3
Date d'inscription
lunes, 13 de febrero de 2017
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017

Excelente!!!

Mil gracias primero por su respuesta y segundo por que me funciono.

Nuevamente Gracias
Funciona terrible de perfecto!!! bkn!!
Message postés
1829
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
349
alfonsoos,

Gracias por el comentario.
Me alegro de haber ayudado.

¡Tenga una optima semana!
--
Belo Horizonte, Brasil.
Marcílio Lobão