Necesito convertir fecha en texto en excel [Resuelto/Cerrado]

- - Última respuesta:  Teo - 5 mar 2019 a las 23:00
hola necesito convertir una fecha en texto ejemplo 01/12/2011 en guatemala lunes 1 de diciembre del 2011 como lo hago en excel
Ver más 

5 respuestas

Mejor respuesta
Publicaciones
1
Fecha de inscripción
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013
57
Gracias
Es muy fácil, pero para ello la celda de destino tiene que tener formato GENERAL

ejemplo: 31/03/2005

=TEXTO(A1,"dd" & "/" & "mm" & "/" & "yyyy")

Una vez que se tiene el dato de la celda fecha cambias el formato a TEXTO y puedes jalar para copiar la función a las demás celdas y cuando realizas un cambio en la celda FECHA éste se refleja automáticamente en la celda de DESTINO.

Nota: cuando colocas directamente la función dentro de una celda texto éste solo te mostrará la función.

Deja un "Gracias" 57

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 33646 usuarios nos han dicho gracias este mes

excelente .. gracias
Graaacias!
(aca en México el año es "aaaa")
Excelente gracias!
de Uruguay
Gracias! de Mucha ayuda!
19
Gracias
Con la función texto, ejemplo: Si quieres obtener el mes de la siguiente fecha: 15/02/1975 utiliza la función =TEXTO(A1,"mmmm"), el resultado es: febrero
es poniendo ;
=texto(A1;"mmmm")
16
Gracias
función

TEXTO(A1;"dd/mmmm/aaaa")
15
Gracias
Click derecho > Formato de Celdas > Personalizada > Y en el campo le pones dd:mmmm:aaaa

Espero te sirva.

Saludos.
Publicaciones
4
Fecha de inscripción
sábado, 24 de marzo de 2012
Estatus
Miembro
Última intervención
jueves, 29 de marzo de 2012
4
2
Gracias
Hasta donde sé no puedes