Necesito convertir fecha en texto en excel

Resuelto/Cerrado
TUTIS - Modificado el 24 jul 2020 a las 14:09
 Teo - 5 mar 2019 a las 23:00
Hola! Necesito convertir una fecha en texto. Ejemplo: convertir 01/12/2011 en 'Guatemala, lunes 1 de diciembre del 2011'. ¿Cómo lo hago en Excel?

Configuración: Windows 7 / Internet Explorer 9.0
Consulta también:

5 respuestas

qleinad Message postés 1 Date d'inscription jueves, 9 de mayo de 2013 Estatus Miembro Última intervención jueves, 9 de mayo de 2013 8
Modificado el 24 jul 2020 a las 14:15
Es muy fácil, pero para ello la celda de destino tiene que tener formato GENERAL.

Ejemplo: 31/03/2005

=TEXTO(A1,"dd" & "/" & "mm" & "/" & "yyyy")

Una vez que se tiene el dato de la celda 'fecha', cambias el formato a TEXTO y puedes jalar para copiar la función a las demás celdas. Cuando realizas un cambio en la celda FECHA, este se refleja automáticamente en la celda de DESTINO.

Nota: cuando colocas directamente la función dentro de una celda texto, este solo te mostrará la función.

Saludos!
65
Muy buen aporte me sirvió de mucho
Saludos
0
Me has resuelto el problema totalmente
0
Iván Estrella
18 oct 2013 a las 16:49
excelente... muy buen dato
0
Excelente... gracias
0
Francisco de la Vega
7 abr 2017 a las 19:41
Muy buen dato. Cuesta un poco al principio, pero la idea anda cerca... hasta atraparla. Saludos desde Talca, Chile
0