Necesito convertir fecha en texto en excel [Resuelto/Cerrado]

Denunciar
-
 Teo -
hola necesito convertir una fecha en texto ejemplo 01/12/2011 en guatemala lunes 1 de diciembre del 2011 como lo hago en excel

5 respuestas

Message postés
1
Date d'inscription
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013
2
Es muy fácil, pero para ello la celda de destino tiene que tener formato GENERAL

ejemplo: 31/03/2005

=TEXTO(A1,"dd" & "/" & "mm" & "/" & "yyyy")

Una vez que se tiene el dato de la celda fecha cambias el formato a TEXTO y puedes jalar para copiar la función a las demás celdas y cuando realizas un cambio en la celda FECHA éste se refleja automáticamente en la celda de DESTINO.

Nota: cuando colocas directamente la función dentro de una celda texto éste solo te mostrará la función.
59
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 41006 usuarios nos han dicho gracias este mes

excelente .. gracias
Graaacias!
(aca en México el año es "aaaa")
Excelente gracias!
de Uruguay
Gracias! de Mucha ayuda!
Con la función texto, ejemplo: Si quieres obtener el mes de la siguiente fecha: 15/02/1975 utiliza la función =TEXTO(A1,"mmmm"), el resultado es: febrero
es poniendo ;
=texto(A1;"mmmm")
función

TEXTO(A1;"dd/mmmm/aaaa")
Click derecho > Formato de Celdas > Personalizada > Y en el campo le pones dd:mmmm:aaaa

Espero te sirva.

Saludos.
Message postés
4
Date d'inscription
sábado, 24 de marzo de 2012
Estatus
Miembro
Última intervención
jueves, 29 de marzo de 2012
4
Hasta donde sé no puedes