Necesito convertir fecha en texto en excel [Resuelto/Cerrado]

TUTIS - 29 mar 2012 a las 05:29 - Última respuesta:  Janeth
- 11 abr 2018 a las 17:28
hola necesito convertir una fecha en texto ejemplo 01/12/2011 en guatemala lunes 1 de diciembre del 2011 como lo hago en excel
Ver más 

15 respuestas

Mejor respuesta
qleinad 1 Publicaciones jueves, 9 de mayo de 2013Fecha de inscripción jueves, 9 de mayo de 2013 Última intervención - 9 may 2013 a las 23:14
49
Gracias
Es muy fácil, pero para ello la celda de destino tiene que tener formato GENERAL

ejemplo: 31/03/2005

=TEXTO(A1,"dd" & "/" & "mm" & "/" & "yyyy")

Una vez que se tiene el dato de la celda fecha cambias el formato a TEXTO y puedes jalar para copiar la función a las demás celdas y cuando realizas un cambio en la celda FECHA éste se refleja automáticamente en la celda de DESTINO.

Nota: cuando colocas directamente la función dentro de una celda texto éste solo te mostrará la función.

Gracias, qleinad 49

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 23064 usuarios este mes

Francisco de la Vega - 7 abr 2017 a las 19:41
Muy buen dato. Cuesta un poco al principio, pero la idea anda cerca... hasta atraparla. Saludos desde Talca, Chile
excelente .. gracias
Graaacias!
(aca en México el año es "aaaa")
19
Gracias
Con la función texto, ejemplo: Si quieres obtener el mes de la siguiente fecha: 15/02/1975 utiliza la función =TEXTO(A1,"mmmm"), el resultado es: febrero
es poniendo ;
=texto(A1;"mmmm")
14
Gracias
función

TEXTO(A1;"dd/mmmm/aaaa")
13
Gracias
Click derecho > Formato de Celdas > Personalizada > Y en el campo le pones dd:mmmm:aaaa

Espero te sirva.

Saludos.
NEGURE 4 Publicaciones sábado, 24 de marzo de 2012Fecha de inscripción jueves, 29 de marzo de 2012 Última intervención - 29 mar 2012 a las 05:56
2
Gracias
Hasta donde sé no puedes