Necesito convertir fecha en texto en excel [Resuelto/Cerrado]

- - Última respuesta:  Janeth - 11 abr 2018 a las 17:28
hola necesito convertir una fecha en texto ejemplo 01/12/2011 en guatemala lunes 1 de diciembre del 2011 como lo hago en excel
Ver más 

5 respuestas

Mejor respuesta
Publicaciones
1
Fecha de inscripción
jueves, 9 de mayo de 2013
Última intervención
jueves, 9 de mayo de 2013
53
Gracias
Es muy fácil, pero para ello la celda de destino tiene que tener formato GENERAL

ejemplo: 31/03/2005

=TEXTO(A1,"dd" & "/" & "mm" & "/" & "yyyy")

Una vez que se tiene el dato de la celda fecha cambias el formato a TEXTO y puedes jalar para copiar la función a las demás celdas y cuando realizas un cambio en la celda FECHA éste se refleja automáticamente en la celda de DESTINO.

Nota: cuando colocas directamente la función dentro de una celda texto éste solo te mostrará la función.

Gracias, qleinad 53

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM ha ayudado a 18981 usuarios este mes

-
Muy buen dato. Cuesta un poco al principio, pero la idea anda cerca... hasta atraparla. Saludos desde Talca, Chile
excelente .. gracias
Graaacias!
(aca en México el año es "aaaa")
19
Gracias
Con la función texto, ejemplo: Si quieres obtener el mes de la siguiente fecha: 15/02/1975 utiliza la función =TEXTO(A1,"mmmm"), el resultado es: febrero
es poniendo ;
=texto(A1;"mmmm")
14
Gracias
función

TEXTO(A1;"dd/mmmm/aaaa")
13
Gracias
Click derecho > Formato de Celdas > Personalizada > Y en el campo le pones dd:mmmm:aaaa

Espero te sirva.

Saludos.
Publicaciones
4
Fecha de inscripción
sábado, 24 de marzo de 2012
Última intervención
jueves, 29 de marzo de 2012
2
Gracias
Hasta donde sé no puedes