Primary IDE slave: [Not Detected]

Cerrado
Denunciar
Message postés
4
Date d'inscription
miércoles, 25 de febrero de 2015
Estatus
Miembro
Última intervención
miércoles, 4 de marzo de 2015
-
Message postés
4
Date d'inscription
miércoles, 25 de febrero de 2015
Estatus
Miembro
Última intervención
miércoles, 4 de marzo de 2015
-
Hola. Tengo intaladas una grabadora DVD y un reproductor DVD en el equipo.Resulta que se me murió la grabadora. Entonces compré una grabadora nueva y al conectarla, funciona perfectamente. Pero desaparece el reproductor de DVD que ya tenía conectado. Miré bien que estubiese la grabadora nueva como MASTER y el reproductor,como siempre ha estado, de SLAVE. Y sigue sin reconocer el reproductor. No esta ni en MI PC, ni en el Administrador de dispositivos, y desde la BIOS me dice:
Primary IDE master: TSSTcorp CDDVDW SH-224DB.....(nombre de la grabadora nueva)
Primary IDE slave: [Not Detected]..... (donde debería reconocer el reproductor)
Osea como si no la tubiese......
El asunto es que si quito la grabadora nueva, y sin hacer nada mas. El PC reconoce el reproductor DVD sin mas. Y lo puedo utilizar como siempre.
El colmo es, que si quito el grabador nuevo y vuelvo a conectar el grabador viejo (roto). El PC reconoce sin mas al grabador viejo(roto) en MASTER) y al reproductor en SLAVE.
Para mas datos. La grabadora nueva es SATA y le he puesto un adaptador IDE/SATA para poderlo conectar. Y ese adaptador, además de el cable de datos y de alimentación, está el slot donde lo he puesto en MASTER. Y funciona porque ya os digo que me lo reconoce el PC. Por tanto, imagino, que debe ser problema de configuración.
Podeis echarme una mano? Gracias por vuestras respuestas. Un saludo

1 respuesta

Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
747
Hola,

Te recomiendo restaurar BIOS a las características de fábrica desde el menu de BIOS. Lo has probado esto? Tienes la posibilidad de tenerlos ambos como SLAVE o ambos como MASTER? En general, tienes razón que la grabadora debería ser como MASTER, pero se debe probarlo todo para verificar de dónde viene el problema.

Saludos
0
Message postés
4
Date d'inscription
miércoles, 25 de febrero de 2015
Estatus
Miembro
Última intervención
miércoles, 4 de marzo de 2015

Gracias por contestar.
Acabo de cargar los valores predeterminados (load setup dafault values) desde la BIOS....y sigue igual.
El problema es que sí me reconoce la grabadora y el reproductor, pero no a la vez.
Si desconecto la grabadora, la BIOS me dice:

Primary IDE master: [Not Detected]
Primary IDE slave: [Sony DVD-ROM DDU16]

Y si la instalo la grabadora.....

Primary IDE master: [TSSTcorp CDDVDW SH-224DB]
Primary IDE slave: [Not Detected]

...... estando el reproductor instalado. De hecho no lo he desinstalado en ningún momento. Simplemente, desaparece.
También he desinstalado la grabadora y he cambiado el slot de la grabadora a SLAVE y vuelta a instalar, para ver si funcionaba lo que me habías comentado de poner los dos como esclavos. Y me sigue apareciendo como MASTER.
Alguna otra idea?
0