¿Me he quedado sin RAM?

Cerrado
Denunciar
Message postés
3
Date d'inscription
martes, 20 de enero de 2015
Estatus
Miembro
Última intervención
miércoles, 15 de abril de 2015
-
Message postés
3
Date d'inscription
martes, 20 de enero de 2015
Estatus
Miembro
Última intervención
miércoles, 15 de abril de 2015
-
Hace un mes aproximadamente que estoy probando un juego en fases alpha y ahora beta. El caso es que desde que este juego está en fase beta me ha dado problemas, ya que a los 20-25 minutos de partida el pc se apaga y no arranca si no lo dejo "descansar" unos minutos. Ayer me dió uno de estos fallos pero ya no volvió a funcionar más. Pensé que podía ser la RAM así que simplemente la desanclé, limpié los bornes y la probé en los 4 slots de la motherboard sin respuesta alguna en ninguno de ellos. Es una Corsair Vengeance de 2 (antes usaba dos de 2, que obviente sumaban 4 pero una de ellas me dió problemas).

Sólo quería saber si alguien podría darme algún consejo o sugerencia de qué puede estar pasando antes de decidirme a llevar mi pc a un técnico, porque para que me diga que me compre otra RAM me ahorro los 50€ de la consulta.

Un saludo a todos y gracias de antemano por la ayuda desinteresada que estpy seguro ofreceréis.

1 respuesta

Message postés
3
Date d'inscription
martes, 20 de enero de 2015
Estatus
Miembro
Última intervención
miércoles, 15 de abril de 2015

Hoy he hecho los siguientes avances:

1. He limpiado todo el interior de la caja.
2. He limpiado los bornes de la ram y la tarjeta gráfica con alcohol isopropílico (al 35% en etanol).
3. He limpiado con la ayuda de un pincel suave de un material que no deja residuos las ranuras correspondientes a RAM y gráfica y posteriormente las he soplado.
4. He probado nuevamente la RAM en todas las 4 ranuras de las que dispone mi placa base.
5. He quitado la pila de la placa base y la he dejado un buen rato (unos 20 minutos) sin pila, la he vuelto a colocar y he repetido el punto 4.

Nada de lo anterior ha surtido efecto, ¿algún consejo por favor?
0
Message postés
3
Date d'inscription
martes, 20 de enero de 2015
Estatus
Miembro
Última intervención
miércoles, 15 de abril de 2015

Subo a ver si alguien ayuda meses después...
0