Mi sistema no reconoce mis auriculares

Resuelto/Cerrado
Alejandroktt Message postés 230 Date d'inscription jueves, 15 de noviembre de 2012 Estatus Contribuidor Última intervención martes, 17 de marzo de 2020 - Modificado por Carlos-vialfa el 14/10/2014, 05:23
 paperlotus - 24 sep 2019 a las 01:20
Hola, foreros de Kioskea.

Mi caso es bastante extraño. Mi sistema operativo Windows 7 Home Basic 32 bits, no reconoce mis auriculares, pero a través de los altavoces integrados del portátil, sí se escuchan los sonidos. Y digo mi sistema operativo porque también uso Ubuntu 14.04 y ahí sí me sirven. Entonces deduzco que se trata de algún error en mi sistema. Añado que ya he actualizado los drivers de la tarjeta de sonido a la versión más reciente (Mayo de 2014).

Espero que me podáis ayudar. Gracias de antemano.


Saludos cordiales,
Alejandroktt

Todos aprendimos de alguien y otros aprenderán de nosotros, al fin y al cabo, todos nos convertiremos en sabios.
Consulta también:

3 respuestas

Hola Alejandroktt

Sigue estos pasos para solucionar tu problema:

1.Conecta tus auriculares.

2.Haz clic derecho en el ícono altavoces,Selecciona-->Opciones de Control de Volume:

Verifica que el device (auricular) se encuentra Habilitado.

3.Haz clic derecho en el ícono altavoces, selecciona Dispositivos de Reproducción:

-Verifica que el device se encuentra habilitado en ---> Reproducción y grabar

-Si no aparece, haz clic derecho en el centro de la ventana y selecciona:

Mostrar Dispositivos Deshabilitados y Desconectados,Haz Click derecho en auricular y habilítalo.

4.Haz clic Derecho en el ícono Altavoces,Abrir Mezclador de Volumen:

¿Aparece el Auricular?


Ingresa a Panel de Control,Pestaña de Categoría, iconos Grandes-->Algunos drivers de audio Instalan un "Administrador de Sonido". Veríficalo y asegúrate que el Auricular se encuentre habilitado.

¡Saludos!
114
hola, se que es medio tarde esta respuesta al ser que este post es del 2014 pero tengo este problema y no lo pude solucionar porq al final de tus instrucciones decis si aparece el auricular, pero no me aparece a mi, ademas ni siquiera me aparece que estan desabilitados, directamente no me aparece el icono de auricular,si podes ayudarme con este problema t lo agradeceria mucho
1
excelente gracias por la solucion
0