Mi sistema no reconoce mis auriculares [Resuelto/Cerrado]

Publicaciones
228
Fecha de inscripción
jueves, 15 de noviembre de 2012
Estatus
Contribuidor
Última intervención
lunes, 22 de abril de 2019
-
Hola, foreros de Kioskea.

Mi caso es bastante extraño. Mi sistema operativo Windows 7 Home Basic 32 bits, no reconoce mis auriculares, pero a través de los altavoces integrados del portátil, sí se escuchan los sonidos. Y digo mi sistema operativo porque también uso Ubuntu 14.04 y ahí sí me sirven. Entonces deduzco que se trata de algún error en mi sistema. Añado que ya he actualizado los drivers de la tarjeta de sonido a la versión más reciente (Mayo de 2014).

Espero que me podáis ayudar. Gracias de antemano.


Saludos cordiales,
Alejandroktt

Todos aprendimos de alguien y otros aprenderán de nosotros, al fin y al cabo, todos nos convertiremos en sabios.
Ver más 

3 respuestas

Mejor respuesta
aprobada por Carlos Villagómez el 1 ago. 2019
62
Gracias
Hola Alejandroktt

1.Conecta tus auriculares.
2.Haz clic derecho en el ícono altavoces,Selecciona-->Opciones de Control de Volume:

Verifica qu el device (auricular) se encuentra Habilitado.

3.Haz clic derecho en el ícono altavoces,selecciona Dispositivos de Reproducción:

-Verifica que el device se encuentra habilitado en ---> Reproducción y grabar

-Si no aparece,haz clic derecho en el centro de la ventana y selecciona:

Mostrar Dispositivos Deshabilitados y Desconectados,Haz Click derecho en auricular y habilítalo.

4.Haz clic Derecho en el ícono Altavoces,Abrir Mezclador de Volumen:

¿Aparece el Auricular?


Ingresa a Panel de Control,Pestaña de Categoría,íconos Grandes-->Algunos drivers de audio Instalan un "Administrador de Sonido",Veríficalo y asegúrate que el Auricular se encuentre habilitado.

¡Saludos!

Deja un "Gracias" 62

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 34428 usuarios nos han dicho gracias este mes

hola, se que es medio tarde esta respuesta al ser que este post es del 2014 pero tengo este problema y no lo pude solucionar porq al final de tus instrucciones decis si aparece el auricular, pero no me aparece a mi, ademas ni siquiera me aparece que estan desabilitados, directamente no me aparece el icono de auricular,si podes ayudarme con este problema t lo agradeceria mucho
excelente gracias por la solucion
Publicaciones
228
Fecha de inscripción
jueves, 15 de noviembre de 2012
Estatus
Contribuidor
Última intervención
lunes, 22 de abril de 2019
142
52
Gracias
Hola, PC-Clean

Muchísimas gracias por tu preocupación, de veras. Pero mi sistema es milagroso y extraño. Acabo de encenderlo, conecté los auriculares, me los detectó y me funcionaron. ¿Los milagros a Lourdes? No, los milagros en mi sistema W7 jaja.
Deduzco que el problema estaba en que antes tenía mal los drivers de audio, por eso los actualicé y aun así no me funcionaba, pues después de apagarlo y encenderlo ahora, me reconoció los drivers perfectamente.

Una vez más, gracias por tu ayuda, fenómeno.

Saludos cordiales.
0
Gracias
Me da gusto que todo haya quedado resuelto.

Que pases un excelente inicio de semana,

¡Saludos!