Mi computadora solo se escucha con audífonos

Resuelto/Cerrado
roxy - Modificado por Carlos-vialfa el 1/12/2014, 11:44
 hola - 27 may 2020 a las 15:02
Hola,
tengo problemas con mi computadora, sucede que solo se escucha cuando conecto los audifonos.....alguien puede ayudarme
gracias!!</

6 respuestas

ami me estaba pasando lo mismo hoy, el problema empezo cuando puse audifonos a mi latop, despues de un tiempo saque los audifonos y las bocinas ya no funcionaban, reinicie mi lap, la apague como dos veces pero nada, fui a panel de control, actualice los dispositivos y nada, el problema seguia, busque respuestas en foros y nada parecia funcionar, finalmente casi dandome por vencida lei en un post que los iphone tenian un problema similar que se solucionaba metiendo y sacando los audifonos varias veces, lo intente, solo para ver que pasaba y finalmente funciono :) intentalo no pierdes nada ;)
191
resulta que si perdi algo
ahora mis audifonos tampoco suenan!!
que hago :(
0
dark_zen Message postés 152 Date d'inscription lunes, 6 de septiembre de 2010 Estatus Miembro Última intervención martes, 3 de enero de 2012 107
3 dic 2010 a las 13:43
metes y sacar los audifonos, para evitar cruses y que malogres tu tarjeta de audio haslo con el dispositivo apagado (mobiles, portatiles, desktop, Walkman, etc)
1
lo hice hartas veces pero no pasa nada
0
noose como configurar las vocinass no se escuchan peroo estan integradas a mi notbook :(
0
dark_zen Message postés 152 Date d'inscription lunes, 6 de septiembre de 2010 Estatus Miembro Última intervención martes, 3 de enero de 2012 107
15 mar 2011 a las 20:18
jajaja... yo pensaba que ya se habia muerto este tema...

pero bueno...
Por cierto ahi muchas personas que se desesperan si algo no funciona correctamente
les digo "Tranquilicence..."
empecemos con un chequeo general paso a paso

lo primero... es verificar la integridad de los driver's

en la barra de tareas debes de ejecutar el ADMINISTRADOR DE SONIDO ahi encontraras que salida esta activada y testeas...
o activas la "configuracion avanzada del dispositivo" , activar que todas las salidas reproduscan el mismo sonido y listo...

(ESTO HACE QUE EN AMBAS SALIDAS REPRODUSCAN EL MISMO SONIDO PUEDES DASHABILITARLO CUANDO QUIERAS...)

TAMBIEN PUEDES VER CONFIGURACIONES:
"Propiedades:Altavoces" , PESTAÑA "Mejoras" CHECK "Deshablitar todos los efectos de sonido"
(les recomiendo usar esta configuracion; veamos que cada uno de los reproductores tanto sean de audio o videos poseen ECUALIZADORES asi qeu usen esos para no perder tonalidad a la hora de oir sonidos de gran espectro)


si no causa ningun cambio...

veremos los driver's
propiedades del controlador...
seleccionamos la pestaña "controlador"
y le damos a "revertir al controlador anterior"...

caso contrario...

si revisaste los drivers de sonido y no encontraste ningun error...
si revisaste la configuracion de las salidas y no ahi nada...
si restauraste el sistema y no sucedio ningun cambio

que mas te queda que echarle la culpa al harware...!!!!


en primer soy tecnico electronico y se la estructura de la salida de audio llamese "plush"
y por Nº de motivos y cuestion de humedad o otros factores en un tiempo indetermitado causan daños en dicha salida...

es decir: si dejas conectados los audifonos en un tiempo mayor a 3 semanas cabe la gran posibilidad de que tu salida se este deformando por ende el sistema anula la salida de los parlantes integrados...


AHORA: una solucion simple si el caso del daño es leve, insertando un objeto (el jack de los audifonos, un pulson o algo punteagudo) forzar el despege del SW del Plush.

si no sucede nada simplemente deberas ir al tecnico a que lo revice
0