Toshiba L515 no prende

Cerrado
saop94
Message postés
2
Date d'inscription
jueves, 14 de agosto de 2014
Estatus
Miembro
Última intervención
jueves, 14 de agosto de 2014
- 14 ago 2014 a las 20:14
saop94
Message postés
2
Date d'inscription
jueves, 14 de agosto de 2014
Estatus
Miembro
Última intervención
jueves, 14 de agosto de 2014
- 14 ago 2014 a las 22:11
Hola tengo una laptop toshiba L515 que si la dejo con bateria sola prende solo el led de power y se apaga a los 3 segundos, si conecto el cargador pasa igual pero vuelve a prender sola se queda asi y no se activan los LED de disco duro ni ningun otro, ya quite la bateria y trate de prenderla asi probe memorias ram y disco duro
No trata ni de prender la pantalla, trabaja el ventiador y el lector

1 respuesta

pedro1331
Message postés
10
Date d'inscription
jueves, 14 de agosto de 2014
Estatus
Miembro
Última intervención
jueves, 14 de agosto de 2014
2
14 ago 2014 a las 21:47
te recomiendo que quites, teclado, disco duro, lector dvd y solo le dejes memoria ram, prendela si enciende alguno de los dispositivos que desconectaste esta dañado, me dices...
0
saop94
Message postés
2
Date d'inscription
jueves, 14 de agosto de 2014
Estatus
Miembro
Última intervención
jueves, 14 de agosto de 2014

14 ago 2014 a las 22:11
Ya lo hice quite todo y probé pero nada entonces quite el capacitor nec tokin y todo marca corto ya cheque todo lo conectado ahí y el corto persiste pienso en micro malo, aun así puse otro capacitor tokin probé y nada sigue igual
0