No puedo instalar ningún S.O. en la PC [Resuelto/Cerrado]

Denunciar
Message postés
9
Date d'inscription
lunes, 28 de octubre de 2013
Estatus
Miembro
Última intervención
lunes, 8 de junio de 2015
-
Message postés
9
Date d'inscription
lunes, 28 de octubre de 2013
Estatus
Miembro
Última intervención
lunes, 8 de junio de 2015
-


Hola amigos, necesito ayuda con la PC de mi tío a la cual no le puedo instalar ningún sistema operativo.
Dicha compu ya trae su historia de técnicos que no han podido dejarla en correcto estado. Primeramente le hicieron cambiar el disco rígido, nombrándolo causante, y todo siguió igual.
Cuales eran las fallas; se reiniciaba, por días andaba bien, luego seguía con sus reinicios.
Entonces mi tío me busca para ver si yo logro dar con la cuestión ya que los otros cobraban y todo seguía igual.
Lo primero que deduje, el hardware está bien porque la maquina enciende no da las señales típicas de falla de hd, RAM ó algún otro componente.
Intenté reparar Windows 7, no pude.
Traté de reinstalarlo pero no me permitía el formateo (decía que el disco estaba dañado o en un formato desconocido), nunca pasé del paso 2 en la instalación.
Entonces ejecuté un live cd de Ubuntu, funcionó de mil maravillas la maquina y al toque. Pero tampoco me permitió instalarlo.
Sospecho que es una configuración avanzanda del disco en la BIOS pero tengo mis dudas.
Espero que alguien pueda darme una idea de lo que pueda estar pasando, una mano para yo darle una mano a mi tío quien quiere tirar la PC a la basura...

8 respuestas


1.Realiza un Clear Cmos:

Desconecta de la corriente la Fuente de Poder,Quita la Plila CMOS,cambia de posición el Jumper CMOS del Pin 1-2 al 2-3,espera 1 minuto,cambia de posición el Jumper al Pin 1-2,coloca la Pila CMOS,enciende el equipo,ingresa a Bios Setup,selecciona "Load Optimized Defaults",oprime F10 y acepta guardar los cambios(Oprime la Tecla Y),Reinicia.

2.Vuelve a ingresar a Bios Setup e Identifica si el disco duro es Detectado,de no ser detectado debes asegurarte que el jumper de mismo este bien conectado,así como también su conector de corriente.


3.Formatear Disco duro Utilizando KillDisk----->Aquí.


4.Intenta instalar el sistema operativo.



¡Saludos!
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 37187 usuarios nos han dicho gracias este mes

Drivers----->Aquí

1.Hazle un Test al Disco Duro----->HDD Regenerator
(Búscalo en la Net).

2.Busca en la Página oficial del disco duro el Software para realizar Pruebas de errores,condición en la que se encuentra,temperatura,etc.


3.Active@ Hard Disk Monitor .


¡Saludos!
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 37187 usuarios nos han dicho gracias este mes

Message postés
9
Date d'inscription
lunes, 28 de octubre de 2013
Estatus
Miembro
Última intervención
lunes, 8 de junio de 2015

Hola PC-Clean, gracias por contestar voy a probar inmediatamente, ya que sospechaba algo asi pero no sabia como hacerlo! pronto comentare como me fue! ya descargue KillDisk

De nada,

¡Saludos!
Message postés
9
Date d'inscription
lunes, 28 de octubre de 2013
Estatus
Miembro
Última intervención
lunes, 8 de junio de 2015

Me fue barbaro PC-Clean gracias a tu ayuda, hice los pasos que me indicaste y procedi a instalar, hasta linux le instale y quedo joya, lo unico que no lo puedo conectar a internet porque no tengo los drivers, no se que hicieron con los cd, pero ya los buscare por ahi,.. ;)

Me da gusto que tu Pc ya funcione correctamente y que Haya sido salvada de un Martillazo :D



Sobre los drivers(Windows)----->Comenta el modelo y serie de tu equipo.



¡Saludos!
Message postés
9
Date d'inscription
lunes, 28 de octubre de 2013
Estatus
Miembro
Última intervención
lunes, 8 de junio de 2015

Hola, saludos muy atento amigo por responder pero... jaja si fuera mia no corre riesgo tengo mucha paciencia... a que no sabes, hace un rato, hizo los mismos errores del comienzo, no queriendo arrancar y los mensajes echándole la culpa al disco rigido que estaba frito. De nuevo, luego de haber funcionado correctamente mas de 24 horas de uso, viendo videos, navegando, descargando e instalando perfectamente.... yo totalmente descolocado, nunca vi un caso asi..

estos son los datos de la pc:

PC OLIVETTI
AMD ATHLON 7750 DUAL CORE
PROCESADOR 2.71 GHZ 1.75 DE RAM
MOTHER: ASROCK N68-S
94MOX6020218

SO:
Lubuntu 12.04 (aqui no hace falta que aclare pero drivers super ok)
Windows XP SP3
Message postés
9
Date d'inscription
lunes, 28 de octubre de 2013
Estatus
Miembro
Última intervención
lunes, 8 de junio de 2015

Gracias, lo haré!
Por cierto, ya solucioné el problema de los drivers con DriverEasy,

Saludos!