Mi Mini Hp 110-1020NR No enciende - Pantalla Negra [Cerrado]

Denunciar
Message postés
2
Date d'inscription
domingo, 26 de mayo de 2013
Estatus
Miembro
Última intervención
lunes, 27 de mayo de 2013
-
 Gratianne -
Hola,

Mi problema es el siguiente: Al parecer, alguien dejo caer mi Mini HP 110-1020NR, y no enciende. Trate de hacer todo lo siguiente: Encenderla sin bateria, aplicar por 5 min el boton de encendido sin bateria para eliminar toda la corriente, la desarme, trate de encender sin teclado, y me pude dar cuenta que el ventilador tampoco giraba. El disco duro no suena. Lo unico que hace es, al momento de prenderla, encender y apagar rapido la luz de la camara, y deja fija la luz de encendido y la de red. la luz de disco duro parpadea rapido. Le conecte monitor externo, y nada. No hace nada. Pantalla negra. Ni los logos de HP muestra.

Alquien me puede ayudar, por favor?

Gracias.
Consulta también:

5 respuestas

Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
123
Busca la batería interna redonda de 3v . esta cubierta con un plástico de color amarillo localizala y desconectala con cuidado, el disco duro no lo conectes ya hasta que logres entrar al bios deja desconectada la pila por unos 30 min revisa que tu cargador funcione correctamente ,pasados los 30 minutos conecta la pila y el cargador y nos cuentas .saludos .
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 54504 usuarios nos han dicho gracias este mes

te hize caso con lo de labat de la bios algo parecido me pasaba ahora solo prende el led de la energia 3 veces parpadiando y nada
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 54504 usuarios nos han dicho gracias este mes

Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
123
amigo cada caso puede ser diferente dependiendo del modelo de la lap y la bios de la tarjeta madre ,si nos aportas detalles de tu problema en especifico trataremos de ayudarte
Disculpen, a mi en distintas ocasiones me a pasado lo mismo y regularmente se trata de la memoria ram, una buena limpiada y funcionara perfecto.
Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
123
Hola ve descartando fallas: quitale el disco duro desconecta el cable flexus del monitor saca la memoria ram y limpiala con una goma blanca ( si ,una goma escolar blanca ) suavemente pasale la goma por los conectores de la ram y vuelve a ponerla en el slot con cuidado de que no queden residuos conecta un monitor externo (no conectes el flexus del monitor de tu lap) tampoco conectes tu disco duro . enciendela sin batería directo ala alimentación por cargador si de esta manera no accedes ala bios el problema puede ser tu memoria ram si cuentas con otra ram de idénticas características pero que sepas que si funciona bien cambiala y vueve a intentar acceder al bios si todo esto no funciona quedaría probar tu procesador y tu tarjeta madre saludos.
Message postés
2
Date d'inscription
domingo, 26 de mayo de 2013
Estatus
Miembro
Última intervención
lunes, 27 de mayo de 2013

Buenos dias...

Ya hice absolutamente todo, y nada. No hay video, y lo que me preocupa es que el ventilador de la tarjeta madre, al encender la laptop, se medio mueve pero despues no hace mas nada. El disco duro ni siquiera suena, solo cuando la apago.

Podrias ayudarme con otra idea, por favor?

Gracias