Virtualbox: No bootable medium found! [Resuelto/Cerrado]

andres9523 8 Publicaciones lunes, 29 de abril de 2013Fecha de inscripción lunes, 21 de abril de 2014 Última intervención - 29 abr 2013 a las 06:24 - Última respuesta:  dguevaras
- 4 ene 2017 a las 01:00
Hola comunidad de kioskea. tengo un problema con mi virtualbox, resulta que al querer ejecutar una maquina virtual me sale un error que al parecer muchos usuarios conocen, el mensaje es este:

FATAL: no bootable medium found! system halted

No creo que sea problema de unidad de CD, porque la unidad esta en perfecto estado.

Pero no solo es ese problema, también me pasa que cuando abro el programa, me sale primero que un archivo .exe (la verdad no recuerdo el nombre especifico) a dejado de funcionar, cierro eso y se abre el programa como si nada hubiera pasado.

Por favor, si alguien le ha pasado esto y tiene la respuesta, le pido que me ayude, y si necesitan mas datos con gusto se los facilito, le verdad es que me urge tener el programa funcional, de ante mano muchas gracias.
Ver más 

19 respuestas

Mejor respuesta
lauracristina86 277 Publicaciones jueves, 7 de junio de 2012Fecha de inscripciónContribuidorEstatus domingo, 28 de junio de 2015 Última intervención - 30 abr 2013 a las 04:33
293
Gracias
... y posteriormente reinicias la máquina virtual.

Gracias, lauracristina86 293

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 24247 usuarios este mes

beniano007 1 Publicaciones lunes, 25 de noviembre de 2013Fecha de inscripción lunes, 25 de noviembre de 2013 Última intervención - 25 nov 2013 a las 21:54
no puedo leer tu resp por q ? solo leo el final
andres9523 8 Publicaciones lunes, 29 de abril de 2013Fecha de inscripción lunes, 21 de abril de 2014 Última intervención - 30 abr 2013 a las 03:47
23
Gracias
primero que nada gracias por responder. disculpa mi ignorancia lauracristina86, lo que pasa es que en mi unidad de CD no tengo una imagen .ISO, simplemente es el CD con el W.XP pero no en formato .ISO, no se si es que te refieres a otra cosa.
y encuanto al otro problema con un archivo al iniciar virtualbox, este es el archivo:
VBoxTestOGL.exe
No se si tengas algun conocimiento de porque me general el error con este archivo en especifico. Gracias de nuevo
Hola Andrés, conseguiste al final solucionar ese error? es que necesito ayuda... tengo windows 8 y necesito instalar la máquina virtual y me sale este error
E PCI2.10 EFATAL: NO BOOTABLE MEDIUM FOUND
SYSTEM HALTED

He instalado el service pack 3 y sigue dando ese error... ayuda por fiii
lauracristina86 277 Publicaciones jueves, 7 de junio de 2012Fecha de inscripciónContribuidorEstatus domingo, 28 de junio de 2015 Última intervención - Modificado por lauracristina86 el 30/04/2013, 04:26
16
Gracias
andre9523, muchas gracias por la aclaración e información adicional. Para corregir lo de VBoxTestOGL.exe prueba actualizando el controlador de pantalla (Adaptador de pantalla), para ello te vas a Inicio y escribes Administrador de dispositivos. Cuando aparezca lo abres y das doble clic en Adaptadores de pantalla, seleccionas lo que le sigue y das Actualizar Software de Controlador. Reinicias.

Respecto a XP, entiendo que quieres correrlo mediante Virtualbox leyendo del CD. En ese caso cuando aparezca el mensaje FATAL (...) ve a Dispositivos-DispositivosCD/DVD-letradelCD. Comentas siempre.
lauracristina86 277 Publicaciones jueves, 7 de junio de 2012Fecha de inscripciónContribuidorEstatus domingo, 28 de junio de 2015 Última intervención - Modificado por lauracristina86 el 30/04/2013, 03:31
14
Gracias
Hola andres9523. Inicialmente parece ser que no especificaste la unidad anfitrión (imagen ISO), puedes hacerlo cuando aparece FATAL: no bootable medium found! system halted yendo al menú Dispositivos-DispositivosCD/DVD-UnidadAnfitrión y especificando la ISO o unidad de disco. Hecho esto reinicias la máquina.

Si no se arregla y suponiendo que usas Windows prueba lo siguiente: Desinstala Virtualbox y preferiblemente , descarga, instala y ejecuta Ccleaner (opción registro, das analizar y luego reparar). Instala Virtualbox de nuevo y crea la máquina virtual (eligiendo en la unidad anfitrión la ISO respectiva o unidad de disco).

Nos comentas.
yo tenia el mismo problema lo que pàsa es que en la configuracion y la pestaña almacenamiento tienes que configurarel que dice windows xp.vdi como "ide secundario maestro" y el iso del windows xo que vas a instalar lo pones como "ide primario maestro" y con eso ya jala
sos una genia. gracias
8
Gracias
Hola que tal creo que a algunos de los miembros de esta comunidad les da el error de Fatal: No booteable medium found system halted y a mi me aparece lo mismo pero bajo el w7 y con imagen ISO, ya probe todas las soluciones que han presentado en este hilo pero me sigue mandando el mismo error.
Hay alguien que pueda auxiliarme para resolverlo?

De antemano agradezco sus atenciones Luis
uno más con el problema
5
Gracias
hey una pregunta me pasa eso mismo pero tengo una mac con snow leopard de casualidad para ejecutar el virtual box debo usar una imagen iso o un cd con el windows que vaya a usar para crear la maquina virtual porfavor ayudenme
andres9523 8 Publicaciones lunes, 29 de abril de 2013Fecha de inscripción lunes, 21 de abril de 2014 Última intervención - 30 abr 2013 a las 17:46
4
Gracias
muchisimas gracias lauracristina86, tu has sido la unica que de verdad me ha podido colaborar. te quedo muy agradecido...
disculpa andres9523 como fue que resolviste tu problema....si eres tan amable de ayudarme....ya intente lo de colocar el anfitrion pero me perdi....Saludos!!
hola, tengo el mismo problema, me podrias ayudar por favor a resolver este problema? te lo agradeceria. gracias
venavidez1 1 Publicaciones domingo, 11 de diciembre de 2016Fecha de inscripción domingo, 11 de diciembre de 2016 Última intervención - 11 dic 2016 a las 15:32
hola andres9523 me podrias ayudar por favor ? yo tengo el mismo problema, serias tan amable de poderme ayudar por favor. gracias
-3
Gracias
La solucion al problema es la memoria ram que le están dando al sistema operativo si es de 32 bits no puede ser mayor a 3gb.
Tengo un error similar, el tema es que si arranca con CD-dvd en la virtualBox, de por si instala pero cuando reinicio, sin el cd cargado o la iso cargada, saca el mismo error fatal. no se que pasa, estoy instalando cualquier linux y me pasa lo mismo con todos!. hace el proceso de instalacion y al reiniciar pareciera que no lo hubiese hecho!