Mi PC prende pero no hay vídeo [Resuelto/Cerrado]

-
Hola,

Mi problema es el siguiente:
la computadora enciende, disco duro, el Power Suply, los fans o ventiladores, pero no enciende mi pantalla , ni tampoco mi teclado, cambié la tarjeta de video a ver si era ese el problema pero no , sigue lo mismo, saqué las memorias y no suena ningún pitido, o algo parecido, he revisado todos los conectores y cables pero nada sucede , me pueden ayudar por favor ? Es una computadora de escritorio Emachine C 2480 gracias por su consejo.

Gracias
Configuración: Windows Vista
Internet Explorer 7.0
Ver más 

20/61 respuestas

0
Gracias
revisaste la bios o el procesador o remplaza la memoria o ensayal
a en otro computador
Publicaciones
4
Fecha de inscripción
viernes, 28 de mayo de 2010
Estatus
Miembro
Última intervención
sábado, 29 de mayo de 2010
0
Gracias
compdre si le kitastes la ram y no te pito puede ser el proceador k se te haiga kemado o falta de mantenimiento


si alguna ves lo destapastes buelvelo a destapar y con un soplador limpialo

postea resultados
0
Gracias
yo en si tengo un proble ma con una board no tiene marca pero esta se ve que es muy buena tiene un sokect 775 de contacto y banco de memorias ddr2,pci,pci express x16,pci expres x1, pues si sigamos hablando de la boar esta coneco todo me muestra el bombillo de que hay voltaje pero cuando le doy encendido arranca todo pero no me da video y tambien cuando le doy arranque los bombillos del teclado quieren prendes pero vuelven y se apagan que me pueden decir sobre esto si tienen una solucion se los agradesco si me lo mandan al siguiente correo porque esta pagina no la visito muchos mi corrreo es lucahumo@hotmail.es les agradesco mucho gracias
0
Gracias
fijate el microprocesador o si el cable vga esta bien
0
Gracias
BUENOS DIAS HERMANO, SI TU PC NO MANDA VIDEO, TE VOY A DAR UNA RECOMENDACION, REVISA LOS CONDENSADORES DE TU PLACA MADRE Y LOS DE TU TARJETA DE VIDEO, TIENES QUE DARTE CUENTA SI UNO NO ESTA QUEMADO, REVISA LA FUENTE DE PODER A VER SI LOS PINES ESTAN NEGROS PUDO HABER SIDO QUE TU PLACA HIZO CORTO. (HAZ LO QUE TE DIJE, REVISA LOS CONDENSADORES) LUEGO QUE LO HAGAS SI ESTAN TODOS BIEN QUITA LA TARJETA DE VIDEO Y ENCIENDELA SIN TARJETA DE VIDEO...
ISMAEL ALFONZO. ESTIDIANTE ING. SISTEMAS.
0
Gracias
calienta la chitset un poco con un secador... puede ser tu placa madre que esta dañanada especificamente la chitset
0
Gracias
hola a mi me pasa algo parecido, mi pc prende la pantalla igual pero no tiene señal como si no ubiera pantalla conectada pero al conectar la pantalla a la salida de video que tiene el pc por default puedo usarlo normalmente pero sin lo que m dejaba acer la tajeta de video.pliz ayuda
0
Gracias
tengo un problema parecido...
Todo enciende pero no hay video, pero antes tenia un problema que me daba tres pitidos, pero al cambiar la RAM de slot enciende, pero ahora no tira los pitidos pero no me da video....
me he dado cuenta que al desconectar el monitor del video de la MotherBoard (ya que no tengo una tarjeta de Vídeo) el monitor enciende, da la lucecita amarilla y tira el mensaje que no hay señal, pero al conectar el monitor nuevamente, el monitor se apaga y da una lucecita naranja.....
me pregunto si este problema tiene que ver con la estática en mi MotherBoard o Ram ??? si es asi como hago para descargarla de la estática??
P.D. ya probé con quitarle la bateria y reiniciar la MotherBoard pero el problema persiste
0
Gracias
amigo dios te bendiga sabes lo que aras si sabes desarmar tu pc desarmala y prendela con el boar fuera ten cuidado de que el boar no pegue con nada de metal amigo quien te conecto tu maquina porque cuando el boar se quema ni matado da video y el prende pero ya no sirve me dejas saber tu respuesta
0
Gracias
estimado JAIRO POVEDA tengo el problema algo complejo tengo una pc chips p55g que no enciende no emite pitido pero si enciende sin testear ni una vez cuando se le quita el conector 12v (4 pines) que sirve de alimentacion al procesador, cree ud que con la pistola de aire caliente solucuione ese detalle ya que cuando lo conecto la pc ni cosquillas ese mismo problema me ha sucedido con una intel 945gcpe (muy mala por cierto para juegos) no podria decir lo mismo de una ecs i945gztm.
espero su ayuda mi msn: josenamoc@hotmail.com
0
Gracias
hola alguien me puede explicar de suma urgencia, mi problema es q cmabie una memoria ram de 512Mb por una de 2Gb y cuando enciendo mi pc no prende el monitor,,mi pc es una pentium D --->, investigue por ahi y me dijeron q es por la falta de tarjeta de video..
xq cuando vuelvo a insertar mi trajeta de 512 funciona normal.
quisiera q me den su opinion u sugerencia a mi problema se los agradeceria.

mi msn es : harlem_rm20@hotmail.com
0
Gracias
checa la fuente de poder , porque al parecer esta administrando energia, mas no la necesaria, no la que necesita todos los dispositivos
0
Gracias
mi pc es una board dg31pr y no me da video
0
Gracias
Mira mano si as cambiado tu tarjeta de video y no enciende, y tu monitor esta bien automaticamente es tu placa.
Prueba con otra placa madre y quedara ok.
0
Gracias
Hola:
El día de ayer decidí hacerle un poco de limpieza a mi torre, la limpie la arme y la deje hasta el otro día cuando la encendí todo parece encender bien, pero emite cinco pitidos seguidos y en ese momento pues ya queda en stand by. Este problema lo había tenido anteriormente en mis ultimas dos limpiezas pero no se exactamente como lo solucione, pero de lo que creo es que el problema es con la pila o con la ram, pero no se en que forma.

Al prender como digo el teclado enciende sus tres bombillos por un segundo (normal al iniciar), emite los cinco pitidos que digo, el mouse encendido, el monitor sin vídeo, ventiladores funcionando y es posible apagar-lo de la cpu, también funciona reiniciar y los bombillos alumbran así como el DVD.

Agradezco su colaboración de antemano.
mas confuso aun, decidí limpiar la memoria ram con goma de borrar y desde entonces no emite ya ningún sonido. Aclaro que el sonido que tenia es el mismo que cuando lo probé sin está por ello me dí a la tarea de limpiarla.
Otro aspecto que note es que el teclado se enciende como mencione exactamente después de encender el regulador y por supuesto prendiendo la torre, pero despues de reiniciar o apagar y encender este no hace nada.
Agradeceria si el Ing. Jairo o alguien me respondiera y me explicara el porque del echo.
0
Gracias
a mi me paso lo mismo y tuve que cambiar la placa madre
eso me paso al poner una placa de video de un amigo para probarla en mi pc
encendía la pc arrancaba el disco, los cooler, las luces del mouse u de el teclado pero la pantalla nada
no andaba ni con la placa onboard
hice mil pruebas hasta que decidí cambiar la placa madre. asi todo se solucionó
pero igual tengo guardada mi placa vieja porque para mi que no entiendo mucho es ilógico lo que paso.

espero te sirva mi respuesta SUERTE.
0
Gracias
movele el jumper del bios y talves sea ese el problema
-1
Gracias
Si fue por un apagon
abrela y resetea el Bios ó Cmos y de va a dar video
es un jumper que tienes que cambiar por 5 ó 10 seg
-1
Gracias
Cheka las memorias RAM
-1
Gracias
Si el disco, el video, las memorias funcionan en otro equipo.... Checa la fuente, los voltajes y si puedes utiliza otra fuente para probar.