Mi PC prende pero no hay vídeo [Resuelto/Cerrado]

-
Hola,

Mi problema es el siguiente:
la computadora enciende, disco duro, el Power Suply, los fans o ventiladores, pero no enciende mi pantalla , ni tampoco mi teclado, cambié la tarjeta de video a ver si era ese el problema pero no , sigue lo mismo, saqué las memorias y no suena ningún pitido, o algo parecido, he revisado todos los conectores y cables pero nada sucede , me pueden ayudar por favor ? Es una computadora de escritorio Emachine C 2480 gracias por su consejo.

Gracias
Configuración: Windows Vista
Internet Explorer 7.0
Ver más 

20/61 respuestas

2
Gracias
MIRA ESE PROBLEMA ES SENCILLO, PRUEBA CON OTRA FUENTE DE ALIMENTACION MUCHAS VECES SE DAÑAN LOS CAPACITORES ELECTROLITICOS DE LAS SALIDAS DE VOLTAJE (2200 uF) Y COMO SON FUENTES CONMUTADAS VARIAN EN LOS VOLTAJES NEGATIVOS ( - 5 V ) Y ESO PROVOCA QUE NO MANDE VIDEO PORQUE NO MANDA EL PULSO A LA MOTHER BOARD.- TAMBIEN LIMPIA LOS PINES DE LA MEMORIA RAM CON UN BORRADOR BLANCO...SI CON ESTO FUNCIONA Y QUIERES AHORRARTE UNOS PESOS PUEDES REPARAR TU FUENTE DE ALIMENTACION CON SOLO UN DESTORNILLARDOR DE CRUZ, CAUTIN DE LAPIZ, SOLDADURA Y PASTA PARA SOLDAR, CAMBIANDO 3 CAPACITORES QUE LOS UBICARAS AL ABRIR LA FUENTE JUSTO A UN LADO DE DONDE SALEN LOS CABLES DE ALIMENTACION QUE VAN A LA MOTHERBOARD (2200 uF, 470 uF, 1000 uF)
2
Gracias
lo mas recomendable es limpiar los contactos de las memorias Ram con una goma de migajon, espero te funcione.
2
Gracias
tu motherboar ya no sirve no pierdas tiempo y dinero en tratar de repararla lo que solucionaria tu problema es cambiar tu tarjeta motherrboard quisa ya este en corto y podrias rescatar disco duro y memorias ram
1
Gracias
buenas mi pc tambien tiene algo perecido pero resulto que me funciono por un mes normal y nuevamente presenta la falla de seguro es las soldaduras del video voy a provar a ver que me da, la pc lo que hace es que enciende "normal" pero sin el pitido luego se apaga y sola se enciende nuevamente sin pitido y no manda señal de video he notado que no enciende la luz del teclado :S bueno yo les aviso alguna cosa
1
Gracias
BUENO QUIERO SALIR DE UNAS DUDAS ESA MAQUINA TIENE PROCESADOR FUCIONADO CON BOARD???
SI ES ASI LO MAS POSIBLE ES QUE LA BOARD AYA SACADO LA MANO!!!!

SI NO LO QUE PUEDES HACER ES MIRAR QUE VELOCIDAD DE BUS ES TU MEMORIA POR EJEMPLO 1GB A 667
O 1GB A 533 O 1GB A 800 MIRA ESO POR QUE ESO AFECTA LA BOARD U NO DEJA QUE ARRANQUE, POR ESO NO SUENA CUANDO TIENE LA BOARD YA QUE ESTA BIEN UBICADA Y ESTA EN BUEN ESTADO!!!



DALE PIDE UNA PRESTADA LO MAS PROBABLE ES QUE SEA DE 800 CONSIGUETE UNA PRESTADA DE 667 Y ME CUENTAS!!!!


JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES
MICROSOFT CERTIFIC
COLOMBIA
HEY MEN SI TE ENCIENDE LA COMPU Y NO TE DA VIDEO ES QUE TENES ESTATICA LO QUE TENES QUE HACER ES SACAR LA MEMORIA RAM Y ECHARLE UN LIQUIDO QUE SE LLAMA CONTAC CLEANER ( LIMPIADOR DE CONTACTOS) PARA QUITARLE LA ESTATICA ESPERAR A QUE SE SEQUE PONERLA EN EL SLOT DE MEMORIA Y LISTO PERO SI AUN ASI NO TE DA VIDEO TENES QUE ECHARLE A TODA LA MOTHERBOARD espero que te ayude
1
Gracias
amigo dios te bendiga oye prueba el prosesador quitalo si sabes y si no sabes busca a alguien y cambiale las memorias y si no son las memorias ponle otra targeta de video y si no funciona hay que sacar el boar y limpiarlo profundamentealguien que sepa limpiarlo
1
Gracias
amigo dios te bendiga hay que chequear los filtros de esa maquina y quiero saber que tiempo tienes con esa maquina
1
Gracias
hola tengo vairas tarjetas madres que prenden todo bien pero no me dan la imagen , creo que puede ser el chip de video alguien save como puedo solucionar este problema, es que tengo varias moder con el mismo problema si tienen arreglo o que puedo hacer
1
Gracias
Si por ahi esta el ing. Jairo me gustaria una de sus sabias respuestas mi mother no me da mas video y solo porque le cambie la pila al bios, tome todas las precauciones necesarias hasta use pulsera antiestatica, la pila que le cambie era usada estaba en otra mother pero andaba bien, ya intente reseteando el bios con el jumper y cambiandole la pila vieja pero nada y ya no se que mas hacer ayuda please.
1
Gracias
Bien las dos razones mas comunes son:
1.- Su placa madre (motherboard) a colapsado y debe sustituirlo.
2.- Si saco el procesador cuando desarmo la pc, se le doble una patita y debe volver a quitarlo y enderezarla.
0
Gracias
SEÑOR BUENAS NOCHES.

FELICITO A TU SOBRINO POR QUE ES UN MUY BUEN OBSERVADOR, ESO DEL TECLADO TAMBIEN ME SUCEDIO UNA VEZ PERO ESO ES DE 1 EN UN MILLON, EL CASO DE NOSOTROS EL PROBLEMA ES DE VIDEO NO DE CORTO, COMO LO QUE SUCEDIA CON TU TECLADO, LA SOLUCION ES CALENTAR LA PARTE DE VIDEO, QUITAR LA ESTATICA QUE SE ALOJA AHY, DESARMAR TODO EL EQUIPO Y DEJAR EN REPOSO UNAS HORAS ( 4 HORAS) O UN DIA.

SI DESPUES DE ESO NO FUNSIONA, ES MEJOR EL CAMBIO DE BOARD, POR DESCARTAR INTENTAR CON UNA TARJETA DE VIDEO PCI DEPRONTO PEOR NO ES MUY SEGURO.




JAIRO ALBERTO POVEDA
ING. DE SISTEMAS
ESP. REDES DE TELECOMUNICACIONES
COLOMBIA
Hola.
una vez tuve un problema. La pc no reconocia el teclado, haz probado combiando un teclado (derrepente no reconoce el teclado USB o el modelo de teclado que usas).
Hola AXLROSE, me pasa algo semejante con una pc la cual he estado tratando de reparar prende e igual no daba imagen, segui su consejo de calentar la entrada de video y dejar reposar y bingo encendio, el problema fuue que en 5 minutos de estar prendida se apago y el problema se precento de nuevo. no se si puedas ayudarme este es mi mail, tonioaburto@gmail.com
Buenas noches Ingeniero ,gracias por su buen comentario. Me gustaría hablar con usted mi numero de cel es 3176852493 o el 3467716 de Bogotá agradezco su comunicación.
10 años después, algunos problemas no cambian... :)
0
Gracias
ijole Jairo, revise y no tiene ningun condensador o filtro soplados, estan normales, lo triste esq ese board no tiene ni el año si acaso 8 meses, revise si tiene algun filamento doblado pero nada tampoco, esto ocurrio ya que yo cambie de procesador por otro, el procesador es compatible, es un dual core 2.50ghz, el anterior era un dual core de 2.40ghz, voy a tener q comprar un board casi sensillo un biostar, ya que el intel q compre me salio por mas de 80 USD, y uff me duele ya que era bueno.

de veras gracis por contestar Jairo.


bendiciones..

Nigel.
0
Gracias
ola
que tal
tengo un problema algo raro lo que pasa que me llevaron una pc gateway y el problema que tiene es que al encender la pc si reconoce el monitor pero no manda señal lo mas raro aun es que la pc es nuevesita si mucho es como la tercera que se enciende y quisiera saber cual podria ser el problema la verdad es que no quiero meterle mano ya que como es nueva pues tiene garantia lo unico que kiero saber es cual podia ser el problema asi alguien sabe podria informarme gracias
0
Gracias
hola mira lo que puedes hacer es checar tu unidad de cd y si tiene el jumper quitaselo y luejo intenta formatear nuevamente
saludos :D
BUENAS NOCHES DESDE GUATEMALA, TENGO UN PROBLEMA SERIO CON MI PC IBM, NO DA IMANGEN EN EL MONITOR, YA DESCONECTE TODOS LOS COMPONENTES Y SIGUE IGUAL, LA FUENTE ESTA PERFECTAMENTE Y NO SE QUE HACER.. MUCHAS GRACIAS.
0
Gracias
HOLA QUE TAL!!!
ES BUENO QUE TE DESAHOGES ESO HACE MUCHO PROVECHO, RESPECTO A LO TUYO, EN ALGUNO DE LOS CASOS, ES BUENO DEJAR EL PC SIN NADA PUESTO, TRATAR DE ROCIAR ALCOHOL SOBRE LA BOARD Y LAS MEMORIAS, PARA QUITAR EL MAGNETISMO (DEJAR EN REPOSO 2 HORAS), PERO TAMBIEN ES BUENO PROBAR CON UNA MEMORIA DE UN BUS DIFERENTE, TE EXPLICO MEJOR.......SI LA DE TU AMIGA ES UNA DDR 512MB DE 800 mHz COLOCALE UNA QUE TENGA UN BUS DE 667 A VER SI ESO TE AYUDA A DAR VIDEO.

O MIRA LOS OTROS APORTES QUE ECHO A TRAVEZ DEL FORO, ALGUNAS PERSONAS LES HA FUNCIONADO OTRAS OPCIONES QUE HE DADO, LEE CON MUCHA ATENCION.

BUEN DIA

JAIRO POVEDA
ING.SISTEMAS
ESP.REDES DE TELECOMUNICACIONES UNIVILLA CUBA
COLOMBIA
Hola ingeniero Jairo soy colombiano de la ciudad de bucaramanga quisiera llevarte le pc pero no se de que ciudad eres, pues si me colaboras en este problema te agradezco...

Hace un año conpre un Pc que arme de especificaciones:
Fuebte de poder Deluxe Modelo ATX de 600W P4
Procesador Quad core 2,4 Gh
4 Gigas Ram DDr2 bus 88 mhtz
Board intel DG31PR
Tarjeta de video Nvidia 8500 512 Mg
Tarjeta de television
Disco duro samsung
Regulador de 110 V

Bueno, yo lo primero que vi al utilizar mi pc es que tenia exceso de temperatura, tal ves cabria decir que NO le tengo polo a tierra ni tampoco conexion de enchufe de tres patas (no se como se llama) y cuando estab descalzo y tocaba la PC (pero por la parte de atras, es decir donde esta metalico) me pasaba corriente; dicho esto sigo dicendo que estaba utilizandolo normalmente 3 0 5 meses cuando de un momento a otro se congelaba la imagen y se reiniciaba automaticamnete, despues de dejarlo descanzar prendia y normal pero cuando lo ponia a trabajar arduamente el pc se bloqueaba o se congelaba nuevamente y se reiniciaba, asi que no podia hacer cosas pesadas porque se congelaba el video....Haci ocurrio hasta que la PC prendia pero no me daba video, asi que le quite la tarjeta de video y le conectaba la pantalla al video de la board y si prendia normalmente, cabe decir que despues de utilizar la tarj. de video estaba muy caliente y que la tarj. de television tampoco servia (parece ser que los slots de la tarj. de video y de la TV se dañaron), bueno todo sucedio asi y segui trabajndolo por medio del video de la board, asi que un dia decidi comprar una board MSI G31TM-P21 pues me dijeron que era mas guerrera, con esa boar estaba le coloque todo los componentes normales como la tarj. de video, tarj. television y funcionaba utilice el windows 7 de 64 bits, con esta boar llevo unos 4 meses y hace tres dias me paso exactamente igual, se congelo, lo reinicie y me entro pero muy lentamente, y se congelaba, al otro dia prendio dspues de 5 min. me dio video, pero no entraba totalmente, hasta que no entro mas y no da video, ni prende el teclado, solo los culers si prenden y el maus tambien prende, no se que pase de ahi mis preguntas:

Tiene salvacion mi Board?
Si no tiene arreglo, es por la alta temperatura? si es asi.... a que se debe esto?
Es por falta de polo a tierra?
Por falta de un toma de corriente de tres patas? ...ya que uso un convertidor de tres a dos
Hay fuga de electricidad? es normal que me pase corriente si toco descalzo la pc en la parte metalica?
Por esta falta de prevencion de parte mia, se ha sobrecargado de estatica? o se ha sobrecargado de electricidad y se quemo?

Ojala me puedas ayudar, y si estas en mi ciudad te lo llevo, si no, te dejo mi email gio8130@hotmail.com para que me agregues. Gracias de antemano y es la primera ves que escribo, pues veo que sabes del tema, es que ya me ha pasado dos veces y e indagado y nadie me da razon certera, asi que contigo puedo acabar de raiz con esta problema porque por lo que veo tengo que comprar una tercera board, y quiero que sea la ultima! Gracias de verdad ing. Jairo por su ayuda.....
ola tenia un problema parecido pero resulta que el que me estaba dando lata era la tarjeta de video que compre y que estaba instalada en la ranura agp, pues dedusco que la corriente necesaria era demasiada de la que podia soportar la tarjeta. Y siempre se me apagaba sin previo aviso hasta que la retire y todo volvio a la normalidad.
Publicaciones
1
Fecha de inscripción
jueves, 11 de febrero de 2010
Estatus
Miembro
Última intervención
jueves, 11 de febrero de 2010
0
Gracias
Se me olvido decirte que ya cambie la fuente de poder, por una que me prestaron, y ahi mismo prove las memorias y la tarjeta de video y de televison y el disco duro, la pantalla, todo funciona...meos la board aparentemente.. Gracias por tu pronta respuesta INg. Jairo
0
Gracias
Bueno si no les funciona nada de lo que que se a comentado lo que pueden hacer es comprar una targeta externa ya sea agp o pciexpress pero el problema va a persistir y con el tiempo puede que la tarjeta de video se dañe si tienen una alta temperatura o exesiva corriente o falta de corriente lo recomendable es verificar los voltajes de la fuente o consultar con su tecnico cual es la tarjeta mas recomendada para la fuente o la placa madre que poseen en algunos casos las placas externas que tienen mas potencia requieren de una conexion externa al la corriente por la cantidad de energia que consumen asi como tambien requieren de mas disipacion de calor esos son los parametros a tomar en cuenta cuando no elije una targeta de video o si el pc tiene tarjeta de video interna la relacion entre la fuente de poder y la placa madre debe ser perfecta para que no ocurra lo que les paso.
Por lo general si les ocurre que el pc enciende pero no aparece nada en la pantalla es por que esta fallando la tarjeta de video y si llegase a solucionar el problema este volvera aparecer hasta que ya no encienda y suenen dos pitos lo que indica que la tarjeta de video murio .Recuerden que la relacion entre la placa madre y la fuente de poder debe ser la adecuada si no les va a ocurrir lo mismo que gio
0
Gracias
el mismo problema y era una memoria dr3 la culpable, en otras pc funcionaba lo mas de bien en la mia no
0
Gracias
Lo mejor que pueden hacer, antes de probar otra solución es retirar la tapa de la pc para tener acceso visual a la placa madre. Localiza la batería o la pila, como la llamen, y retirenla. Aguarden por lo menos 15 segundos (solo para asegurar) y vuelvan a colocarla y prueben arrancar. es casi seguro que ya van a tener video. No hay que ser tan fatalistas en decir que se quemó que se averió que cambien la memoria, el disco y esas cosas. Primero las soluciones sencillas, despues las demás si son necsarias. A mí me funciona. Solo que es muy probable que van tener que introducir manualmente depues la fecha y lahora. Generalmente al arrancar lo pueden hacer con f1 o la techa de funcion que la indique.
0
Gracias
A mi me ha sucedido varias veces, es la estatica que se acumula en la placa, la pc trabaja normal pero un dia se queda encendida la luz de la red inegrada, y el encendido de la pc se hace elenta, hasta que un dia no levanta, simplemente guardas la placa en su bolsa antiestatica un par de dias y prueba, veras que se descargo toda la estatica.