Denunciar

Compaq presario no enciende pantalla [Cerrado]

Haz una pregunta guss67 - Última respuesta: 18 abr 2017 a las 20:09 por arteche
Hola, prove sula acar pila interior,saque bateria ,5minutos de apretar el boton de power.y nada solo hay luz testigo de power y luz mayuscula.puse directamente a corriente y nada..ayuda urgente..



Ver más 
Vota
+64
plus moins
Sí, me temo amigo o amiga que estamos ante el común problema del desuelde del chip de vídeo (GPU) de la placa madre. Pasa en las notebooks, después de un par de años, más o menos, de uso. Verás, es una falla de diseño ya que ponen al chip de vídeo muy cerca del procesador y, encima, comparten el mismo disipador de cobre lo que los somete a demasiado calor. Y peor aún si es una notebook que has usado mucho. Es una falla grave de diseño pues el disipador no se abastece para enfriar ambos chips a la vez y con el tiempo y el calor generado, la soldadura del chip de vídeo pierde sus características y ésta pierde contacto con la placa madre. ¿Es en realidad una falla de diseño o es por el contrario un excelente diseño para que, pasados dos años, la notebook quede prácticamente inservible y tengas que comprarte otra?
Tú decide cuál es la respuesta.

¿Qué pasa entonces con este chip de vídeo? Pues, tu placa madre al no encontrar hardware de vídeo no hace nada, o se reinicia interminablemente o se queda prendida sin hacer nada. ¿El chip de vídeo está quemado? No, no está quemado, sólo se ha desoldado de la placa madre. Hay que desarmar completamente la notebook para poder acceder a la placa madre. Una vez ahí, tenemos dos alternativas. LLevarla a un centro especializado para que retiren completamente el chip, limpien todo residuo de soldadura y vuelvan a soldar con un procedimiento que se llama "reballing". Si es posible, también sería bueno que mejoraran el mecanismo de enfriamiento potenciando el disipador de cobre. Es un procedimiento costoso y no en todos lados lo hacen. Sin dudas, es el más efectivo y el único que arreglará 100% el problema. Tu notebook quedará como nueva, claro si a estas alturas de tiempo no ha empezado ya a dar otros problemas por otros lados.
La segunda alternativa, es una operación que podríamos llamar "casera". Sólo necesitarás un poco de flux orgánico y una pistola de calor. El flux orgánico lo venden en cualquier electrónica y es un componente que evapora algunos residuos de soldadura y mejora su composición. Hay que colocar el componente por los 4 costados del chip de vídeo y, con la pistola de calor a más o menos 280°, someterla a calor por 5 minutos. Obviamente, qe hay que tomar ciertas precauciones como empapelar con papel aluminio el resto de la placa madre para que sólo quede expuesto el chip de vídeo, entre otras cosas. Como verás, aunque este procedimiento lo podríamos llamar casero, tiene sus complicaciones por lo que si no sabes algo de computación o electrónica no recomiendo que lo hagas, porque ni siquiera podrás desarmar la notebook. Pero de repente tienes algún amigo o amiga que sepa "algo" de electrónica y te pueda dar una mano. Este procedimiento funciona a mediano plazo, pasado un tiempo que pueden ser meses, es probable que se vuelva a "desoldar". Se repite toda la operación y vuelve a quedar operativa la notebook.

Es una pena que te haya tocado este problema, pero si revisas Internet está plagado de usuarios que tienen este mismo inconveniente.

Suerte y por favor, cuéntanos después, cómo te fue.
Paodey 4Publicaciones martes, 31 de diciembre de 2013Fecha de inscripción lunes, 24 de marzo de 2014 Última intervención - 24 mar 2014 a las 04:30
equipo no se inicia, vaya a http://www.pinterest.com/pin/123989795964955495/ get apoyo!
asotecni- 3 jun 2014 a las 13:03
al realizar esta reparacion le recomendamos colocar el ventilador del dispador directo con los 5vlt de un puerto usb y esto le durara mucho mas tiempo ya que mantiene tu maquina con una temperatura baja. asotecbi.
lna- 4 feb 2016 a las 10:59
Tengo el mismo problema con la CQ56 que no enciende y definitivamente es una falla de fábrica los distribuidores deberían hacerse responsables y reemplazarlas o hacer las reparaciones sin cargos, de adquirir una nueva por supuesto que no pensare en una compaq ni hp
Vota
+12
plus moins
LED de Bloq mayús/Bloq num Componente probado Condición de error
Los LED parpadean 1 vez CPU La CPU no está funcionando
Los LED parpadean 2 veces BIOS Error por daños en el BIOS
Los LED parpadean 3 veces Memoria El módulo no está funcionando
Los LED parpadean 4 veces Gráficos El controlador de gráficos no está funcionando
Los LED parpadean 5 veces Placa del sistema Error general de la placa del sistema
Los LED parpadean 6 veces BIOS Error de autenticación del BIOS

si es error de CPU y tienes un sempron de código si42xxxxx se resuelve cambiándolo por un procesador ( sempron - turion ) con el código zm22xxxx
si es error de bios se puede intentar hacer un reinicio quitando la pila, la batería y desconectar de la corriente, luego presionar por 15 seg el botón de encendido, conectar a la corriente y encender.
si es error de video se le puede hacer un reflow ( con estación soldadora, no es recomendable con aire caliente pero si no hay otra opción pues que se le va a hacer ) y si no lo resuelve, es necesario hacer un reballing y cambiar el chip de video.

saludos!!
fls- 4 sep 2013 a las 19:43
Hola quisiera saber cual es la secuencia de los parpadeos de la tecla Bloq mayús/Bloq
en caso de fuese el CPU los parpadeos serian de la sigueinte manera:
O O O O O
En caso de que fuese Error por daños en el BIOS, losparpadeos serian de la siguiente manera:
OO OO OO OO OO

Eso es lo que no me queda claro.....lo que trato de hacer es mostrar los parpadeo por cada 2 ó 3 segundos
Alpeca 2Publicaciones miércoles, 12 de febrero de 2014Fecha de inscripción viernes, 14 de febrero de 2014 Última intervención - 14 feb 2014 a las 17:21
y si no parpadea solo queda encendido el bloq de Mayusculas que error es?
meli- 27 mar 2015 a las 17:55
Hola tengo una compaq y se encienden todas las led menos la de los discos q esta al lado de el rayito q marca la batería... me ppodrian ayudar????
Carlos- 9 sep 2015 a las 05:26
hermano. Funciona lo de desconectarle todas las fuentes de energía y presionar el botón de arranque durante 15 sec, gracias
Vota
+8
plus moins
Hola, me está sucediendo que en mi Compaq presario de repente cuando la fui a encenderla en la mañana no hacía nada de nada, muerta completamente, la apagué en la noche normal como todos los días, luego la dejé quieta todo un día y a la mañana siguiente sólo prendió la luz del encendido en color azul y con parpadeo permanente, no arranca nada más en la compu, sólo esa señal. Alguien sabe qué podría ser??? Ya probé la batería quitada y presionando el botón, y nada, está como muerta, sólo esa luz azul tenue que parpadea y más ninguna. Gracias de antemano por sus respuestas
Vota
+5
plus moins
hola, tengo una Presario CQ56, un dia la apague normal y al dia siguiente al encender solo prende la luz de mayusculas (parapdeo estable) y la de se#al inalambrica (sin papadeo, en rojo), otro dia la encendi y todo normal unos dias y de pronto vuelve a lo mismo, se me ocurrio que podia ser el procesador desoldado por el calor o incluso el problema grafico asi que la dejo cargando encendida hasta que se caliente (si tengo prisa le cubro con un trapo la salida del ventilador) una vez caliente desconecto el cargador, la apago y dejo enfriar, estando ya fria enciende perfecto pero de apagar vuelve a lo mismo, esto les podria funcionar si necesitan sacar algun archivo o algo con urgencia, puede que si la lleven a reparar les digan que la placa madre no tiene remedio, pero sabes que no esta tirada a la basura del todo porque enciende asi que busca alguien que realmente sepa del tema y te ayude a soldarle de nuevo la pieza
Vota
+4
plus moins
Hola mi nombre es daniela y tengo el mismo problema.
Se enciende el notbook y pasa unos segundos y se apaga.
He desarmado el notbook, lo volvi a armar y obviamente nada.
Ahora que veo este post quisiera probar el sistema casero que dices tu hacia el chip de video, y quisiera saber al como utilizas la pistola de calor frente al chip de video y donde se le aplica esactamente el flux orgánico please..

espero tu respuesta y gracias de antemano...
Edson- 8 oct 2014 a las 21:07
Hola amigo, yo tambien tuve un error parecido, sucede que estuve con la laptop todo el dia haciendo trabajos, al dia siguiente MADRE DE DIOS no encendia nada, pobre sacando las tarjetas de video y pasandoles un borrador y nadaa, me sentia perdido, hasta que se ocurrio encenderla y dejarla tapada con una toalla obviamente seca. estuvo asi como 40 min , estaba deseperado hasta que mi hermano me dijo: YA PRENDE! COMO ME DICES QUE NO PRENDE. yo no le crei por que lo decia sarcasticamente, luego me di cuenta, que si! estaba encendida y todo bien. lo malo es que no se si cuando la apague volvera a fallar. pero si quieres recuperar tus archivo o documento , as eso ;)
Vota
+4
plus moins
Hola Daniela, primero habría que descartar otros problemas. Por ejemplo, puede ser el flex que es el que conduce la información desde la computadora hacia la pantalla. Es un dispositivo con tendencia a averiarse pues al doblarse (cuando se abre y se cierra la notebook) se pueden llegar a romper. No es mu común, pero puede ser. Sin embargo, si fuera esto, tu notebook no tendría por qué reiniciarse.

Una vez que el diagnóstico sea completamente certero, debes ser metódica y paciente con este procedimiento.

Una vez que tienes la placa madre afuera de la notebook (ya debiste haber sacado el ventilador y el disipador de cobre también), saca el CPU (el procesador, que está al lado del GPU y es más grande). Sólo tienes que tirar de una palanquita que tiene en uno de sus costados. Retíralo. Envuelve en papel de aluminio la placa madre. Ese mismo papel que se usa en cocina. Dejando, obviamente, el chip de video al descubierto. Esto para evitar que algunos otros componentes reciban el calor de la pistola y se lleguen a sobrecalentar o a quemar.
Aplica el flux por los cuatro costados del GPU. Calienta con la pistola y mueve la placa para intentar "meter" el flux entre el GPU y la placa madre. Con mucho cuidado y paciencia, este primer proceso no debe durar más de 1 minuto. Una vez que se metió algo de flux abajo del chip, vuelve a colocar más flux en los cuatro costados y ahora sí, aleja la pistola a más o menos 15 cms. y empeiza a calentar el chip. Haz círculos alrededor de él (en la parte verde del GPU, no directamente sobre el chip que es de color oscuro). Este proceso debe durar alrededor de 5 minutos, con la pistola a 280°. Al momento de empezar este proceso la placa debe estar apoyada sobre algo firme y plano, completamente alineada. Una vez que pasaron estos 5 minutos con la pistola. Deja la placa en el mismo lugar por más o menos 20 minutos. No la toques ni la muevas. Deja que se enfríe.
Pasado esto puedes vovler a armar cuidadosamente la placa. Revisa bien todo.

Obviamente, no te olvides de colocar un poco de pasta térmica (compra la de mejor calidad que puedas encontrar) entre el chip y el disipador de cobre. Esto ayudará a que no se sobrecaliente tanto. Coloca también esta pasta entre el CPU y el disipador. No vuelvas a colocar la gomita que viene de fábrica sobre el GPU, mejor potencia el disipador colocando algo de cobre en su lugar. Una moneda, una placa, etc. algo de cobre. Ten cuidado al momento de elegir que no sea muy grueso y que "aplaste" el GPU cuando coloques el disipador. Como dije, sé paciente y metódica.

Ahora arma y prueba. Si no funcionó, algo hiciste mal. No calentaste la pistola lo suficiente o no estuviste el suficiente tiempo. Tiene que funcionar, esto está probado.

Suerte y cuéntanos cómo te fue, así te doy otros pequeños consejitos.
Vota
+3
plus moins
Calma y explica bien tu problema que no se entiende un joraca.

Es una notebook, al parecer. Pues bien, ¿sólo prende la led de power? ¿Cuándo inicias prende por unos segundos y se vuelve a reiniciar?

Si es así, es el tan temido y muy común problema de las notebook HP, incluídas las Compaq. Se "desuelda" el chip de vídeo por lo que el motherboard no la reconoce. Es un problema complejo que si no sabes por lo menos "algo" de computación no te recomiendo que ni la toques. Pero antes de seguir explayándome, respondeme ese par de preguntas.
¿Sólo prende la led de power? ¿Cuándo inicias prende por unos segundos y se vuelve a reiniciar? ¿La pantalla no muestra nada de nada y se queda en negro siempre?
nechok 18Publicaciones miércoles, 20 de abril de 2011Fecha de inscripción miércoles, 19 de marzo de 2014 Última intervención - 19 mar 2014 a las 21:28
rapzo, tu notebook es ya viejita y te recomiendo que no la sometas a mucho stress. Creele al mensaje que te sale, la mayoría de notebooks tienen un sensor en la placa madre que controla constantemente la temperatura. Si detecta que sube demasiado apaga automáticamente el equipo para evitar que algún componente se queme o alguna otra avería generada por el calor extremo. Es una buena medida.
¿Pero por qué se recalienta? Por lo que cuentas debe de ser porque la GPU (chip de vídeo) al trabajar en los juegos de alta resolución genera demasiado calor en su procesamiento. Las notebooks de gama baja como la tuya tienen este defecto y más aún si ya tienen sus años de uso. ¿Soluciones? No hay soluciones mágicas, intenta bajar la resolción al juego o configurar para que la placa de vídeo trabaje siempre a bajas resoluciones y demás opciones de configuración. Otra alternativa, ya bastante más complicada, es intentar potenciar el disipador de cobre, tendrías que desarmar la notebook (si no sabes nada de esto, mejor ni lo intentes) y renovar la pasta térmica (la de mejor calidad) entre el disipador de cobre y el GPU además de reforzar la instalación con más cobre, quizás limpiar el ventilador. También he visto que agujerean la parte de abajo de la notebook y la usan siempre con una base que tiene ventiladores, aunque no estoy seguro que esto último funcione.
Lo mejor es mira la posibilidad de adquirir otra notebook, si es de gama alta mejor. En esa compañía tienes las HP, las Compaq, son todas de gama baja.

Saludos.
Rafa- 23 mar 2014 a las 21:09
Tengo una Compaq Presario cq1 y la pantalla se me quebró, luego consegui una nueva pantalla pero esta es de 20 pulgadas y al conectarla pues n me da imagen solo me muestra una series de colores y unas pantallas blancas. Mi pregunta es si es problema de compatibilidad o que.
kirios7- 3 abr 2014 a las 01:15
saludos mi computadoraes una compaq c300 cuando oprimo el boton de power titila por 3 segundos y se apaga que podra ser , muchas gracias
Roemirk- 7 may 2014 a las 18:17
<Tengo portatil hp compaq nc6220 el problema es q el led parpadea 6 veces y no arranca ayuda si alguien sabe como sulucionar este problema></bold>
compaq error- 23 ene 2015 a las 05:03
Tengo una compaq presario cq43 solo enciende el boton de ENENDIDO se queda asi por unos segundos y se apaga. La pantalla siempre esta en negro y no se escucha que arranque nada. Tenia 2 en ram agregué mas. Y cambiarian el SO y el técnico respondio que se habia quemado la tarjeta madre asi como asi, es posible? Ayuda
Vota
+0
plus moins
buen dia y saludos...
tengo un problema con esta cq56 - resulta que tenia problemas con el chip de video y como tenia otra cq56 hice el cambio de motherboarth incluyendo chip de video y procesador, resulta que funcionaba perfecto, en cuestion de 2 dias la pantalla se obscurecio pense que se habia ido nuevamente el chip de video pero pruebo un monitor via vga y funciona, de igual forma en la pantalla de la computadora se ve pero obscuro a lo lejos se logra ver que esta encendida la computadora... esto es lo que necesito saber ya revise todo hice cambio de pantalla pensando que era flex y sigue igual... alguien sabe que puede ser mi problema?
Hellequin2711- 13 may 2014 a las 00:26
Es probable que haya quedado mal conectado el inverter, es una tarjeta envuelta en una especie de tubo plastico, mide aprox .5 cm de diametro x 8cm de largo, generalmente se encuentra en la parte inferior de la pantalla, es lo que le da potencia a la iluminacion de la misma por lo que puedes ver la imagen pero no existe iluminacion.
lequiperez- 30 jun 2014 a las 15:01
hola me tengo una cq40 y enciende y todo se inicia windos el la luz de pantalla esta muy baja, como cuando quitas el cargados, y se apaga la luz, pero al ver detenidamente, veo fijamente el monitor y esta funcionando solo se apaga la luz del monitor, despues de que me alla sucedido esto la apago y enciendo otra ves, varias veces, hasta que la luz del monitor es fuerte y listo que funcionando con normalidad, ACLARO EL CARGADOR ESTA CONECTADO Y FUNCIONANDO
Vota
+0
plus moins
tengo la solucion
Vota
+0
plus moins
Me sucedió lo mismo con mi portátil compaq, en este vídeo se encuentra la solución, espero le sea de utilidad.

https://www.youtube.com/watch?v=xsOm8i3z0qE

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!