Denunciar

Mi pc enciende, pero el monitor no recibe imagen (a veces)

Haz una pregunta Finisterrex 1Publicaciones jueves, 24 de noviembre de 2016Fecha de inscripción jueves, 24 de noviembre de 2016 Última intervención - Última respuesta: 29 nov 2016 a las 20:55
Hola, tengo este problema desde hace un mes aproximadamente, mi pc es bastante nueva (tiene 9 meses). La placa es una Nvidia Gtx 970, es una I5 3570K 3.4ghz.

EL problema es el siguiente, cuando enciendo la PC, a veces, no siempre, el monitor no recibe la información, por lo tanto actua como si la PC estuviese apagada. He probado otro monitor con otro cable, y el resultado es el mismo, luego sin hacer más nada, la apago y vuelvo a encender y este funciona perfectamente.

Cuando sucede, inicia windows normalmente, (ya que escucho el sonido del inicio). Los coolers funcionan todos, a excepción del de la placa que cuando enciendo gira un poco y luego se frena, pero eso supongo que es porque la temperatura no requiere que los coolers funcionen al comienzo.

Alguno tiene idea si es la placa o que puedo hacer para comprobarlo o arreglarlo?
Ver más 
Vota
+0
moins plus
Hola Finisterrex,dice que tiene nueve meses pues tendrá todavía garantía yo le aconsejo que la use porque si habré la torre perdería la garantía, saludos,coméntenos lo que va hacer estamos para ayudar,
Deja tu comentario
Vota
+0
moins plus
Hola Finisterrex,

Es un computador que has comprado ya preparado o lo has modificado tu, comprando el hardware paso a paso. Si has comprado el computador, como te ha aconsejado el compañero, será mejor llamar a la tienda y comentar la situación.
Si tú has comprado el hardware, cada componente debería llevar su propia garantía. En este caso será mejor comprobar si el computador arranca normalmente si la gráfica está desconectada y el monitor utiliza el puerto video de la placa base y la tarjeta integrada.

Saludos

Deja tu comentario
Vota
+0
moins plus
El problema no creo que sea la placa, como dije en su momento, a veces funciona y a veces no. Utilizando un 2do monitor en el VGA del mother, este siempre funciona, y aveces arranca el monitor que esta en la placa. En la configuración de la BIOS cuando intento que la opción sea PCIE y guardo, cuando regreso esta en AUTO.
playleagues 25Publicaciones martes, 29 de noviembre de 2016Fecha de inscripción martes, 29 de noviembre de 2016 Última intervención - 29 nov 2016 a las 20:55
Si la placa base no guarda la configuración grafica entonces es un problema en el bios. Puedes probar a actualizarlo, pero es un proceso peligroso ya que si se produce un corte de tension electrica o un fallo te cargas la placa base.

Lo mejor es que lo lleves a la tienda y que te lo miren por garantía, si no te arriesgas a que lo tengas que arreglar tu bajo tu coste.
Responder
Deja tu comentario

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!