Toshiba NB200 a veces no enciende [Cerrado]

ed0_boy 7 Publicaciones sábado, 5 de diciembre de 2009Fecha de inscripción domingo, 21 de noviembre de 2010 Última intervención - 11 ago 2010 a las 15:40 - Última respuesta:  AranDavid
- 8 mar 2018 a las 02:07
hola amigos, espero me ayuden...

ayer intente prende mi toshiba NB200, y prendio sin problemas, despues de un rato, para liberar la RAM quice reiniciarla, y zaaaaaaaaaaaaaaaz paso que no prendio nadita de nada, prendio el foquito de encendido nada mas y por un segundo el del disco duro, y se pagao y solo siguio prendido el de encendido, depues la apage con la pila, intente de nuevo y lo mismo, despues de eso deje un rato de usarla y como despues de 10 min prendio sin problema... alguien sabra que podre hacer, yo quice quitar la pila del BIOS, pero no la encuentro y segun yo la que es viene soldada... :( ayudeneme porfavor!!!! de antemano muchas gracias
Ver más 

54 respuestas

Mejor respuesta
13
Gracias
Solo decir que tenía el mismo problema y lo resoví con la actualización del bios 1.2 al 2.1 disponible en la página de toshiba. Y a Jorge quizás le sirva lo que yo hacía cuando mi máquina dejó de funcionar como la de su hijo (quitarle la batería, quitarle la alimentación A/C y presionar el botón de encendido durante 20 segundo para que se descargue la energía estática, luego conectarla de nuevo. Sino le funciona guardela todo un día sin la batería y sin conectarla y pruebe el otro día, existe una gran probabilidad de que le funcione, y si te funciona actualizas el bios de una!

La página es:
http://es.computers.toshiba-europe.com/innovation/download_bios.jsp

Gracias, jvasquez05 13

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 15737 usuarios este mes

Tuve el mismo problema en diciembre del 2013, hasta el momento funcionó muy bien la solución de actualización a la versión BIOS 2.2. Gracias por la ayuda
Buenas tardes, tengo exactamente el mismo problema con una mod. L845 toshiba...
Pag. Web de toshiba no disponible . . . Nunca accese
wifei 1 Publicaciones lunes, 25 de octubre de 2010Fecha de inscripción sábado, 18 de febrero de 2017 Última intervención - 18 feb 2017 a las 16:32
Me llegó un cliente con esta laptop NB205-N311/W con el mismo problema, pero esta solo quedaba la pantalla en negro, era un encendido aleatorio, osea, a veces si arrancaba Windows y al rato no, me conseguí con este foro e hice lo que acá indicaban, primero verifiqué el BIOS que tenía actualmente, reinicie y le di f2, allí aparece la información, busqué en los enlaces que daban acá y no conseguía el modelo por la búsqueda de Toshiba de la tabla de selección, sin embargo busqué por los drivers del modelo de la laptop y si lo conseguí, me dejo descargar sin problemas un driver ll20v210 (exe) y lo ejecuté desde el XP que tenía, tomé la tercera opción de ejecutar desde Windows, y en menos de un minuto se reinició con el nuevo BIOS 2.2, lo pude ver al reiniciar y dar nuevamente a la tecla F2. Y no mas con el problema. Quería agradecer el aporte.
muchas gracias, de los que he usado este dio en el clavo.
7
Gracias
Igual la mia daba el mismo problema al prenderla se quedaba en pantalla de toshiba, el ventilador se prendia unos segundos y se apagaba, no podia entrar al bios ....... la meti en la congeladora por 10 minutos y la arranque inmediatamente al sacarla , de ahi una vez iniciado windows actualice el bios, bajandola de la pagina http://es.computers.toshiba-europe.com/innovation/download_bios.jsp y quedo como nueva ... MUCHAS GRACIAS!!! Benditos Foros
Hola Lucho1983, y a todo el foro les agradezco la solución, a mi me funcionó perfectamente, dudé mucho si era broma lo de meter en el "congelador" del refrigerador mi computadora pero no tenia nada que perder, lo hice, quitando la pila, y metiendo la computadora en una bolsa de plastico y 20 minutos al congelador y funcionó, prendio despues de 5 dias de intentos y desesperación, inmediatamente actualicé el BIOS aunque hoy lunes 9 de Julio 2012 ya había la version 2.2 en esa pagina de TOSHIBA, pero ya funciona hasta el momento perfectamente, recomiendo ampliamente el procedimiento y les agradezco mucho sus aportes, saludos desde MEXICO!!!
por favor ayúdenme .... instale la actualización de bios V2.2 en mi toshiba nb200 sp 2904r que me la descargo la utilidad que viene de toshiba. hizo los 18 pasos y todo y al encender empieza a cargar el windows ( en mi caso xp) y me aparece una pantalla azul casi instantánea ( de error supongo pero es muy rapida que no deja leer) y reinicia el pc... Ya realice una actualizacion antes de la 1.2 a la 2.1 hace una año y no me dio problemas.....AYUDENME sera que necesito bajar nuevamante a la V2.1 y COMO LO HAGO... GRACIAS
jodaleon87 aqui tienes un link para bajarte el bios version 2.1 me survio para actualizar mi computadora, tenia el mismo problema que no encendía.
http://toshiba-asia.com/sg/support/drivers/details/33022
llevava un buen rato con la maquina intentandola encender, pero al probar con esta solucion del congelador, la laptop prendio de inmediato y le instale la actualizacion de la bios sin novedad. Gracias.
NB200 apesta - 23 dic 2010 a las 21:18
4
Gracias
A mi me pasa lo mismo, entiendo que se calienta la computadora, intentas reiniciarla y ya no enciende, solo se queda prendido el boton del encendido.

Debo dejarla enfriar para que vuelva a encender y a entrar al sistema operativo... sinceramente es un fastidio estar haciendo esto.

Ojala alguien tenga la soluciòn a esto =(
a mi se me presento el mismo problema con el mismo modelo de equipo, he llegado a la conclusión que el problema radica en el boton de encendido....
seguire intentando, aún no he resuelto el problema
Pues a mi me pasaba lo mismo. Tal vez sea la misma solucion en su caso. Lo que hice fue actualizar la BIOS de mi equipo, desde ese dia no he tenido problema.
Tiene razon Edektor, pero antes mete tu mini al congelar por un minuto y vas a ver que enciende rapido, tiempo suficiente para actualizar tu BIOS
mis 2 hijos tiene cada uno igual modelo y al primero le sucedio lo que describen aqui y lo que hice fue actualizar la BIos desde la pagina oficial de tosihiba y funciono. Pero despues deun tiempo a otro de mis hijos le ocurrio lo mismo pero la siguio usando asi con ese problema y ahora no enciende para nada y no no da oportunidad de actualizar la BIOs, alguna solucion, gracias?
Hola, tenia el mismo problema, actualice el bios que baje de la pagina de toshiba y ahora no me carga el windows, ni siaquietra entra en modo seguro, que puedo hacer?
gracias
3
Gracias
Yo tengo una Toshiba NB200 SP2909R y tenia el mismo problema de que al encender no entraba al BIOS, y solo se quedaba encendido el Botón de encendido "Blanco" y la pantalla negra.

Lo que me funcionó fue actualizar el BIOS a la verción 2.1

Pasos:
1.- Meterla al refrigerador por 10 minutos
2.- Encenderla (y ahora si entraba al BIOS)
3.- Entra a Windows (Tengo Windows 7), y detienes el Antiviirus (tengo Kaspersky)
4.- Descargas la actualización de BIOS Phoenix, que la encuentras en los Downloads de Toshiba, Extraes el contenido a cualquier parte e la lap que no sea Windows ni C:
5.- Abres el *.EXE en modo administrador, asegúrate que tienes mas del 50% de la pila y que tienes conectada la lap a la Corriente.
El resto es esperar a que el programa trabaje solo, son como 16 pasos en automático que realiza y se reinicia la lap cuando termina.

Listo!
tengo el mismo problema mi toshiba ya no enciende para nada y no puedo actualizar el bios
tengo toshiba nb200 solo enciende el boton y la pantalla se pone negra, no me deja ingresar al bios. alguna sugerencia a mas de las ya dichas. saludos desde Ecuador
métela al refrigerador unos 20 mins, deja que se enfrié, por otro lado en una pc o lap diferente baja la actualización del bios y prepárate para instalarla contra reloj.
Tengo el mismo problema pero ya intente lo del enfriador y lo de dejar sin la pila 24 horas y no quiere prender por nada, se puede cargar el bios sin que inicie o como se puede resetear la abri para buscar la pila interna pero al parecer viene soldada, alguien que me pueda ayudar..???
La verdad que son una maravilla muchas gracias!!!
marlonivan 2 Publicaciones jueves, 27 de septiembre de 2012Fecha de inscripción jueves, 27 de septiembre de 2012 Última intervención - 27 sep 2012 a las 15:53
2
Gracias
Hola, a todos los que han tenido este problema

Increiblemente si funciona lo que comentan, meti mi mini toshiba nb200 al refrigerador y si encendió, pero ocurre que cuando inicia, no me responde ni la tecla F2 setup ni F12 boot, tampoco me arranca el disco duro por default, ¿alguien tuvo este problema en especifico? es decir, se enciende el display pero de la pantalla de "toshiba" no avanza no bootea, ni responden las teclas de función F2 o F12.

¿Será que si le hago un reballing (recalenton al chip de viedo), me funcione unos instantes, para proceder a actualizar la bios?, he visto que otra solución es actualizar el bios desde floppy usb, sin embargo, realmente es dificil para conseguir ese dispositivo, alguien conoce algún procedimiento, estaré atento a cualquier respuesta.
Gracias, funciona 100x100.
a que se debe eso de enfriar la nb200 ? tengo el mismo problema se queda congelada en toshiba y no me permite entrar al bios ni el boot con f12 are esos pasos del refri para ver q onda lo meten con disco y ram ?
Gracias capos problema resuelto!!!!
1
Gracias
Hola.
yo tengo el mismo problema con mi toshiba nb 200 lo prendia sin problemas pero al reiniciar tenia que esperar como 1/2hora para que volviera a funcionar, sin embargo el problema empeoro ya que ahora no enciende nada.
cuando lo enciendo parpadea la luz del disco duro y de ahi se apaga, es por eso que me da la impresion que no arranca el disco duro.
Alguien tiene idea de lo que pueda ser????????

ayuda por favor!!!!!!!!!! gracias
1
Gracias
Soy técnico, y tengo un toshiba nb200 desde hace unos dos meses guardado y luchando con él. Tenia bios 1.2, y había que esperar mínimo cinco minutos para que encendiera, con el agravante de que si le tenía instalado un mouse usb, una memoria usb o un disco usb, no iniciaba de ninguna manera. Tampoco reiniciaba si tenía uno de estos estos elementos conectados. Luego de tres meses, decidí comunicarme con el propietario, y le conté que ya lo tenía encendiento, pero con dichos agravantes (pues antes no encendía de ningún modo). Luego de la llamada, decidí googlear de nuevo (ya habia agotados mis conocimientos y y había googleado a morir). Hombre chicos, y de una me encuentro con esta página... y... actualicé el bios desde windows (es la forma más segura), se apagó, pisé el botón de encendido, y voila: equipo trabajando perfecto.

Sé que este tema es viejo, pero decidí inscribirme en Kioskea, sólo para decir que es efectivo actualizar el bios.

Un abrazo

Nota: ya se lo había llevado a un amigo técnico con mucha experiencia, y no fue capaz de dar con el problema: me dijo que el problema estaba en la circuitería de la board: y la verdas es que todo apuntaba a lo dicho por él, y por eso yo compartía su conepto hasta ahora.

Lo de la llamada y la bios, lo hice hoyr... Jajaja.. Ahora no sé cómo darle la buena noticia a mi cliente... ¿Será que le da un infarto?
agradecidooo - 4 oct 2011 a las 01:51
0
Gracias
Al portátil de mi novia le pasaba exactamente igual y gracias a estos consejos se ha podido solucionar el problema. El procedimiento que he seguido ha sido el que menciona lucho1983. Menos mal porque hace un mes que se caducó la garantía!!
GRACIASSSS!!!
jorditorrelles - 10 sep 2012 a las 16:24
0
Gracias
Ok, gracias.
Lo de la nevera funciona (no os paseis mucho tiempo, que el ordenador queda mojado), i despues poner la bios version 2. (nota cuando ejecutas el archivo hay que tener el notebook conectado a la corriente)
Gracias de nuevo por la solucion
0
Gracias
Saca la bateria y quita la memoria ram unos segundo, pon la memoria y vuelve a encender, si no se ensende vuelve hacer otra ves.
0
Gracias
Soy técnico, y tuve un toshiba nb200 al menos dos meses guardado. Tenia bios 1.2, y había que esperar mínimo cinco minutos para que encendiera, con el agravante de que si le tenía instalado un mouse usb, una memoria usb o un disco usb, no iniciaba de ninguna manera. Tampoco reiniciaba si tenía uno de estos elementos conectados. Luego de dos meses, decidí comunicarme con el propietario, y le conté que ya lo tenía encendiento, pero con dichos agravantes (pues antes no encendía de ningún modo). Luego de la llamada, decidí googlear de nuevo (ya habia agotados mis conocimientos y y había googleado a morir). Hombre chicos, y de una me encuentro con esta página... y... actualicé el bios desde windows (es la forma más segura), se apagó, pisé el botón de encendido, y voila: equipo trabajando perfecto.

Sé que este tema es viejo, pero decidí inscribirme en Kioskea, sólo para decir que es efectivo actualizar el bios.

Nota: ya se lo había llevado a un amigo técnico con mucha experiencia, y no fue capaz de dar con el problema: me dijo que el problema estaba en la circuitería de la board: y la verdas es que todo apuntaba a lo dicho por él, y por eso yo compartía su conepto hasta ahora.

Un abrazo
Otra solución efectiva es reiniciar la bios. Puedes hacerlo quitando la pila y volverla a poner.

Me han traído varios nb200 y nb250 con este problema y siempre lo soluciono así.

El problema esta en que la pila viene soldada, hay que desoldarla y pasados 5 minutos volver a soldar.

Después de reiniciar la bios prendera sin problema y no hara falta actualizar la bios ya que el problema es una desconfiguracion en la bios que se soluciona al reiniciar la bios o actualizar.

De todos modos pueden actualizarla. Para los que después de actualizar la bios tienen problemas reiniciar la bios también es la solución.