Problemas de Sonido cuando Instalo Windows XP

Resuelto/Cerrado
coyote.txt Message postés 79 Date d'inscription lunes, 19 de mayo de 2008 Estatus Miembro Última intervención sábado, 30 de mayo de 2009 - 19 may 2008 a las 19:49
 RigorMortis - 1 abr 2017 a las 02:47
Hola gente!!!!

Un problema reciente... ya sea con Mother Asrock o Asus... con sonido on-board... presisamente Realtek.. HD Audio.
si es cierto que todo va a correr bajo Vista.. este es un ejemplo...

En varias placas Asus y Asrock... con sonido envolvente... resulta ser que al intalar Windows Vista... me los reconoce al instante... sin necesidad del driver adjunto en CD con la placa madre...
el caso es el siguiente: Intalo Windows XP-SP2 (32 bits) ... Luego instalo los controladores... y me reconce el driver... pero el Sistema Operativo no lo administra...
Tengo que configurar uno por uno los dispositivos multimedias para que reproduzcan sonido... (significa... que tengo que configurar el winamp, el encarta, el bs player, el powe-dvd, el windows media player.... a todos los tengo que seleccionar por defecto la placa realtek... de lo contrario.. el Windows no lo adminstra....)

Utilice el kb888111xpsp2.exe que es el parche que baje de Microsoft... y nada....

Sigue con el mismo problema....

Formatée varias veces, utilice el Windows SP-3, el SP-2, el Desatendido... y en todos el mismo problema.....
baje los driver, tambien, de los sitios de Asus, Asrock, Realtek... y nada.....

el problema real es: que Windows no administra High Definition Audio... tecnología incorporada en Vista, por tal motivo, Mr Bill nos ofrece el parche "kb888111xpsp2.exe" pero lo mismo.... No soluciona nada...

Lo peor de todo, es que si o si tengo que instalar Windows XP.... con el Vista lo soluciono.... pero tiene que ir con el XP...

Estimados: si tuvieron el mismo problema.... como lo solucionaron?...

Gracias!!!!
Consulta también:

66 respuestas

coyote.txt Message postés 79 Date d'inscription lunes, 19 de mayo de 2008 Estatus Miembro Última intervención sábado, 30 de mayo de 2009 46
16 sep 2008 a las 01:35
Gente linda.....

para solucionar el problemita con el sonido....
bueno, haciendolo fácil.... y sencillo...

bajen este parche...
http://rapidshare.com/files/141900993/UAAHDAXP.rar.html

luego instalen... posteriormente denle a instalar el driver de sonido correspondiente y problema resuelto...
0
brajeans,1996
18 sep 2008 a las 06:43
que hay....
hace dias compre un equipo y la formatie por que estaba mal echo la inatalacion de algunos programas.... formatee el equipo y el driver de sonido realtek ALC662 @ Intel 82801GB ICH7 se intala (el sistema no lo admnistra)como ya llo dijeron los colegas de arriba... el modelo de placa es una asrock worldrale1333-d6667 tengo win xp, y mi pc soporta windows vista perfectamente

tengo 254 de targeta grafica
1gb de memoria
y 160gb en disco

aunque mi pc es apta para windows vista no tengo el medio de descargarla ni la forma de hacer que el bendito controlador de audio funcione ¡¡¡YA ME TIENE HARTO DE BUSCAR!!! por eso con los consejos de ud . a ver si me pueden dar una respuesta sobre como puedo acomodar este problema de sonido .


MI E-MAIL ES

EL_BRODER121@HOTMAIL.ES

si no pueden ayudarme con el problema de sonido me dirian donde puedo descargar el S:O de windows vista (cualquier version)

gracias espero anciosamente su respuesta .asi sea tarde!!!
0
brajeans,1996
18 sep 2008 a las 06:50
coyote que le trae.


me gustaria que me ayudara mi email ya esta arriba el es el_broder12@hotmail.es


me la paso lo suficiente en el equipo como para recibir un mensaje

se formATEAR PERO NO SE COMO CONCHALE PUEDO HACER QUE FUNCIONE EL SONIDO
MI PLACA ES (((ASROCK WOLFDALE1333-D667


Y EL SONIDO DE REALTEK ALC662 @ Intel 82801GB ICH7 LA INFORMcion de everest..si puede me ayuda con este incomodo e insignificante problema por fabor echeme una mano::!!!!
0
coyote.txt Message postés 79 Date d'inscription lunes, 19 de mayo de 2008 Estatus Miembro Última intervención sábado, 30 de mayo de 2009 46
19 sep 2008 a las 22:53
brajeans hay muchos que ya solucionaron su problemita y hay muchas soluciones posibles, que varios amigos expusieron....

si formateaste la pc...
bueno baja el siguiente archivo http://rapidshare.com/files/141900993/UAAHDAXP.rar.html
està comprimido, descomprimilo...
y utiliza segun el serviPack que tengas, y listo...
parchalo y luego instala los driver...

funcionan a la perfecciòn....

suerte
0
pues como averiguo esooooooooo?????????? porque targeta de sonido no tengo..
-1
Master4 Message postés 2227 Date d'inscription viernes, 4 de abril de 2008 Estatus Miembro Última intervención sábado, 1 de noviembre de 2008 1.565
5 jun 2008 a las 17:41
Hola

Antes te anda el sonido?
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
me vas a averiguar que divers son los que nesesito??????????
si cuando yo tenia instalado el windows servi pack 2 profecional si... pero el problem es que no tengo los drivers de la mother board entonses nose que divers nesesito para echar a andar el sonodo....]"""""" que ago mi mother board es pcchips...
-1
Master4 Message postés 2227 Date d'inscription viernes, 4 de abril de 2008 Estatus Miembro Última intervención sábado, 1 de noviembre de 2008 1.565
5 jun 2008 a las 17:45
Hola

Te voy a buscar un driver. Aguantame!!!!
-1