Controlador de pantalla dejó de funcionar [Resuelto/Cerrado]

Denunciar
-
 Mapache -
Hola,

resulta que hace poco se apaga momentaneamente mi monitor ya sea mientras navego o veo videos en youtube me aparece que el controlador de pantalla dejo de funcionar y se recupero correctamente, normalmente no hay problema ya que se desactiva pero se vuelve a activar pero la ultima vez ocurrio que hasta se me reinicio el Internet explorer mientras veia videos de megavideo


es un monitor COMPAQ WF1907

Y MI PC ES UNA

COMPAQ PRESARIO SR5020LA
INTEL PENTIUM D PROCESOR
160 GB DE DISCO DURO
1 GB DE RAM
CON INTEL GRAPICS MEDIA ACELERATOR 950

MI SISTEMA OPERATIVO ES WINDOWS VISTA

40 respuestas


oigan tengo un error sote con esta targeta pero cuando le instalo los drivers esta empiesa es a bloquearce y le salen unas rayas de colores porfa nesesito ayuda y no tendre dinero para otra targeta les agradeseria su pronta respuesta
hola

tenia el mismo problema con el autocad 2012, sobre todo cuando usaba el comando extend, parpareaba la pantalla y mencionaba, que el controladore de video fallo y se recupero, leyendo los comentarios de este post, sobre el aero de windows, yo hice lo siguiente y se soluciono:

1. Click derecho sobre la pantalla, seleccionar propiedades de graficos.
2. En la opcion Profundidad de color, que tienes 32 bits, le baje a 16 bits,

y con eso quedo resuelto el problema, claro esto equivale a tener desactivado el Aero de windows 7, pero prefiero que me funcione bien el autocad

saludos, espero que esto le sirva a alguien
me pasaba exactamente lo mismo y lo que dices solucionó el problema, ahora cual es la diferencia entre bajar de 32 a 16 bit la profundidad de color, es decir en que afecta, calidada de la resolución en general?
Bajando los bits soluciona algo ?
Message postés
3
Date d'inscription
lunes, 6 de diciembre de 2010
Estatus
Miembro
Última intervención
lunes, 3 de enero de 2011

mas recomendable que respalde su informacion, eso no es normal, dudo que sea el dispositivo, es el controlador que esta fallando o no sea el adecuado, esperamos saber mas
eehh mira ami me paso lo mismo....con una pc creo q le deje el xp
a mi me paso lo mismo, probe de todo... al final he cambiado la tarjeta grafica y esto me va como un tiro... solucion, cambiar la tarjeta grafica
eso si, ahora no me detecta el monitor jajajaja. pero no se me apaga nada. que en el fondo es lo importante.
me ensañan como acer 'prfavor :D
Hola, mi monitor despues de encerder windows y subir al desktop todo bien, se apaga y vuelve a encender, pero pone otra resolucion y otra frecuencia mas alta de lo normal, que seria esto?
Necesito ayuda tengo un packard bell con CPU:Intel Atom Processor N450, memoria HDD de 160Gb y 1GB de memoria RAM. El problema es el mismo estoy tranquilamente y al jugar al WOW CATACLYSM ocurre k m deja iniciar sesion y elegir mi opersonaje pero a la ora de llegar al mundo se m reinicia y pone el mismo mensaje k a todos y necesito ayuda os lo ruego porfavor
Yo tengo un problema parecido. EN la pantalla me salen bloques de colores y se cuelga pero solo se cuelga al entrar al Sistema operativo, ya que cuando esta iniciando la PC tambien salen esos dichosos colores en la pantalla pero no se cuelga hasta entrar al sistema. Alguien tendra alguna idea.

Ya descarte disco duro, y esta PC tiene la grafica integrada.

Toda respuesta sera de gran ayuda. gracias...
si men gracias se arreglo con eso de cambiar a modo basico pero en realidad se supone que la lap debe funcionar normalmente asi este en otro modo
bueno la cosa es que se arreglo ya puedo usar el civil 3d
gracias
Por favor ayudenme ... he instalado a mi computadora el sistema operativo 64 BITS .
Ahora que uso el autocad 2012 tengo problemas , proque parpadea la pantalla y a veces se apaga .
Hola buenas noches mire queria hacerles una consulta yo tengo un Sony Vaio VGN-NR10M\S . Desde hoy que me instalado el juego Bounty Hounds cuando llevo unos minutos jugando me salta un mensaje que pone el controlador igxprd32 dejo de funcionar correctamente. Se me minimiza la pantalla y se pone en unos colores muy raros. He probado a instalar algun controlador mas viejo pero con los problemas de que la mayoria de sitios estan caidos por la nueva ley de las narizes no puedo bajar ni solucionar nada por favor alguien tendria una solucion se lo agradeceria gracias :)
Hola,
Necesito ayuda, tengo un problema con el controlador de pantalla me da error, ya volvi a instalar el controlador, se instala correctamente, pero al reiniciar la PC, nuevamente aparece el problema. Además no puedo cambiar la resolucion de la pantalla, probe cambiando de monitor, y el problema del controlador desaparece y puedo cambiar la resolucion pero con el monito Samsung SyncMaster no...
yo tengo casil mismo la pc no me agarra la placa ( tengo una nVidia 9400gt ) y ademas no prende el monitor puse el enchufe en la integrada y prend pero tampoo agarra la integrada instalo los driver de nuevo se reinicia la pc pruebo de nuevo con enchufar a la placa y no prende alguien sabe algo?
Para comenzar de aqui a una parte no puedo entrar a juegos ver video mover cosas con la velocidad comun pues se cuelga y se corta de pronto a veces aparece que el controlador se desactivo y volvio a funcionar, desisnstale el drive de Nvidia y lo volvi a instalar pero nada Tengo una PC pentium 4 , 32 bits , 100 de memoria base 1 de Ram y una tarjeta grafica de Nvidia get force 430 que hago
Message postés
2
Date d'inscription
domingo, 8 de julio de 2012
Estatus
Miembro
Última intervención
domingo, 8 de julio de 2012

Buenas tardes, alguien me podría ayudar en un problema que tengo con mi tarjeta gráfica? El controlador de pantalla NVIDIA Windows Kernel Mode Driver, Versión 295.73 dejo de responder y se recupero correctamente. Ya no se que hacer :s tengo varios dais tratando de solucionarlo y nada... Por favor espero que alguien me de una pronta respuesta gracias!
POS A MI ME PASA LO MISMO SAQUE LA PLACA DE VIDEO QUE ES NVIDIA GFORCE9500GT 1GB DDR2 Y LA PUSE EN OTRA MAQUINA Y LO HIZO DE NUEVO QUE EL CONTROLADOR DEJO DE FUNCIONAR PENSE QUE ERA ERROR DE TEMPERATURA PERO CORRI EL FURMARK LLEGO A 96GRADOS LO QUITE Y ENSEGUIDA DESENDIO LA TEMPERATURA ASI Q PROBLEMA DE TEMPERATURA NO ES MAS QUE NADA SI PARECE UN CONFLICTO ASI QUE EEE DE FORMATEAR E INSTALAR TODO BASICO AVER QUE PASA LA COSA ES NO INSTALAR CONTROLADOR QUE BAJA WIN7 Y VOY A PROVAR ANTES DE TODAS LAS SOLUCIONES QUE DIERON
pos ami me paso lo mismo saque la placa de video que es nvidia gforce 9500gt 1gb ddr2 y la puse en otra maquina y lo hizo de nuevo que el controlador dejo de funsionar pense que era error de temperatura pero corri el furmark y llego a 96 grados no se bloqueo ni se paniquio ni nada no entinco que es asi qe probare con todo lo que dicen las demas respuestas
Message postés
1
Date d'inscription
domingo, 7 de octubre de 2012
Estatus
Miembro
Última intervención
domingo, 7 de octubre de 2012

tengo una placa de video ati raedon 4200 hd. Cuando prendo la pc se ve el mouse y todo negro.Lo unico que me deja hacer es abrir el adminisrador de tareas y nada mas despues se ve todo negro
Hola, a mi me pasaba igual y se me soluciono cuando limpie las conexiones de las placas de Ram con una goma de borrar, se que en otros casos sera el problema por otra causa pero lo digo por si a alguien le ayuda por ser el mismo problema, espero que les sirva de ayuda, saludos
Buenas disculpen tengo un problema con mi controlador también pero a mi me pasa solamente cuando uso juegos, ahorita estoy jugando el Dishonored y es una ladilla porque me sale a cada rato ese problema pero no es solo eso, después de un tiempo de que pase y pase lo del controlador que la pantalla se pone negra pasan 2 segundos y carga de nuevo, después de varias veces lo mismo la computadora se cuelga se queda pegada y lo único que puedo hacer es apagarla directamente porque no hace mas nada.

Ahorita tengo windows 7 pero antes tenia windows xp 32 bits y tenia el mismo problema que no podia jugar nada poque se me apagaba, ayer buscando soluciones encontre lo de actualizar los drivers y se mantiene un poco mas el juego, pero no lo soluciona alguien podria decirme que puedo hacer??

AYUDA PORFA!!

Las especificaciones de mi computadora son

Windows 7 Ultimate service pack 1
Procesador Intel(R) Core (TM) i3 550 @3.20GHz
Memoria RAM 8.00GB
Sistema operativo de 64 bits
Tarjeta de video GeForce GT520 ddr3 es de 2 Gb
muchas gracias por su ayuda
Bueno yo les doy el metodo que pude solucionar no en un 100% ya q rara ves me sale despues de que segui estos pasos; primeramente lei todos los metodos que sugirieron y ps algunos si me ayudaron y agradecerles, Bueno sin mas charla sigan estos pasos al pie de la letra sino puede ser q les falle.
1.- Entrar al administrador de dispositivos y nos vamos al driver de la tarjetay despues luego seleccionamos DESINSTALAR y saldra una ventanita y tildamos desinstalar el software del controlador. Esto hara q se elimine completamente el controlador.
2.- Limpiamos con ccleaner la pc y el registro
3.- Una ves echo reiniciamos la pc y entramos en modo seguro o a prueba de fallos; una ves adentro volvemos a entrar a administrador de dispositivos y seleccionamos la tarjeta de video y buscamos el controlador de la tarjeta o buscar automaticamente y hara q se instale el driver de video. Bueno yo les sugiero q descarguen en el caso de nvidia el driver la version 320.18 ya que esta mas optimizado segun uds vean ya q a mi me funciono de maravilla.
Una ves q se instale reinician la pc.
4.- seguidamente descargan e instalan el patch SLI de EVGA y no se si ayuda tb ya q no encontre diferencia tb se descargan el nvidia dvdplayer. y listo!!!
bueno el patch sli d evga lo baje de aqui http://www.evga.com/articles/00463/
Bueno si les pide q se registren lo hacen
Espero que les ayude a uds ya q a mi me ayudo muchisimo.
Mi cpu pa referencia es:
Procesador i7-3770-50k
Ram 8gb
tarjeta madre intel DZ77SL
Video Nvidia wiewmax GTX 550 ti
Yo ya intente pero me sigue tirando el mismo error, ya la formatié dos veces y tambien le hice el recovery, y le instale el driver del disco original pero me sigue dando el mismo error, alguien tiene una solucion.

Mi lapton es una hp 420.
Gente a mi me pasaba lo mismo y lo que hice fue cambiar un par de capacitores que estaban LEVEMENTE hinchados, esa es la solución definitiva! Si no saben hacerlo ustedes mismos llévenlo a un técnico que seguro lo resuelve. A mi nada me funcionaba y así lo solucione!

Lo mismo me pasó a mi, tras revisar la placa vi un condensador reventado.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!