Formulas de excel [Cerrado]

- - Última respuesta:  damaso - 29 oct 2009 a las 20:19
Hola,
necesito la formula de excel para sacar los promedios con mensajes, es decir si un alumno tiene de 0 a 10 que me salga una observacion "REGULAR"; si tiene un promedio de 10,1 a 14 me salga una observacion de "buena", si tiene de 14,1 a 16 un mensaje de "buena" si tiene un promedio de 16.1 a 18 un mesaje de "satisfactorio" y si es de 18.1 a 20, un mensaje de "muy satisfactorio"....
Ver más 

1 respuesta

Mejor respuesta
20
Gracias
Suponiendo que en la celda A1 colocas la calificacion del alumno en la celda siguiente colocas la siguiente formula:

=SI(A21<=10,"Regular",SI(A21<=14,"Buena",SI(A21<=16,"Buena",SI(A21<=18,"Satisfactorio","Muy Satisfactorio"))))

Deja un "Gracias" 20

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 33688 usuarios nos han dicho gracias este mes