Formulas de excel

Cerrado
Denunciar
-
 Edwin.sacol2018@gmail.com -
Hola,
necesito la formula de excel para sacar los promedios con mensajes, es decir si un alumno tiene de 0 a 10 que me salga una observacion "REGULAR"; si tiene un promedio de 10,1 a 14 me salga una observacion de "buena", si tiene de 14,1 a 16 un mensaje de "buena" si tiene un promedio de 16.1 a 18 un mesaje de "satisfactorio" y si es de 18.1 a 20, un mensaje de "muy satisfactorio"....
Consulta también:

1 respuesta

Suponiendo que en la celda A1 colocas la calificacion del alumno en la celda siguiente colocas la siguiente formula:

=SI(A21<=10,"Regular",SI(A21<=14,"Buena",SI(A21<=16,"Buena",SI(A21<=18,"Satisfactorio","Muy Satisfactorio"))))
27
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes


Es el mejor material de apoyo que pude encontrar . ????