Necesito ayuda con mi Gráfica Geforce porfavor.

Nacks - 13 oct 2022 a las 13:20
TheOneAboveAll Message postés 2568 Date d'inscription lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 - 13 oct 2022 a las 14:02

Hola,

Me compré hace 1 año una Geforce 3070 RTX que siempre ha ido bien.

Pero ahora trasteando los ajustes para mejorar el rendimiento me di cuenta con el alt+Z en "Rendimiento" que mi ventilador iba a 0 RPM, eso me asustó, a mi parecer las gráficas deben tener siempre un disipador en funcionamiento, voy corriendo con la linterna a mirar por la ventana del pc y efectivamente, no se movian los ventiladores, incluso habian veces que llegaba a 55 grados y no se movían, eso me asustó bastante, tal vez siempre fue así y es normal mientras no se suba la temperatura demasiado pero juraría que antes funcionaban los ventiladores todo el rato.

Abajo en la opción de "Objetivo de velocidad del ventilador" que estaba en automático, lo puse en Manual como al 50 y ahora va a 895 RPM manteniendose en 42 grados cuando voy por navegadores o trabajo con aplicaciones simplemente.

No sé que hacer porque me gustaría que mis ventiladores tuviesen un buen control automático, no puedo estar atento a cambiarlo constantemente en modo Manual porque me da un infarto si veo que estoy casi a 60 grados y los ventiladores no se mueven de 0RPM, por lo que si alguien sabe si es normal o qué configuración debería seguir, me aliviaría bastante, quiero pensar que mi gráfica aún no se ha roto, no tendría sentido..


Windows / Chrome 106.0.0.0

1 respuesta

TheOneAboveAll Message postés 2568 Date d'inscription lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.243
13 oct 2022 a las 14:02

Ammmm, no, tiene años que las tarjetas de vídeo usan un sistema pasivo con los FANS y estos están estáticos durante bastante tiempo mientras las temperaturas de uso en la disipación sean relativamente bajos, por lo que no tendría que preocuparte, preocúpate cuando estés a 70  u 80 grados y no prendan, eso indicaría que los sensores están dañados y tendrías que cambiar tanto sensores como los FANS que realmente no es caro y tampoco es complicado, si lo que quieres es que este siempre trabajando (acortas la vida de los fans) baja After Burner, y programa el sistema automático, ahí te da la posibilidades de que siempre este funcionando  cuando deben de subir su identidad (a cierta temperatura que tú indiques) y a que temperatura promedio quieres que este la gráfica y listo, solo que repito, esa forma de uso va a generar que la vida de tus fans baje dramáticamente y terminaras cambiándolos.

Saludos


1