Amd r5 340x

Paraxdarck Message postés 1 Date d'inscription jueves, 20 de octubre de 2022 Estatus Miembro Última intervención jueves, 20 de octubre de 2022 - 20 oct 2022 a las 02:52
TheOneAboveAll Message postés 2570 Date d'inscription lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 - 20 oct 2022 a las 16:24

Buenas noche tengo un problema con una GPU amd r5 340x, la compre de paquete sin embargo cuando la conecto a mi tarjeta madre esta enciende normal pues el ventilador gira sin embargo el ventilador del cpu enciende pero al cabo de un rato se apaga y como podra deducir esta no da video, pienso que es lafuente pues es una generica sin embargo la probe con otra tarjeta madre y si funciona

Mi tarjeta madre 

Marca VIT H61H2-CM

Procesador: Intel Core i7 2600

Ram: 4 gb 

Disco Duro: 500 gb 

Tarjeta madre de Prueba: alivenf6p-vsta

Procesador Amd athlon 64 le-1600

RAM 2 GB

disco duro 128 gb

1 respuesta

TheOneAboveAll Message postés 2570 Date d'inscription lunes, 10 de enero de 2022 Estatus Miembro Última intervención viernes, 11 de noviembre de 2022 1.246
20 oct 2022 a las 16:24

OK, aqui el detalle es que dejas muchisimos cabos sueltos, para iniciar no hace sentido que digas, "lo probe con otra mother y funciona" por que si la otra mother es una vieja con un procesador Celeron es muy evidente que si tiene sentido que funcione por que es una mother muchisimo menos exigente, otra cosa que es importante y no pusiste es precisamente "LA FUENTE" ok es genérica, pero eso no dice nada, hay fuentes genéricas que funcionan a cierto nivel correctamente y otras que no son la gran cosa, si estas usando una fuente genérica de 400Watts en un I7, obvio no te va a dar la suficiente energía en watts para alimentar una tarjeta de video y aunque no es como que una super tarjeta, tiene un consumo bastante importante de watts.


1