Error al intentar instalar windows 10

Denunciar
-
Message postés
3
Date d'inscription
jueves, 7 de enero de 2021
Estatus
Miembro
Última intervención
viernes, 15 de enero de 2021
-
Buenas, hace 2 meses o por ahí me compre los componentes para armar mi pc: ryzen 3 1200, rx 570 4gb y16gb ram dual. Lo primero que intenté fue instalar windows 10 desde un usb, no me dejaba abrir el instalador de ninguna manera, intente con windows 8.1 y aunque pude después me di cuenta que mi placa de vídeo no tiene drivers para ese sistema, de nuevo me puse a probar con windows 10 y no había forma. Intente con windows 7 y si pude, así que fui a la pagina de microsoft y actualicé a windows 10, me funcionó bien un mes, hasta que hace unos días se me empezó a reiniciar la pc todo el tiempo, como no sabia que hacer decidí formatearla, pero cuando se termino de formatear y se empezaba a instalar windows 10 se reiniciaba y no se podía terminar y me saltaban los errores como: iniciando reparación. De nuevo intente instalar windows 10 y no se abre el instalador, me volví a instalar windows 7 para hacer lo mismo que antes pero esta vez no me deja ya que cuando quiero abrir el programa para actualizar, o también cuando se termina de instalar windows 10 me salta un error de Modern setup host dejo de funcionar. Ya no se que hacer porque probé de muchas formas y no encuentro la solución, Si alguien me puede ayudar le agradezco muchísimo.

3 respuestas

Message postés
3
Date d'inscription
jueves, 7 de enero de 2021
Estatus
Miembro
Última intervención
viernes, 15 de enero de 2021
1
Ok, evidentemente ni llega disco rigido, es tema de la placa base y tu pen drive que son el 1er paso.

ya cambiaste pendrive, cambiaste disco... solo que da placa base.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 27205 usuarios nos han dicho gracias este mes

Message postés
15063
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 18 de marzo de 2021
9.211
Hola,el problema pude estar en el disco duro,que tenga sectores defectuosos ,coméntenos el modelo de la placa base ,FelizAño
Hola, la placa base es una Gigabyte AB350M-D3H AM4 Bulk
Message postés
1
Date d'inscription
jueves, 14 de enero de 2021
Estatus
Miembro
Última intervención
jueves, 14 de enero de 2021

Coincido con el de arriba,

lo que yo haria es conseguir un disco aunque sea pequeño para probar.

2do, armaria un USB con win 10 pero no con Rufus sino generado con la herramienta de microsoft oficial.
https://www.youtube.com/watch?v=ntCFrJvS1sw&feature=youtu.be


si la placa ba tiene video usaria esa entrada para probar 1ro.
asi solo queda como poible prblema el mother.
Gracias, ahora lo voy a probar y comento que pasa.
Ya lo hice pero me sigue pasando lo mismo, al intentar abrir el instalador de Windows desde la bios, se reinicia la pc. Pondría un video pero no me deja, hace como si lo intentase abrir, se distorsiona el logo de w10, me sale arriba a la izquierda un guion, despues sale devuelta el logo de w10 pero cargando y ahi se reinicia.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!