Instalé Windows 7, falta controlador de dispositivo

Resuelto/Cerrado
Galuthi - Modificado el 29 jul 2019 a las 17:06
 Nico - 30 mar 2020 a las 14:40
Hola,

Realicé la instalación "limpia" de Windows 7. Después de la carga de archivos y antes de iniciar la instalación, me da el siguiente error: "No se encuentra un controlador de dispositivo para la unidad de cds o dvds. Si cuenta con algún disquet. cd, dvd o unidad flash usb que pueda contener el controlador, insertelo ahora".

Anteriormente tenia instalado W XP. Tengo instalado Ubuntu 9.04, (el cual estoy conociendo). De la página oficial de W, planteado este tema baje "MicrosoftFixit50027.msi", que al cargarlo dice "No hay ningun controlador".

Necesito salir de esta encerrona. No tengo idea de lo que tengo que hacer.
Desde ya muchas gracias.
Jorge Daniel Reyes
Configuración: Linux Firefox 3.0.10
Consulta también:

16 respuestas

¡¡¡¡¡¡¡MI SOLUCIÓN!!!!!!!!

Buenos dias, Saludos desde Colombia.

Pase malísima noche intentando hacer la instalación normal del sistema, dormí hasta pensando en eso, la verdad no se por qué desperté pensando en la Bios, y para mi caso en el que NO funcionaba de ninguna forma los supuestos drivers de la unidad CD/DVD realicé un pequeño cambio en la Bios.

Cambié la fecha del equipo, la dejé en el año 2010, y el muy "#$%&/() funcionó... arrancó la instalación bien, que me da a entender esto? Que el Win 7 por año de fabricación va descartando los dispositivos, or qué al sacar la unidad intentando encontrar el modelo exacto de mi unidad DVD me encontré que es del 2006, un poco vieja, lo se, pero sin casi uso, ni siquiera quemo DVD's, por eso es que aún funciona perfectamente y no tuve la necesidad de cambiarla porque no presentó falla alguna hasta este momento que ya estaba listo para comprar nuevamente unidad DVD sabiendo que funcionaba perfectamente y mi insistencia en la instalación es mayor con esta unidad porque el año pasado con esa misma unidad instale ese mismo Win 7.

Entonces, intenten eso, cambien la fecha de la Bios, dejenla en 2010 mientras la instalación, ya después de estar el Sistema Operativo funcionando ya debería funcionar, no sabría por qué en este mismo momento estoy instalando y como les dije, la muy !"#$&/())(/&%$#" funcionó sin haberle hecho otro cambio de nada.

Un saludo desde Colombia y espero que les funcione igual que a mi.
236
gracias me funciono tu metodo
0
trucazo inesperado que funcionó en instalción desde DVD y lector DVD-sata.... Gracias!!
0
increible, funciono de maravilla y con un pen drive....
0
gracias hasta hoy 1 de mayo del 2019 sigue funcionando este consejo mil graciassssssss
0
22 de mayo 2019. No sabia que mas inventar. Y esta SOLUCION me salvo el dia. Gracias!! desde Tacuarembó, Uruguay
0