Problema al instalar Framework 4.6 [Resuelto/Cerrado]

Denunciar
Message postés
4
Date d'inscription
viernes, 29 de abril de 2016
Estatus
Miembro
Última intervención
domingo, 1 de mayo de 2016
-
 Antonio Salinas -
Hola, tengo un pequeño problema el cual, cuando quiero instalar el Framework 4.6 y 4.6.1 Me sale:

Problemas de bloqueo:

Este sistema operativo no admite .NET Framework 4.6.

¿Alguna Solución?

Tengo un Windows 7 64 Bits 8 GB Ram Por si preguntan : )

2 respuestas

Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
916
PARA QUE QUIERES UTILIZAR EL 4.6 QUE ES PARA EL WINDOWS 10
EL 7 OCUPA EL 4.5 SOLAMENTE Y EL 8 OCUPA EL 3.5 Y EL 4.5
4
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

a yo tambien necesito instalarlo pues un programa que uso lo solicita pero cuando intento me dice lo mismo, y tengo un amigo que tiene w7 y si lo pudo instalar
amigo en windows 7 si se puede instalar 4.6 porque lo tengo instalado por el corel x8
> anormal
estoy tratando d instalar el corel x8, pero me dice q no es compatible con windows 7.
vos pudiste de toque? o tuviste problemas?
> anormal
yo lo quiero instalta el 4.6 pero me sale Este sistema operativo no admite .NET Framework 4.6. justamente para instalar el corel x8 ¿Solución?
.NET Framework 4.5.x/4.6.x no es compatible con este sistema operativo.
Consulte en Requisitos de sistema de .NET Framework los sistemas operativos admitidos.
Si existen errores de instalación de .NET Framework en Windows 7, este mensaje normalmente indica que Windows 7 SP1 no está instalado. Para sistemas de Windows 7, tenga en cuenta que .NET Framework requiere Windows 7 SP1. Si usa Windows 7 y aún no ha instalado Service Pack 1, deberá hacerlo antes de instalar .NET Framework.
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
916
si se puede instalar en windows 7 pero en algunas maquinas dice que es incompatible saludos!
el problema es que se requiere un windows 7 con servise pack 1 minimo para instalarlo asi que hay que instalar primero el servise pack para poder instalar el framework 4.6 yo tenia el mismo problema pero despues de la actualizacion ya lo pude instalar

instale todas las actualizaciones del win 8.1. y al fin me permitio instalar el frtamework 4.6