Pc enciende totalmente, no da video

Denunciar
Message postés
3
Date d'inscription
martes, 22 de septiembre de 2020
Estatus
Miembro
Última intervención
martes, 22 de septiembre de 2020
-
Message postés
3
Date d'inscription
martes, 22 de septiembre de 2020
Estatus
Miembro
Última intervención
martes, 22 de septiembre de 2020
-
Hola, apenas ayer trabajé eficientemente con mi Pc pero hoy al tratarla de encender no da video. mis componentes son los siguientes:

AMD Radeon 5 1600X CPU
8 GB RAM Corsair Vengeance 2400 Mhz
GPU Gigabyte AMD Radeon Rx-570 8 GB
SSD 240 GB
HDD 1 TB
Motherboard Gigabyte micro ATX B450M DS3H DDR4
Fuente de poder Gigabyte B700H 80 Plus Bronze 700W

Al encenderse la PC prende normalmente, los periféricos de iluminan, la tarjeta de video también, los ventiladores de todas partes funcionan pero no da video en el monitor, el cable hdmi no es el problema ya que lo probé con otro dispositivo.

Cambié de slot la ram, desconecte la tarjeta gráfica de la fuente de poder, desconecte el hdd, reconecte todo y nada.

¿que podría ser?



Configuración: iPhone / Safari 12.0

1 respuesta

Message postés
3
Date d'inscription
martes, 22 de septiembre de 2020
Estatus
Miembro
Última intervención
martes, 22 de septiembre de 2020

POSIBLE CAUSA: La Pc está conectada a un banco de conexiones con interruptor, este se conecta a un extensor sin destino a tierra, este se conecta a otro extensor que se conecta finalmente al tomacorrientes de pared. Yo creo que el problema pudo haber venido de un pico de tensión que quemó un componente (sospecho de mi ssd, hdd e incluso tarjeta madre o gráfica) procederé a llevarla a otra casa para probar con una conexión estable.