Cambie el procesador a mi pc y ahora no da video [Resuelto]

Denunciar
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
-
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
-
Saludos, hace poco cambie el procesador a mi y ahora no me da video

Tengo una motherboard
Inspur (chipset H81-M1)
Procesador Intel haswell modelo G3250 y lo cambie por un intel I5-4570 y ahora mi pc no da video que podria hacer en este caso?

1 respuesta

Message postés
14004
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020
6.960
Hola si solo a cambiado el procesador, no a tocado nada de la placa es muy raro ,pruebe quitando la pila de la placa base un minuto y la vuelve a poner,saludos coméntenos,
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
>
Message postés
14004
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020

Si ya lo hice pero nada y el pitido lo hace es sin las memorias ram pero con las memorias no pita
Message postés
14004
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020
6.960 >
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020

si pita sin las memorias es porque la placa base está bien,dice que probó el procesador antiguo y no funcionaba tampoco,esto está siendo muy raro,mire en la pla hay algún capacitador imflado que no creo que tenga ninguno por qué la placa pita,sin las memorias saludos coméntenos
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
>
Message postés
14004
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020

sí ya he probado con el procesador viejo pero lastimosamente está dañado en una de sus esquinas y por eso es que no funciona y la placa pita sin la memoria con las memorias no lo hace también revise los condensadores y ninguno está abombado y soke donde va el procesador los pines están bien ya no sé qué hacer Laverda pero ahora me surge una duda por que la memoria ram es una de 4G 12800u pero abajo dice DDr3 1600 que significa eso? Será algo del voltaje!
Message postés
14004
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020
6.960 >
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020

eso de la memoria 1600 mhz es la frecuencia a la que corre,ya a hecho todas las pruebas que se suele hacer,lo que queda es cambiar la pila por una nueva y cambiar el cable que va conectado desde el pc al monitor por otro que tenga saludos coméntenos
Message postés
10
Date d'inscription
jueves, 3 de septiembre de 2020
Estatus
Miembro
Última intervención
lunes, 14 de septiembre de 2020
>
Message postés
14004
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020

Cambie la pila la memoria ram y la tarjeta gráfica por unas nuevas y nada aún sigue arrancando a baja velocidad pero sin vídeo y sin pitidos. creo que ya lo que me toca cambiar será la tarjeta Madre ????????