Pantalla negra después de cambiar el procesador [Cerrado]

Denunciar
Message postés
3
Date d'inscription
jueves, 12 de febrero de 2015
Estatus
Miembro
Última intervención
jueves, 19 de febrero de 2015
-
 Lord Draak -
Tengo un procesador intel pentium 4 3.2GHz. He comprado un procesador Intel Core 2 Quad q6600, cuatro núcleos a 2.4GHz. Lo instalé pero al encender la PC esta arranca pero no me presenta nada en la pantalla, ni siquiera se puede acceder a la Bios.

Ya he probado a quitar y poner la ram y limpiarla. El procesador es compatible con mi Motherboard.
Mi mother board es un Asrock g41m-vs3, aquí dejo una lista de procesadores compatibles:
http://www.asrock.com/mb/Intel/G41M-VS3%20R2.0/index.la.asp?cat=CPU?

1 respuesta

Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
568
Hola Sanoske,

Oyes el pitido inicial? Prueba arrancar con solo un palo de RAM. Todo bien con los conectores se la fuente? Quita la batería de CMOS para algunos segundos y intenta de nuevo.

Saludos
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 26129 usuarios nos han dicho gracias este mes

Message postés
3
Date d'inscription
jueves, 12 de febrero de 2015
Estatus
Miembro
Última intervención
jueves, 19 de febrero de 2015

Hola R2D2, gracias por responder.

Sí, intente hacer eso. De hecho la pila la deje por varios minutos desconectada y nada. El pitodo se oye y sólo tengo una ram de 2GB 800MHz. Y los conectores de la fuente supongo que estan bien, pues cuando pongo el anterior cpu funciona todo perfectamente.
Message postés
3
Date d'inscription
jueves, 12 de febrero de 2015
Estatus
Miembro
Última intervención
jueves, 19 de febrero de 2015

Ya pude solucionar el problema. En windows 8.1 al apagar el windows en realidad no apaga, sino que entra en una especie de suspensión. Para apagarlo completamente hay que:
1. Símbolo windows + i
2. Configuración de PC
3. Actualizar y recuperar
4. Recuperación
5. Reiniciar ahora
6. En la pantalla que sale, se le da a "apagar equipo"

De esta forma el equipo apaga completamente y, al volver a encender, entrará desde la Bios y así ésta reconocerá el nuevo cpu(procesador).
Hola. Me acaba de pasar algo similar. Entiendo tuviste que reinstalar el procesador anterior y hacer este proceso. Fue asi? Gracias!

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!