Aplicar un porcentaje de descuento en Excel

[Cerrado]
Denunciar
-
 usuario anónimo -
Hola,

Tengo un listado en Excel, uno es un cliente K y el otro es un cliente P, para los precios del cliente K debo proceder a registrar un descuento de X%, para el cliente P no hay descuento, ¿cómo debo proceder? Gracias.

2 respuestas


Hola.

Si tienes en una misma columna a los clientes P y K varias veces, deberás utilizar una función SI. Imagina que tienes a uno de esos clientes en la celda A1. En la celda A2 pondrás algo así:

=SI(A1="K";20;0)

Siendo 20 el descuento que le aplicas al cliente K (cambia ese 20 por el que apliques).

------------
Aprende la programación desde una perspectiva básica y sencilla en Programación Básica https://programacionbasica.es empezando desde cero
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 13530 usuarios nos han dicho gracias este mes

Message postés
5631
Date d'inscription
lunes, 25 de noviembre de 2019
Estatus
Administrador
Última intervención
martes, 31 de agosto de 2021
18.217
Hola,

Mira si esto te sirve:


Yo he supuesto un descuento del 25%, tu tendrías que cambiar el 25 de la fórmula por el descuento que tu quieras aplicar.

¡Un saludo!
Y como se haría al tener en una misma columna los clientes Py K varias veces? Y debo hacer una sumatoria y sólo al cliente K se le aplica ese descuento.

Muchas gracias