Descarga eléctrica, encienden leds pero no arranca la PC

Cerrado
ramses1221 - 19 sep 2019 a las 16:17
piratacrimson Mensajes enviados 16443 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención lunes, 19 de febrero de 2024 - 20 sep 2019 a las 16:40
Hola,

Creen que sea la fuente o la tarjeta madre?


Ayer cayó un rayo en mi edificio, se quemaron varios fusibles de los departamentos, después de cambiar los fusibles de mi línea todo "regresó a la normalidad".

La PC encendió por un momento y posteó sin problemas, pero inicio en la "BIOS", se me hizo raro y reinicié, pareció que todo iba bien, pero después de un momento se apagó sola, creí que eran las memorias y las cambie de lugar y limpie (ya había pasado antes), encendí la computadora y se reinicio, al pasar unos segundos, después apagué la fuente y encendí de nuevo pero ya no encendió la computadora, el teclado y mouse encendían sus luces, al igual que una USB al conectarla a las entradas USB de la motherboard encendió su led, señal de que si les llegaba corriente, pero ya no encendió la PC (me refiero a ejecutar ventiladores, procesador, ni señal de que presionéel botón de encendido).

Que creen que se haya dañado? Mi sospecha es que haya sido la fuente, es una EVGA 80Plus white de 500w o quizá la tarjeta madre, pero no veo señales de que se haya quemado.

F por mi PC

Configuración: Android / Firefox 68.0

3 respuestas

piratacrimson Mensajes enviados 16443 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención lunes, 19 de febrero de 2024 11.620
20 sep 2019 a las 00:43
Hola Ranses,si puede especifiquenos la placa base que tiene,mientras desconecte la electricidad de la fuente,desconecte el disco duro,quite la pila pequeña que lleva la placa base un minuto,y la vuelve a poner,vuelva a conectar la electricidad a la fuente y arranque,coméntenos si dio imagen,saludos
1