Tengo una duda sobre mi placa [Cerrado]

Denunciar
Message postés
2
Date d'inscription
domingo, 24 de junio de 2018
Estatus
Miembro
Última intervención
domingo, 24 de junio de 2018
-
Message postés
2
Date d'inscription
domingo, 24 de junio de 2018
Estatus
Miembro
Última intervención
domingo, 24 de junio de 2018
-
Hola,hace poco está limpiando mi pc y luego de terminar conecte los cables y todo y al encenderla y todo se escuchó un ruido y se sentía un olor a quemado, la estuve probando con puente y prende sin ram suenan los pitidos pero no len manda video el también no tengo disco duro ¿siempre encendería sin el disco? O eso afecta a q no encienda la ram esta prácticamente nueva nose porq n me manda video y nose si se daño algo por el olor a quemado



2 respuestas

Message postés
13486
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 4 de agosto de 2020
6.336
Hola puede especificar la placa base,procesador memoria y targeta gráfica fuente de alimentación saludos
Message postés
2
Date d'inscription
domingo, 24 de junio de 2018
Estatus
Miembro
Última intervención
domingo, 24 de junio de 2018

La placa es una msi b250m pro-vh, el procesador es un Intel core i3-7100, la fuente es una evga de 500w 80 plus normal, la memoria ram es de 8 gb ddr4 de la marca g.skill Aegis, gráfica no tengo solo sería eso espero me ayudes gracias
Message postés
13486
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 4 de agosto de 2020
6.336
Hola tiene que quitar la electrecidad del PC quite la tapa del portátil y mire en la placa base si hay algún capacitador inchado o ve algo que este chamuscado,quite el cableado uno a uno y lo va conectando,no conecte el disco duro,quite la pila pequeña que lleba la placa base un minuto y la vuelve a poner,y ahora pruebe las memorias una auna haber si dan video o falla alguna saludos,y siga comentándonos estas pruebas