Como quitar #N/A de una formula de Buscarv

Cerrado
AmigoGdl - 31 may 2018 a las 08:52
jorgemario38
Message postés
17
Date d'inscription
jueves, 31 de mayo de 2018
Estatus
Miembro
Última intervención
viernes, 29 de octubre de 2021
- 31 may 2018 a las 22:10
Hola amigos me pueden apoyar para quitar de una formula la #N/A de la celda de la formula, la formula que tengo es la siguiente: =+BUSCARV($G4,'Zonas de Costeadas'!$B$2:$F$1540,5,FALSO)
Consulta también:

1 respuesta

jorgemario38
Message postés
17
Date d'inscription
jueves, 31 de mayo de 2018
Estatus
Miembro
Última intervención
viernes, 29 de octubre de 2021
24
31 may 2018 a las 22:10
bueno según lo que dices creo que es porque no encuentra $G4.... Lo mas lógico es lo siguiente....

=SI.ERROR(+BUSCARV($G4,'Zonas de Costeadas'!$B$2:$F$1540,5,FALSO);"")

Para que cuando no encuentre el valor coloque la celda en blanco....
6