Como quitar #N/A de una formula de Buscarv [Cerrado]

Denunciar
-
jorgemario38
Message postés
15
Date d'inscription
jueves, 31 de mayo de 2018
Estatus
Miembro
Última intervención
sábado, 2 de junio de 2018
-
Hola amigos me pueden apoyar para quitar de una formula la #N/A de la celda de la formula, la formula que tengo es la siguiente: =+BUSCARV($G4,'Zonas de Costeadas'!$B$2:$F$1540,5,FALSO)

1 respuesta

Message postés
15
Date d'inscription
jueves, 31 de mayo de 2018
Estatus
Miembro
Última intervención
sábado, 2 de junio de 2018
8
bueno según lo que dices creo que es porque no encuentra $G4.... Lo mas lógico es lo siguiente....

=SI.ERROR(+BUSCARV($G4,'Zonas de Costeadas'!$B$2:$F$1540,5,FALSO);"")

Para que cuando no encuentre el valor coloque la celda en blanco....