Toshiba Satellite no muestra imagen en televisor

Cerrado
asblanco Message postés 3 Date d'inscription miércoles, 17 de mayo de 2017 Estatus Miembro Última intervención lunes, 22 de mayo de 2017 - 17 may 2017 a las 21:13
piratacrimson Message postés 16116 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 7 de diciembre de 2022 - 22 may 2017 a las 20:48
Hola

Tengo un problema con un Laptop Toshiba Satellite con win 8.1 que no emite imagen ni sonido en un televisor LCD samsung al conectarlo a través de HDMI.

El equipo reconoce que hay un monitor samsung conectado, de hecho, el cursor del mouse se mueve por la pantalla extendida y el volumen del sistema me indica que está emitiendo a través de los parlantes de samsung. Sin embargo, no hay imagen ni sonido, la pantalla del TV muestra que verifique las conexiones de cables y la configuración del dispositivo.

Actualicé los controladores de la tarjeta de video, pero no pasó nada.
Probé conectar a otra tv, pero ocurre lo mismo, descartada la tv.

ojalá alguien pudiera ayudarme a resolver el problema.

muchas gracias

3 respuestas

piratacrimson Message postés 16116 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 7 de diciembre de 2022 11.611
17 may 2017 a las 21:43
Hola Asblanco,mire este link y coméntenos si lo resolvió saludos https://www.youtube.com/watch?v=-gakGhf09Es
0
asblanco Message postés 3 Date d'inscription miércoles, 17 de mayo de 2017 Estatus Miembro Última intervención lunes, 22 de mayo de 2017
20 may 2017 a las 19:27
Hola, muchas gracias, pero no ha servido.

El sonido está seleccionado como HDMI, así como windows me dice que hay una pantalla samsung en el monitor 2. Sin embargo no hay emisión de imagen o sonido en el televisor.

¿alguna otra idea?

muchas gracias
0
piratacrimson Message postés 16116 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 7 de diciembre de 2022 11.611
21 may 2017 a las 13:08
0
asblanco Message postés 3 Date d'inscription miércoles, 17 de mayo de 2017 Estatus Miembro Última intervención lunes, 22 de mayo de 2017
22 may 2017 a las 20:26
Hola, muchas gracias por la respuesta, pero no ha funcionado.

El sistema operativo me dice que el HDMI está conectado y funcionando, pero no hay imagen ni sonido.

No sé qué es lo que puede estar mal, éste funcionaba bien al comienzo, hasta que tuve que reiniciarlo de fábrica por primera vez. Esta ya es la segunda vez que le hago ese proceso, pero sigue con el mismo problema.
0
piratacrimson Message postés 16116 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 7 de diciembre de 2022 11.611
22 may 2017 a las 20:48
Hola Sr ya a hecho todo lo que ay que hacer para conectar su ordenador a su TV prueve con este link y coméntenos saludos https://www.youtube.com/watch?v=xXULoPIoaZU&itct=CAkQpDAYCCITCJmCjfyThNQCFcIJHAodGsQL_jIHcmVsYXRlZEi65LCPterJoGQ%3D&app=desktop
0