Toshiba Satellite no muestra imagen en televisor

asblanco 3 Publicaciones miércoles, 17 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 17 may 2017 a las 21:13 - Última respuesta: piratacrimson 8546 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción martes, 17 de abril de 2018 Última intervención
- 22 may 2017 a las 20:48
Hola

Tengo un problema con un Laptop Toshiba Satellite con win 8.1 que no emite imagen ni sonido en un televisor LCD samsung al conectarlo a través de HDMI.

El equipo reconoce que hay un monitor samsung conectado, de hecho, el cursor del mouse se mueve por la pantalla extendida y el volumen del sistema me indica que está emitiendo a través de los parlantes de samsung. Sin embargo, no hay imagen ni sonido, la pantalla del TV muestra que verifique las conexiones de cables y la configuración del dispositivo.

Actualicé los controladores de la tarjeta de video, pero no pasó nada.
Probé conectar a otra tv, pero ocurre lo mismo, descartada la tv.

ojalá alguien pudiera ayudarme a resolver el problema.

muchas gracias
Ver más 

5 respuestas

Deja una respuesta
piratacrimson 8546 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción martes, 17 de abril de 2018 Última intervención - 17 may 2017 a las 21:43
0
Vota
Hola Asblanco,mire este link y coméntenos si lo resolvió saludos https://www.youtube.com/watch?v=-gakGhf09Es
Comenta la respuesta de piratacrimson
asblanco 3 Publicaciones miércoles, 17 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 20 may 2017 a las 19:27
0
Vota
1
Hola, muchas gracias, pero no ha servido.

El sonido está seleccionado como HDMI, así como windows me dice que hay una pantalla samsung en el monitor 2. Sin embargo no hay emisión de imagen o sonido en el televisor.

¿alguna otra idea?

muchas gracias
piratacrimson 8546 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción martes, 17 de abril de 2018 Última intervención - 21 may 2017 a las 13:08
Comenta la respuesta de asblanco
asblanco 3 Publicaciones miércoles, 17 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 22 may 2017 a las 20:26
0
Vota
1
Hola, muchas gracias por la respuesta, pero no ha funcionado.

El sistema operativo me dice que el HDMI está conectado y funcionando, pero no hay imagen ni sonido.

No sé qué es lo que puede estar mal, éste funcionaba bien al comienzo, hasta que tuve que reiniciarlo de fábrica por primera vez. Esta ya es la segunda vez que le hago ese proceso, pero sigue con el mismo problema.
piratacrimson 8546 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción martes, 17 de abril de 2018 Última intervención - 22 may 2017 a las 20:48
Hola Sr ya a hecho todo lo que ay que hacer para conectar su ordenador a su TV prueve con este link y coméntenos saludos https://m.youtube.com/watch?v=xXULoPIoaZU&itct=CAkQpDAYCCITCJmCjfyThNQCFcIJHAodGsQL_jIHcmVsYXRlZEi65LCPterJoGQ%3D
Comenta la respuesta de asblanco