Sumar datos de una tabla [Resuelto/Cerrado]

elboli55 2 Publicaciones miércoles, 28 de septiembre de 2016Fecha de inscripción jueves, 29 de septiembre de 2016 Última intervención - 28 sep 2016 a las 00:33 - Última respuesta: elboli55 2 Publicaciones miércoles, 28 de septiembre de 2016Fecha de inscripción jueves, 29 de septiembre de 2016 Última intervención
- 29 sep 2016 a las 01:01
Hola, Soy Daniel, necesito ayuda para crear una función que me permita sumar números de una tabla.

Datos:
-En una tabla tengo los campos
CÓDIGO - DESCRIPCIÓN - CANTIDAD

-Los valores de "códgios y descripción" cargados se repiten en varias líneas pero la cantidad varía de valor (númerico) positivo y negativo.

-Por otro lado tengo una tabla donde debo poner la cantidad final de cada código.

Necesito una funcion que busque todos los valores de un código y haga la suma total.

subo imagen para mejor ayuda y dejo link del archivo excel
link:
www.orgullo-celeste.com/borrador/funcion.xlsx



¿alquien me puede ayudar?
gracias
Ver más 

2 respuestas

Mazzaropi 1826 Publicaciones lunes, 16 de agosto de 2010Fecha de inscripciónContribuidorEstatus domingo, 15 de abril de 2018 Última intervención - 28 sep 2016 a las 04:44
0
Vota
1
elboli55, Buenas noches.

Haga eso:

I5 --> =SUMAR.SI($C$5:$C$16; G5; $E$5:$E$16)

I6 --> =SUMAR.SI($C$5:$C$16; G6; $E$5:$E$16)

I7 --> =SUMAR.SI($C$5:$C$16; G7; $E$5:$E$16)

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
elboli55 2 Publicaciones miércoles, 28 de septiembre de 2016Fecha de inscripción jueves, 29 de septiembre de 2016 Última intervención - 29 sep 2016 a las 01:01
Gracis, era eso lo que necesitaba.
ya habìa optado por esa funcion, pero antes no funicò porque el rango lo seleccionaba marcando la columna "C" entera y con tu ejemplo me doy cuenta que sòlo hay que seleccionar los valores.
saludos, gracias.