Descontar porcentajes en excel

Cerrado
Denunciar
Message postés
1
Date d'inscription
sábado, 23 de enero de 2016
Estatus
Miembro
Última intervención
sábado, 23 de enero de 2016
-
Message postés
2
Date d'inscription
martes, 16 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 17 de febrero de 2016
-
Buenas tardes.
Ojalá alguien pueda ayudarme, tengo un proveedor que me da diferentes descuentos (esta 4) a un precio de lista, algunos de ellos varían, dependiendo el tipo de pago, el tipo de mercancía, inclusive el volumen de la venta, por lo que tengo una hoja de excel en la que pongo varias Columnas de la siguiente manera:
Precio de lista> Descuento 1 (en %)> Subtotal 1> Descuento 2 (en%)> Subtotal 2> Descuento 3 (en %)> Subtotal 3> Descuento 4 (en%)> Total.
Para agilizar las cosas así tengo mi fórmula y para ver un solo Total, oculto las columnas de Subtotal de manera que solo vea porcentajes a cambiar para obtener el Total.
Mi formula es (empezando de la columna A1)
=(a1-(a1*b1)si mi valor de a1 es 100, y b1 es 20, tengo un resultado de 80 en la celda c1, de tal suerte que comienzo de nuevo de la siguiente manera =(c1-(c1*d1), obteniendo un resultado en e1, y así consecutivamente.
Alguien sabe si puedo generar esto en una sola celda? es decir:
A mi cantidad en a1, descontar el porcentaje de b1, y a ese resultado descontar el porcentaje de c1, después descontar el porcentaje de d1, y finalmente descontar el porcentaje de e1, y obtener el resultado en f1, TODO EN UNA SOLA FORMULA.
Traté de ser lo más explícito posible, yo he buscado hacer muchas formulas pero no he encontrado una solución.
Saludos.
Consulta también:

1 respuesta

Message postés
19
Date d'inscription
miércoles, 27 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 25 de febrero de 2016
17
Buen día!!!!

Si entendí bien tu formula quedaría así:

=(precio-precio*dto1)-(precio-precio*dto2)-(precio-precio*dto3)-(precio-precio*dto4)

por supuesto sustituyes en esta formula lo que escribí por sus respectivas celdas y esta formula va en el Total

Espero haber entendido y te sirva esta formula, y sino esta bien no dudes en avisarme para encontrar la solución.

Y por si quisieras saber algo más de algunas formulas de excel puedes visitar mi blog http://tipscesicexcel.blogspot.mx
Message postés
2
Date d'inscription
martes, 16 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 17 de febrero de 2016

Hola Amigo me podrias ayudar por favor no puedo realizar la fórmula te explico.

Realice una tabla desplegable la cual tienen un valor asignado, lo que yo quiero hacer es elegir una del menú y que me de el valor asignado en otra celda pero no me resulta al elegir "Sin efectos sobre la producción", pero esta vale 1, y me aparece 10 como el primer valor no sé como solucionarlo, hasta el momento excel 2 yo 0.

Muchas gracias por cualquier ayuda que me puedan brindar.


=+SI(B16>="Detención Total Planta Rio Loa ";"10";SI(B16>="Detención Total área productiva Ej:(Densac, Refineria, APD, etc)";"8";SI(B16>="Detención baja de producción";"6";SI(B16>="Detención Equipo sin respaldo";"4";SI(B16<="Sin efecto sobre la producción";"1")))))

De ante mano muchas gracias..