Problemas con notebook positivo bgh c500

Cerrado
gdb1982
Message postés
16
Date d'inscription
viernes, 31 de agosto de 2012
Estatus
Miembro
Última intervención
domingo, 5 de abril de 2015
- 17 feb 2015 a las 21:37
 Leandro - 10 sep 2015 a las 21:27
Hola,



hola, tengo una notebook positivo bgh, que por momentos no enciende para nada. Cuando si enciende lo hace sin ningún problema. Medí la salida de corriente del transformador (cargador) y es correcta. La desarme y medí la corriente en el jack, donde se conecta el cargador, en sus pines sobre la placa y la corriente llega a la placa madre. ¿alguna idea sobre el problema?

Saludos.-

2 respuestas

Sirr
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.670
Modificado por Sirr el 17/02/2015, 21:52
Lo primero seria probar con otro cargador..Revisa las soldaduras del conector que no haya falso contacto, y checa y limpia las RAM.
0
gdb1982
Message postés
16
Date d'inscription
viernes, 31 de agosto de 2012
Estatus
Miembro
Última intervención
domingo, 5 de abril de 2015
1
17 feb 2015 a las 22:41
Hola Sirr, Gracias por tu consejo. Ya he probado otro cargador. Voy a probar con las soldaduras. Cualquier otro consejo será agradecido. Esta compu me tiene loco jaja.

Saludos
0
Sirr
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.670
Modificado por Sirr el 17/02/2015, 23:25
Recuerda revisar las RAM, si te es posible prueba con otras o deja una sola e intercambia las de slot, y ya en este punto no está de más revisar con otra pila de botón, también prueba sin batería....Me queda una duda y es; No enciende o no da imagen?...Para que pruebes con otra pantalla.
0
Hola, tengo una notebook positivo bgh C502 con un problema similar, pero esta se enciende 2 seg y luego se apaga, realice varios chequeos (alimentación,RAM, etc.) pero deduzco que es probable que haya que realizar un reballing. Noté tambien que el micro está soldado al motherboard. Si logro solucionar el problema con un reballing te aviso.
0