Problema con salida de audio dispositivo HDMI

Resuelto/Cerrado
rubencp Message postés 3 Date d'inscription miércoles, 5 de noviembre de 2014 Estatus Miembro Última intervención miércoles, 5 de noviembre de 2014 - 5 nov 2014 a las 18:01
 Braian - 7 jul 2022 a las 06:49
Hola, veo que todos tiene el mismo problema que yo tenía que al parecer al conectar el HDMI no me sonaba el TV si no los parlantes del PC, pues la razón es la siguiente tal vez el dispositivo no está habilitado, esto se hace tanto en Windows 7, 8, 8.1 van al icono de audio click derecho "Dispositivos de Reproducción" clickean ahí y aparece ésta ventana
aquí le dan click derecho y activan el "Mostrar dispositivos inhabilitados" y "Mostrar dispositivos desconectados" tendrán que aparecer seleccionados o flechados en mi caso después de hacer esto me aparece el dispositivo del TV
lo siguiente sera darle click derecho en "activar" una vez después de averlo activado tendrá que funcionar.

Prueben conectando y desconectado el HDMI, sí al conectarlo de nuevo no funciona correctamente tienen que hacer el mismo procedimiento, luego de terminar el procedimiento de nuevo le dan click derecho al dispostivo HDMI y clickean propiedades en la casilla [General] activan, clickean, lo chulean la opción de establecer como dispositivo predeterminado y listo al conectar siempre sonara correctamente, espero les sirva este post.

Psdta: Para realizar todo el procedimiento tiene que estar conectado al TV el HDMI obviamente.

Saludos, dejen sus preguntas.

11 respuestas

Hola, a mi, si bien la salida de video funciona correctamente, no me sale sonido alguno...y no me aparece HDMI como dispositivo de audio, por mas que esta marcado 'mostrar dispositivos deshabilitados' y tambien 'mostrar dispositivos desconectados'
cualquier idea, sera bienvenida...

muchas gracias!!!
38
Lenoir1964, si te sale algun otro dispositivo adicional al Altavoz, activa ese, quiza tu pc le asigno un nombre diferente no necesariamente HDMI., en caso contrario seguro tu HDMI esta dañado.
0
a mi me sale no conectado ya intente todo y nada y el cable si sirve 'por q el bluray si lo reproduce ayudaaa
0