PC da video en monitor CRT pero no da en LCD

Cerrado
Denunciar
Message postés
2
Date d'inscription
lunes, 28 de abril de 2014
Estatus
Miembro
Última intervención
martes, 29 de abril de 2014
-
 calkaman -
Buenos días

Hace poco formatee un PC, en mi taller tengo un monitor CRT que es el que utilizo para conectar las PC en las reparaciones, bueno el problema empieza cuando el cliente me dice que no le da video cuando lo enciende en su casa en un monitor LCD, hasta ahí pensaba que era problema de drivers. Lo enciendo en mi monitor CRT y todo normal, entonces traigo el LCD de su casa por si el problema era el monitor. Ensayé el monitor LCD en otros PC y funcionaba normal, por lo cual descarté que el problema fuese el monitor. Luego conecté la PC en varios monitores LCD y en NINGUNO da video, ni siquiera muestra la BIOS ni el logo del sistema, pero lo conecto en el CRT e inmediatamente da video.

El PC antes de formatearlo tenía Win 7 y ese mismo SO le instalé. Le conecté una tarjeta de video y conecté el LCD y si da video. Lo extraño es que si la salida del VGA del integrado estuviese mala, no funcionaría en el monitor CRT.

Ya desinstalé el driver y dejé el genérico, intenté bajar y subir las resoluciones del LCD primero conectandolo en otro PC y no funcionó, luego lo conecté a la PC del problema y lo intenté hacer a ciegas apretando una secuencia de botones que me llevara a las opciones de resolución pero tampoco me sirvió. La verdad ya no se qué hacer,no sé a que se pueda deber el problema y por eso acudo a ustedes, que desde hace mucho tiempo los sigo y me han ayudado bastante.

4 respuestas

Message postés
1182
Date d'inscription
lunes, 17 de marzo de 2014
Estatus
Contribuidor
Última intervención
viernes, 11 de octubre de 2019
1.118
El primer paso es conectar el Monitor CRT e ingresar a la configuración del CMOS (BIOS).Por lo general,en la ultima pestaña se encuentra la opción para cargar las opciones por defecto del CMOS.

Otra forma de hacerlo es quitando la batería del BIOS 5 minutos.
1
Message postés
2
Date d'inscription
lunes, 28 de abril de 2014
Estatus
Miembro
Última intervención
martes, 29 de abril de 2014

Eso ya lo hice, también lo encendí sin el disco duro y no funciona. Pero sigue funcionando normal con el CRT
0
Message postés
1182
Date d'inscription
lunes, 17 de marzo de 2014
Estatus
Contribuidor
Última intervención
viernes, 11 de octubre de 2019
1.118
Tiene que tener problemas de hardware,lo mejor es que el cliente compre una tarjeta de video.

Lo se...es extraño que ocurra que una misma salida de problema para una cosa pero para otra no...es extraño,pero a su vez es indicativo de problemas.
0
ami me pasa pero lo contrario cuando lo conecto en la targeta y da video y se apaga lo pongo con un crt y ay video ya yse lo de la pila y la bios y nada
0