No inicia ni la BIOS..

Resuelto/Cerrado
Denunciar
Message postés
10
Date d'inscription
jueves, 20 de febrero de 2014
Estatus
Miembro
Última intervención
martes, 18 de marzo de 2014
-
Message postés
619
Date d'inscription
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
-
Hola a todos, soy nuevo en el foro.
Siempre he tenido un portátil "ASUS A96 Series" originalmente con Windows 7.
Después instalé Windows 8.
Hace algún tiempo se dió un golpe y me empezó a dar fallos en el disco, sector de arranque averiado y demás, pero conseguí seguir funcionando.
Ayer me animé a instalar software libre en una partición, concretamente Ubuntu, pero se me olvidó hacer booteable la ISO, por lo que no iba a arrancar la instalación (me dí cuenta tarde).
Al entrar en la BIOS, era un poco extraña, y en vez de reconocerme el USB de primeras, tuve que crear una nueva opción de booteo, llamándola Ubuntu y la puse como primera opción, dejando el disco duro como segunda y tercera. (Me pedía nombre, ubicacion y ¿PATH?, éste último lo dejé en blanco)
Al iniciar de nuevo, me dí cuenta de que no iniciaría al no ser booteable y la pantalla se iluminaba, pero se quedó en negro. No arranca nada. He quitado el USB, reiniciado mil veces, tocado todos los botones posibles para intentar entrar a la BIOS, pero al encenderlo se queda la pantalla en negro.
Voy a probar esta tarde a cambiar la pila, aunque ya he probado cambiar los discos duros, recolocar la RAM etc...
¿A alguien se le ocurre alguna forma de entrar? Ni siquiera me sale la pantalla de ASUS. :(
Muchas gracias a todos, un saludo ;) .

4 respuestas

Message postés
619
Date d'inscription
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
621
Hola blackbird

Creo que la respuesta ya te las has dado, en teoría haciendo un "quita y pon" con la pila debería ir la BIOS.

Te recomiendo un live cd (también para USB) que se llama Gparted live CD, con el que puedes crear, formatear, esconder... vamos, hacer de todo para crearte tus particiones Linux.

Veo que te has decantado por Ubuntu, me gusta esa distro, pero, ¿has probado Mint?, y ¿Opensuse?.

Comenta si te sirvió o si te buscamos otras soluciones. Un saludo
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
619
Date d'inscription
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
621
Hola blackbird

Hay un truco que funciona en algunos portátiles que es quitarle la batería, desconectarlo de la red y apretar el botón de encendido durante un par de minutos. Espero que te sirva.

En cuanto al linux, te diré, he probado las tres distros y la que más me convenció fue opensuse. Me pareció más estable y muy limpia. Lo bueno es que las tres tienen Live cd para que las pruebes antes de instalarlas.

Comenta si te sirvió lo de la pila. Un saludo
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
10
Date d'inscription
jueves, 20 de febrero de 2014
Estatus
Miembro
Última intervención
martes, 18 de marzo de 2014
264
Pues probaré opensuse, muchas gracias.
En cuanto al portátil, sacando las pestañas ha saltado un trozo de gráfica, osea que me despido jajajaja, pero muchas gracias igualmente.
Un saludo !
Message postés
619
Date d'inscription
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
621
Lo siento. Un saludo
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
10
Date d'inscription
jueves, 20 de febrero de 2014
Estatus
Miembro
Última intervención
martes, 18 de marzo de 2014
264
Nuevo problema... Me es imposible desmontarlo. He quitado toooodos los tornillos y consigo ver la RAM, los HD y poco mas, el resto de la placa esta cubierta por una pieza negra imposible de quitar. (El portátil es ASUS A93S). Lo he dejado desmontado a ver si por arte de magia se arregla. Alguien sabe cómo quitarlo?
No he probado mint, solo trasteado con ubuntu, pero les echaré un ojo, gracias por la recomendación y tu interés :)