Acceso denegado siendo administrador. [Cerrado]

Denunciar
Message postés
1
Date d'inscription
viernes, 19 de julio de 2013
Estatus
Miembro
Última intervención
viernes, 19 de julio de 2013
-
 joaquinjoca -
Llevo teniendo este problema hace ya unas 3 semanas y no he podido solucionarlo. Cada accion que requiera permisos de administrador, desde instalar /desinstalar programas, cambios en la cuenta de usuario o ejecutar programas con clic derecho/ejecutar como administrador me da un error. Por ejemplo para ejecutar programas como administrador me sale "Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Pueda que no tenga los permisos apropiados para tener acceso al elemento". Esto solo aparece si el programa requiere permisos administrativos o si doy click derecho para ejecutar como administrador.
Otro error por ejemplo cuando quiero editor los permisos de algun programa con click derecho/propiedades/seguridad/editar, esto requiere permisos de administrador y dice el error: "Seguridad de Windows: No se puede abrir el editor de controles de acceso. Acceso denegado."
En cuanto a las funciones del panel de control que requieren permisos administrador, simplemente o no responde ni con ni siquiera un mensaje de error, o a veces con otro mensaje del tipo acceso denegado/no tiene permisos contacte con el administrador, etc...
Tengo que decir que yo soy el unico usuario del ordenador, no es compartido, y soy administrador. De hecho, cuando voy a la pestaña de segridad cuando doy click derecho en propiedades veo que mi usuario tiene "control total".
Otra cosa que tengo que mencionar es que cuando entro al equipo en modo seguro, si puedo ejecutar algunos programas con permisos administrativos que antes me daba error, pero las funciones del panel de control siguen sin funcionar.
He intentando de todo, y no he encontrado ninguna solucion. Espero que me ayuden.
Gracias de antemano.
Joaquin.

1 respuesta

Message postés
3420
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.415
¿Has intentado restaurando sistema en Modo seguro?.........Escanea con Malwarebytes.
Gracias por responder tan rapido!
Si restauré el sistema al punto mas antiguo que tenia pero no dio resultado. Tambien he escaneado el equipo con Malwarebytes y tambien Avast, mandé algunos archivos a cuarentena/baul los eliminé pero tampoco ha dado resultado.
Alguna otra sugerencia? Lo unico que no quiero hacer para solucionarlo es formatear o reinstalar windows, tiene que haber otra manera...
Tiene que ser algo como que el equipo no me reconoce como si fuera administrador. Tambien cree otra cuenta administrador por medio del CMD, con el comando "net user administrador /active:yes " pero tampoco lo reconocia como administrador...