Problema con disco duro externo 1tb toshiba [Cerrado]

Denunciar
Message postés
3
Date d'inscription
jueves, 23 de mayo de 2013
Estatus
Miembro
Última intervención
viernes, 24 de mayo de 2013
-
 MAGO -
la situacion es la siguiente: tengo un disco duro externo toshiba de 1TB, estaba funcionando normalmente hasta ayer, cuando lo conecto en mi casa no lo reconocio y aparecio un letrero que decia dispositivo desconocido, en administrador de dispositivos aparece tambien dispositivo desconocido, en el administrador de discos de windows no aparece, esto pasa si lo conecto a un puerto usb 2.0, pero si lo conecto a un puerto usb 3.0 funciona normalmente. mi pergunta es como hacer para que vuelva a funcionar en cualquier computador, no solo en los que tienen puerto usb 3.0

muchas gracias.

2 respuestas

Message postés
3
Date d'inscription
jueves, 23 de mayo de 2013
Estatus
Miembro
Última intervención
viernes, 24 de mayo de 2013

si ya lo he conectado a un y sigue sin funcionar, solamente funciona en pcs que tengan puertos usb 3.0. que podria ser?

A mi me pasa igual, aun no hay solucion???'
tengo el mismo problema, no hay solucion??
denle chkdsk /r a su disco y se les solucionara el problema, saludos.
Después de tanto buscar], la mejor solución, me funciono ya que mi disco externo volvió a ser de la capacidad original, Gracias
Tengo disco externo Hitachi.....de pronto mi pc con xp dejo de reconocerlo. En otros pc lo lee inmediatamente....¿será problema de energía de los puestos usb?
Message postés
263
Date d'inscription
viernes, 22 de febrero de 2013
Estatus
Contribuidor
Última intervención
lunes, 18 de mayo de 2020
1.287
Hola, ya lo conectaste a un USB 2.0 en otro computador?