Instalacion de Win 7, no aparece particion y pide drivers

Cerrado
angel9203 Message postés 8 Date d'inscription domingo, 28 de abril de 2013 Estatus Miembro Última intervención jueves, 9 de mayo de 2013 - Modificado por Carlos-vialfa el 10/05/2013, 16:04
angel9203 Message postés 8 Date d'inscription domingo, 28 de abril de 2013 Estatus Miembro Última intervención jueves, 9 de mayo de 2013 - 9 may 2013 a las 18:06
Hola.

Veran tengo un problema con mi disco duro , quiero formatear la pc y al entrar en la instalacion de windows 7 me va todo bien luego cuando viene la pantalla de seleccion la particion en la que deseo instalar el disco duro no me aparece nada, osea nada de nada , esta todo en blanco, luego me dice de elegir los drivers pero no tengo los drivers...
es un disco duro Seagate Barrucada 7200.10 320gb gb. HDD
Ustedes me pueden como puedo solucionar este problema?
Tambien tengo que decir que no me carga elsistema operativo, y ya intente reparar el sistema con la herramient de windows llamada Windos Repair. no se que mas hacer necesito ayudaa.

EDITO: mi placa es la: Asrock Fsb 1333 g41m

Gracias de antemano :)!
Consulta también:

2 respuestas

leonardocc10 Message postés 31 Date d'inscription martes, 7 de mayo de 2013 Estatus Miembro Última intervención sábado, 25 de octubre de 2014 117
9 may 2013 a las 17:21
bueno lo mas probable es que tu disco duro este muerto, lo que tienes que hacer es colocarlo en otro pc en modo esclavo para verificar si esta funcionando, si funciona repararlo con la herramienta que trae windows o HDD regenerator.

saludos.
0
angel9203 Message postés 8 Date d'inscription domingo, 28 de abril de 2013 Estatus Miembro Última intervención jueves, 9 de mayo de 2013
9 may 2013 a las 17:41
Hola leon, gracias por intentar ayudarme y porconestar.
Tengo una duda, si el disco duro estaria muerto, no me lo detectaria la bios verdad?
esque acavo de entrar en la bios y si que me lo detecta por eso pregunto.
0