Instalacion de Win 7, no aparece particion y pide drivers

[Cerrado]
Denunciar
Message postés
8
Date d'inscription
domingo, 28 de abril de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013
-
Message postés
8
Date d'inscription
domingo, 28 de abril de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013
-
Hola.

Veran tengo un problema con mi disco duro , quiero formatear la pc y al entrar en la instalacion de windows 7 me va todo bien luego cuando viene la pantalla de seleccion la particion en la que deseo instalar el disco duro no me aparece nada, osea nada de nada , esta todo en blanco, luego me dice de elegir los drivers pero no tengo los drivers...
es un disco duro Seagate Barrucada 7200.10 320gb gb. HDD
Ustedes me pueden como puedo solucionar este problema?
Tambien tengo que decir que no me carga elsistema operativo, y ya intente reparar el sistema con la herramient de windows llamada Windos Repair. no se que mas hacer necesito ayudaa.

EDITO: mi placa es la: Asrock Fsb 1333 g41m

Gracias de antemano :)!
Consulta también:

2 respuestas

Message postés
31
Date d'inscription
martes, 7 de mayo de 2013
Estatus
Miembro
Última intervención
sábado, 25 de octubre de 2014
116
bueno lo mas probable es que tu disco duro este muerto, lo que tienes que hacer es colocarlo en otro pc en modo esclavo para verificar si esta funcionando, si funciona repararlo con la herramienta que trae windows o HDD regenerator.

saludos.
Message postés
8
Date d'inscription
domingo, 28 de abril de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013

Hola leon, gracias por intentar ayudarme y porconestar.
Tengo una duda, si el disco duro estaria muerto, no me lo detectaria la bios verdad?
esque acavo de entrar en la bios y si que me lo detecta por eso pregunto.
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.648
Intenta primero a habilitar SATA en el SETUP............ Si lo anterior no fuese posible entonces ve a la página de Seagate y descarga los drivers del HD......................A continuación te dejo un ejemplo de como continuar con la instalación https://www.youtube.com/watch?v=cXprfZjt9dU
Message postés
8
Date d'inscription
domingo, 28 de abril de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013

gracias por conestar sirr, ya mire el video y ya entre en lapagina de seagate pero no encontre ningun driver para descargar , y a que te refieres con habilitar el SATA en el SETUP
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.648
Estas son opciones para solucionar el inconveniete con los drivers..................Puede que también se encuentre COMPATIBILIDAD IDE. Caso contrario tendrías que descargar el driver SATA de la placa base..
Message postés
8
Date d'inscription
domingo, 28 de abril de 2013
Estatus
Miembro
Última intervención
jueves, 9 de mayo de 2013

ya e intentado descargar el driver sata para la placa base, incluso tengo el cd de la placa, y tampoco me deja, no se que mas hacer, lo que tengo claro es que el disco no esta muerto ya que la bios me lo detecta, no se que mas hacer por cierto a que te refieres con COMPATIBILIDAD IDE?

gracias por conestar