Salen dos usuarios al encender W7

[Cerrado]
Denunciar
Message postés
4
Date d'inscription
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
martes, 11 de junio de 2013
-
Message postés
4
Date d'inscription
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
martes, 11 de junio de 2013
-
Bueno, me explico:
Tengo cuenta como Administrador de mi equipo con W7 y como tal tengo que activar el comienzo del ordenador. Digamos que me llamo XY. Pues bien, cuando enciendo el ordenador aparece repetidamente un "usuario estándar" llamado X1 (o sea, con la primera parte de mi nombre) y el número uno acompañando), a pesar de que cada vez que enciendo elimino luego como administrador esa cuenta: ¿Qué elemento/s del registro tendría que modificar para que no aparezca cada vez ese incómodo usuario? Gracias.

6 respuestas

Message postés
277
Date d'inscription
jueves, 7 de junio de 2012
Estatus
Contribuidor
Última intervención
domingo, 28 de junio de 2015
1.039
Hola juancar_lo. Prueba antes de intentar con el registro lo siguiente. Quizá no lo hayas intentado. Estaré pendiente.

https://www.youtube.com/watch?v=ySYNp2vug2I
Message postés
4
Date d'inscription
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
martes, 11 de junio de 2013

Pues no puedo hacer lo que se dice en el video porque en ese directorio no aparece la linea usuarios y ..., por tanto, no puedo llevarlo a cabo.
Message postés
277
Date d'inscription
jueves, 7 de junio de 2012
Estatus
Contribuidor
Última intervención
domingo, 28 de junio de 2015
1.039
¿Tienes instalado el software de lector de huella digital "OmniPass"?

Con ese software, en ciertos equipos (creo que a partir de la instalación de uno de las actualizaciones de Microsoft) aparecen duplicados en la pantalla de inicio no solo las imágenes de los usuarios... sino los propios usuarios... todos de dos en dos. Te convencerás si creas un usario nuevo, te sucedería idéntico.

Te recomiendo ponerte en contacto con el desarrollador de ese software o su distribuidor local, es lo que puedo sugerir.

http://www.softexinc.com/omnipass_sso/overview
Message postés
4
Date d'inscription
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
martes, 11 de junio de 2013

Pues no tengo Omnipass porque no tengo pantalla táctil, o sea, que no lo tengo instalado.
Message postés
277
Date d'inscription
jueves, 7 de junio de 2012
Estatus
Contribuidor
Última intervención
domingo, 28 de junio de 2015
1.039
Pues de seguro ha de ser algún programa que al instalarse provocó esa duplicación en el inicio de sesión. Sé que DigitalPersona también produce ese problema en Windows. A mí, en una ocasión, un antivirus genuino me bloqueó Windows, la empresa publicó una nota de prensa disculpándose, lo bueno es que no es ese tu caso.

Se me ocurre que hagas esto:
inicio > ejecutar > control userpasswords2
Comprueba si hay dos cuentas iguales, en cuyo caso cambiarías el nombre a una de ellas. Posteriormente eliminarías la que no necesitas.
Message postés
4
Date d'inscription
jueves, 9 de mayo de 2013
Estatus
Miembro
Última intervención
martes, 11 de junio de 2013

Bueno, pues he hecho eso y vale para la vez que lo haces, después vuelve a aparecer el usuario llamado"hqlmswajkl" al volver a encender el ordenador.