Mi pc enciende al conectarla a la corriente, pero no da video [Cerrado]

Denunciar
Message postés
2
Date d'inscription
martes, 30 de abril de 2013
Estatus
Miembro
Última intervención
miércoles, 1 de mayo de 2013
-
 roberto -
al momento de conectar mi pc ala corriente, este enciende, los ventiladores, el monitor hace como que va a prender, pero se apaga, la bios no me manda pitidos, y ya le cambie la fuente, otra de laas cosas que hice, fue quitarle el polvo, resetear la bios,

nose si ya le habia pasado a alguien, espero poder contar con su ayuda, de antemano gracias!!

4 respuestas

Message postés
2
Date d'inscription
martes, 30 de abril de 2013
Estatus
Miembro
Última intervención
miércoles, 1 de mayo de 2013
9
bno lo que pasa es que ni la bios me deja ver, el cable de video esta bien de hecho, ya lo conecte, con dos monitores diferentes
9
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 42657 usuarios nos han dicho gracias este mes

Message postés
2
Date d'inscription
jueves, 30 de enero de 2014
Estatus
Miembro
Última intervención
jueves, 30 de enero de 2014
5
LIMPIALE LAS MEMORIAS RAM Y SACA LA BATERIA Y APRIETA POR 30 SEGUNDOS EL BOTON DE POWER ASI SE RECETEA EL POWER Y DEBERIA PRENDER
Message postés
3
Date d'inscription
sábado, 27 de abril de 2013
Estatus
Miembro
Última intervención
miércoles, 1 de mayo de 2013
1
Puede que este mal conectado el cable de video, si la bios si aparece, puede ser un problema del disco duro, revisa con la bios ocon algun dsco booteable, como el hyrens boot
olle socio, ami me mas aque cuando la conecto se prende, y cuando al apago todo normal pero los ventiladores se quedan encendidos
hola amigo mi pc se enciende sila cuando la enchufo ala corriente y ya resetie la placa aira si enciende cuando preciono el botonde power pero no me da image muchos me an dicho que puede que sea la placa la que ya no funciona nesecito concejos
ami nunca me habia pasado que no daba video y encendia sola, y quite la pila y ya agarro