Problemas con la grafica y el monitor

Cerrado
Irenein
Message postés
5
Date d'inscription
lunes, 12 de noviembre de 2012
Estatus
Miembro
Última intervención
miércoles, 9 de abril de 2014
- 12 nov 2012 a las 19:05
tomasin5
Message postés
19
Date d'inscription
lunes, 13 de diciembre de 2010
Estatus
Miembro
Última intervención
martes, 13 de noviembre de 2012
- 13 nov 2012 a las 13:03
Bueno , para empezar... se trata de un ordenador de sobremesa Advent.
IntelCore 2 Quad 2,40ghz 2,39ghz,memoria ram 2gb, tarjeta nvidia Geforce gs 8300 , disco duro de algo mas de 300 gb, Windows 7 Ultimate.

Yo siempre jugué a Second Life y no me iba mal respecto a graficos aunque si que ocupaba mucha memoria ram. Antes tenia otro monitor , un LG, pero un dia dejo de encenderse.Tiene unos 5 años y es plano.
Un tecnico vino a arreglarme otros problemas de mi pc y lo formateo y todo quedo genial. Ya puse otro monitor , algo mas antiguo, sony y hace dos dias instale Second life de nuevo y me pedia actualizar los drivers de la grafica para mejor resolucion. Actualicé desde windows update y esa noche jugué y nada cambió. Al dia siguiente, estaba navegando por internet cuando de repente todo se puso muy grande y esta solo a 16 colores. No podia cambiar la resolucion porque no aparecia mi monitor , ponia 1.Monitor predeterminado. Y no me daba opcion de desplegar la pestaña de resolucion.
Reinicié, desinstalé todos los drivers de nvidia y volvi a descargarlos y los instalé. Reinicio de nuevo y ya todo está bien , pero al cabo de unos 20 minutos o se apaga la pantalla y pone NO SEÑAL en el monitor, o se congela la imagen y no puedo mover el raton ni absolutamente nada.Tengo que volver a reiniciar y si hay suerte se ve bien y si no a 16 colores y enorme. Si se ve bien , vuelve a pasar lo de la pantalla.
Si se ve mal puedo estar todo el tiempo que quiera.

He ajustado muy bien los cables, he limpiado la torre por dentro...

Un saludo, espero que haya una solucion...

3 respuestas

tomasin5
Message postés
19
Date d'inscription
lunes, 13 de diciembre de 2010
Estatus
Miembro
Última intervención
martes, 13 de noviembre de 2012
2
12 nov 2012 a las 20:05
Bueno, exactamente no se dónde puede estar el problema, pero a ver si te ayuda, que yo tuve algunos problemas parecidos.

- Sobre los drivers, windows 7 instala todos supuestamente con windows update, y conforme salen actualizaciones sale en las opcionales. Yo tuve problemas porque instalé primero los drivers descargados y luego actualizaba... lo solucioné desinstalando los drivers gráficos y dejando que w7 lo instalara y actualizara. Después de la última visita a windows update se solucionó un problema que tenía en los juegos. Resumiendo: los drivers que te vienen con el CD en windows 7 no los instales.
- Sobre el problema del ordenador bloqueado, tuve un problema parecido en otro ordenador , pero creo que ese problema no es gráfico. Formateaba con XP, ubuntu... siempre llegaba a un punto en que todo quedaba bloqueado. Probé a usar el ordenador sin ningún USB y no sé por qué ahora me pasa con mucha menos frecuencia. Resumiendo: creo que es un problema hardware chungo. Y en mi caso sé que no es de la gráfica porque cuando me pasa no me responden ni las luces de bloq mayúsculas.

Si no quieres leer toda la parrafada resumo: prueba a desinstalar los drivers y que sólo los instale el W7(con sus actualizaciones) y que puede que sea del hardware (no sabría explicar por qué, pero note mejoría desconectando todos los USB) algo que se recalienta, o que símplemente falla.

Saludos.
0
Irenein
Message postés
5
Date d'inscription
lunes, 12 de noviembre de 2012
Estatus
Miembro
Última intervención
miércoles, 9 de abril de 2014

12 nov 2012 a las 21:34
Gracias por tu respuesta
Ya he probado desinstalar , y cuando reinicie ya me aparecia que se habia instalado el controlador de la grafica, aunque tenia que actualizar porque me salia con error en el administrador de dispositivos.
Reinicio , y ni 5 minutos tardo en volverse a apagar la pantalla, como si de repente la desenchufara del pc. Aprieto el cable y nada...
Cuando el pc inicia con la apariencia de 16 colores y con la resolucion mas baja, no se apaga... nose es un problema entre el pc y el monitor pero no encuentro cual...
He pensado restaurar a antes de instalar second life esta vez. O probar con otro cable del monitor al pc...
Si se te ocurre algo mas...
0
tomasin5
Message postés
19
Date d'inscription
lunes, 13 de diciembre de 2010
Estatus
Miembro
Última intervención
martes, 13 de noviembre de 2012
2
13 nov 2012 a las 13:03
De momento prueba con eso nose... Igual enchufando otro monitor... o prueba a arrancarlo con CDs live de sistemas operativos distintos... También hay herramientas y programas que testean la gráfica, pero ahora no sabría decirte...

Si te viene una tarjeta integrada en la placa base(supongo que la que usas estará en un slot) prueba a quitar la otra tarjeta y probar con la de la placa. Si así te funciona bien será que o la tarjeta(mala noticia), o el slot(peor noticia) tienen algún problema.

Saludos.
0