Monitor solo anda a "modo seguro" [Cerrado]

Denunciar
-
 Mery -
Hola,

El problemas es el siguiente:
Reinstale Windows en una pc, sin su monitor original (o sea, con otro monitor mucho mas nuevo)
La cuestion es que cuando le pongo el monitor original, enciendo, se ve todo bien, el logo de Windows XP dice "cargando.."...hasta ahi todo bien. Pero cuando debería ya mostrar el escritorio, el monitor se apaga (la luz de encendido queda prendida).
Ahora, si lo pongo en "Iniciar Windows en Modo seguro" el monitor si funciona.
Fui a propiedades del monitor y resulta que no esta habilitada nada de las funciones, como para cambiarle el controlador o querer cambiar frecuencias y esas cosas.

Si alguien sabe algo, agradecida por la ayuda!

2 respuestas

Listo, ya solucione el problemas, poniendo el monitor nuevo (cosa que si se pudo ver el escritorio y desde ahi, fui a panel de control>>pantalla>>Configuración y baje la resolución y la calidad de color. Apague todo y cambié el monitor por su monitor original y si se pudo ver el escritorio. Por lo que pase a hacer lo mismo que anteriormente, pero subiendo la resolución.
Solo era mal configurado la resolución de pantalla.
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 28061 usuarios nos han dicho gracias este mes

Message postés
60
Date d'inscription
martes, 15 de noviembre de 2011
Estatus
Miembro
Última intervención
viernes, 2 de marzo de 2012
40
Es una cuestión común error de arranque que tuvo lugar por lo general porque el sistema no es correcto. Puede referirse a este tema que cumplen el mismo problema que el tuyo https://es.ccm.net/forum/affich-1064445-no-carga-mi-windows-xp-professional