Denunciar

Videos de YouTube en negro, no se ven [Resuelto/Cerrado]

Haz una pregunta duran8 - Última respuesta: 7 mar 2017 a las 02:17 por ariel
Hola,
Tengo un problema y es q cuando me meto en la pagina d youtube y doy a un video este no se ve ni se oye simplemente se pone la pantalla en negro, ademas no me aparece ningun msn pa q instale na ni la barra dnde aparece el play,stop.... Q puedo acer?????
Ver más 
Vota
+277
plus moins
Tenia el mismo problema.
Si tienes el navegafor Chrome, selecciona en"Personaliza y configura Chrome " que esta en parte superior derecha, luego das en Herramientas, y le das a Eliminar datos de navegacion.. Luego una vez eliminado vuelves a ver el youtube nomal!!!


Si les Sirvio Den las Gracias!!
¿Te sirvió esta respuesta?  
yomismo- 14 sep 2013 a las 18:13
Gracias¡¡¡¡ perfecto.
Rata- 24 sep 2013 a las 05:17
Grande Sensei!
Kobe- 8 oct 2013 a las 08:41
te lo agradesco mucho, me funciono de verdad
madelyn vargas- 22 oct 2013 a las 23:37
Muchisimas graciassss..!!!
Vota
+54
plus moins
En principio dudé por la simplicidad en la forma de solucionar el error, ademas ya había eliminado los datos de navegación, pero desde la opción historial, al hacerlo desde la sugerencia dada por Joseph, llendo a la sección de herramientas, increíblemente youtube se arregló y ahora corre perfecto...
buen dato, gracias.
Vota
+40
plus moins
graciassss.. no tengo chrome pero me pasaba lo mismo. gracias joseph
Vota
+38
plus moins
graciass!!! si no tenés chrome anda igual borren el historial de navegación!!! sos un grozo joseph...
joses- 16 jun 2012 a las 23:44
si cierto es funciona de maravilla
lolo- 5 sep 2012 a las 07:00
gracias men xd
Vota
+36
plus moins
Gracias Joseph, me funciono perfectamente...
Vota
+24
plus moins
Deben desactivar la aceleración de hardware del reproductor flash, haciendo clic derecho sobre el reproductor >> ''Configuración'' >> buscan y desmarcan la casilla ''Activar aceleración de hardware''...

Si la opción ''Configuración'' aparece en color gris y no se puede seleccionar, entonces deben intentar los mismos pasos desde un reproductor insertado o pop-out...

Suerte
AleRivera- 21 oct 2011 a las 06:50
Muchísimas gracias me sirvió a la perfección! n.n
fran- 20 ago 2012 a las 23:12
no me sirvio amigo :(
xxg- 25 ene 2013 a las 03:12
graciaaaaaaaaaaaaaaas
carloss456- 30 abr 2013 a las 01:56
cual es el re productor xd
Beat- 20 ago 2013 a las 00:44
Gracias :) me fue de gran utilidad :D
saludos
Vota
+14
plus moins
a http://www.youtube.com agregarle la "S" al http de tal forma que quede asi
https://www.youtube.com
carolina- 20 abr 2012 a las 07:25
EXCELENTE.... pero podrias explicarme... en que influye la s??? quiero saber ahahaha
Licha- 19 dic 2012 a las 18:47
Gracias ahora si puedo ver mis videos......
gracias- 25 may 2013 a las 16:19
lo de la s te pasaste amigo
ganicus- 30 ago 2013 a las 08:40
gracias mannnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn
robinson- 8 sep 2013 a las 23:16
S Viene de la palabra SECURITY, Seguridad, Toda pagina segura tendra S ejemplo HTTPS, los bancos e instituciones que manejan dinero e informacion la usan cada dia
Vota
+10
plus moins
tengo el mismo problema hace ya unos dias.
creo personalmente que es un problema del flash player ya que el msn (meesenger) me salio un error sobre el adobe fash player, el mismo dia que mis problemas con youtube comenzaron a pasar.

de a ratos funciona youtube, pero de a ratos no.

mucha gente soluciono el problema borrando el historial de internet y los archivos caché y los cookies desde las herramientas del navegador web.

pero he intendo eso y no solucioné nada.

me comprometo que si encuentor una solucion, la posteo aca.
hasta tanto seguire leyendo foros.
dragonemi- 7 jul 2011 a las 10:35
me pasa lo mismo, los videos de youtube no me andan aunque borre los historiales y/o use el cCleaner. Solo me anda si le pongo la 'S' al "http" sino no me funciona, alguien que me ayude?
SOLSITA- 17 may 2012 a las 16:38
y si lo encuentras por favor ayudame tengo 3 dias con la pantalla negra y estoy echa nudo... AYUDENME POR FAVOR GRACIAS
coca-cola- 19 jun 2012 a las 13:45
a mi el msn me funciona y aunque le ponga una "s" al http no me va... -.-
Vota
+8
plus moins
Yo tengo el chrome y nose ven tampoco x3 !!
Vota
+6
plus moins
a mi me pasa lo mismo y la unica manerade poder ver los videos es publiicandolos en el facebook y verlos desde ahii :/
percywade- 3 jul 2011 a las 08:08
exacto desde una fuente q no sea youtube :C agregame a face xd www.facebook.ccom/percywade alomejor encontramso otra solucion
Vota
+5
plus moins
No entendí lo del msn xD

Me está pasando lo mismo... :l
Vota
+5
plus moins
Tengo el mismo problema me queda en negro los videos de youtube solamente no puedo desmarcar la aceleracion de sofware porque no sale nada en esos videos solo negro porfa ayuda !!!
wachop- 16 mar 2011 a las 18:05
weno pz a mi me pasaba lo mismo xD me tarde horas pro lo consegui tuve k borrar las cookies y el cache y ia se resolvio el problema en firefox solo entras a herramientas limpiar el historial reciente en la casilla de mero arriba seleccionas la opcion TODO y palomeas todos los cuadritos le das en limpiar ahora y listo asi lo resolvi yo espero te sirva xD c
xiino- 17 mar 2011 a las 20:00
Gracias por por las respuestas ya se soluciono el problema creo que al borrar y limpiar los cookies y todo de mozilla ahora anda perfec!!! gracias
Beba- 9 abr 2011 a las 02:43
Excelente solucione borrando historial. Gracias.....
ornee- 4 jul 2011 a las 20:44
sarpado en genio
el Gado- 5 jul 2011 a las 22:52
Gracias probé borrar todo el historial en Herramientos: Opciones ... Y funcionó, gracias por su ayuda
Vota
+5
plus moins
Bueno chicos yo lo solucione con CCleaner eliminando todo de mozilla tanto como internet explore ademas desintale los adobe & los intale nuevamente y luego de que NADA funcionara vi la solucion de apretar derecho y presionar "configuración" pero no me salia configuracion :S entonces entendi que no sale cuando lo vez directamente desde youtube me explico entre aqui : http://globopop.com/video-lady-gaga-judas que es donde esta un video pero no directamente desde youtube y si me salio la opcion configuracion & me abrio una ventana donde desactive la aceleración de hardware . Percywade
rompepoto- 6 jul 2011 a las 00:41
solucionado manes gracias
carlisle vainno- 7 jul 2011 a las 06:29
gracias (:
dragonemi- 7 jul 2011 a las 10:37
A mi me pasa lo mismo, los videos de youtube no me andan aunque borre los historiales y/o use el cCleaner. Solo me anda si le pongo la 'S' al "http" sino no me funciona, alguien que me ayude?
cgb- 7 jul 2011 a las 17:23
thanks!!, si me sirvio mucho la informacion
Andrea!- 1 jun 2013 a las 17:57
Gracias! :) Gracias !Gracias!
Vota
+4
plus moins
weno pz a mi me pasaba lo mismo xD me tarde horas pro lo consegui tuve k borrar las cookies y el cache y ia se resolvio el problema en firefox solo entras a herramientas limpiar el historial reciente en la casilla de mero arriba seleccionas la opcion TODO y palomeas todos los cuadritos le das en limpiar ahora y listo asi lo resolvi yo espero te sirva xD
porotox- 17 mar 2011 a las 00:13
Yo uso Mozilla y Coincido con borrar todo el historial + las cookies eso me funcionó y puedo ver ahora perfectamente suerte
serg- 17 mar 2011 a las 03:24
Yo borré todos los cookies, historial, caché, etc del día de hoy y todo volvio a la normalidad gracias
miqaria- 4 jul 2011 a las 14:34
lo resolvi descargando el adobe flash player 10.2. saludos
A- 13 jun 2012 a las 21:55
yo no puedo hago todo lo que dicen y esta =
Nuna- 12 dic 2012 a las 19:58
a mi me pasa lo mismo que a A, tengo Mozilla Firefox y no funciona ni borrando TODO el historial :(
Vota
+3
plus moins
A mi me paó lo mismo y lo resolví llendo a configura<cion del flash y desmarcando aceleracion de hardware, pero hoy quise ver videos en youtube y tenia el mismo problema, intenté la misma solsucion que use anteriormente y no me funcionó :/
Voy a instalara chrome y ver si con ese anda, sino no se que hacer
Vota
+3
plus moins
Instalé chromde y sigue igual, espero que sea solo un problema de youtube y que pase rapidi :/
Vota
+3
plus moins
con borrar los cookies, el chache y el historial no funciona.
hay que inabilitar la aceleraciond e video desde click derecho en el video de youtube
Hernan2975- 27 jun 2011 a las 02:53
Yo he borrado los cookies, etc y si me funciono
huski- 25 ago 2011 a las 00:33
reinstalar fashplayer.....
rikysillo 2Publicaciones miércoles, 2 de noviembre de 2011Fecha de inscripción lunes, 14 de noviembre de 2011 Última intervención - 2 nov 2011 a las 18:26
en mi caso no se k acer por k si puedo ver los videos pero primero sale un ventana diciendo k el shockware no funciona correctamente y pss t taarrddaa mucho y kiero k sea rapido alguien me puede descir k ahcer por avor
Jorza- 18 nov 2011 a las 03:51
gracias!!! me funcionó!!! ya estaba desesperado por no saber que hacer!!!
Homicide- 22 jun 2012 a las 03:45
yo tenia ese problema en mozilla y fue porque instale la ultima version de adobe flash y empezo a pasar todo eso . lo unico que hay que aser es desinstalarlo y listo
Vota
+3
plus moins
ok si fununcia agregar la s ahttp para quitar lo negro a la pantalla de youtube grxs amigo
Vota
+2
plus moins
a mi me pasaba lo mismo tenia todo actualizado pero solo youtube no abria los videos ...pero magicamente al dia siguiente volvio a funcionar y aun no se que pudo haber pasado :)
Vota
+2
plus moins
es muy facil la solucion.
tenes que darle click derecho al video y poner "configuracion" si la opcion esta destildada (en gris claro) tenes que bajarte el CCleaner y borrar el historial de internet.
nose porque pero borrando el historial te da la oportunidad de acceder a ver un video no mas, por que cuando hacés click para ver otro video mas, la url del video anterior se convierte en historial y ya no se puede acceder al la "configuracion"

como estaba diciendo, se accede a la configuracion despues de haber limpiado el historial web y se destilda la opion "aceleracion de video" o algo asi, no me acuerdo.

lo digo por experiencia propia.
flor- 30 jun 2013 a las 20:23
Gracias amigo..
Gabi90- 20 jul 2013 a las 17:32
Graciaas :D
JOHANNISIMA- 14 ago 2013 a las 03:39
ey genial gracias

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!