Problema extraño con mi bateria

Cerrado
rodrist - 14 ago 2011 a las 01:07
 rodrist - 14 ago 2011 a las 19:53
Hola,
estaba con el ordenador tranquilamente y de repente la bateria ha dejado de funcionar, es decir, la luz que indicaba que la bateria estaba funcionando ha dejado de emitir luz. He estado probando en todos los enchufes de la casa con esa bateria y nada, seguia sin funcionar. He tenido la idea de conectar la bateria de mi padre, que es de otra marca distinta (packard bell, es una netbook) , y parece que carga, pero al iniciar el ordenador, la bateria se vuelve a ir. No sé que problema tiene. Mi modelo de ordenador es un Acer Aspie 5920 y lo llevo usando desde Diciembre de 2007. ¿qué puedo hacer?
Muchisimas gracias de antemano
Rodrigo


2 respuestas

byker07 Message postés 148 Date d'inscription jueves, 7 de octubre de 2010 Estatus Miembro Última intervención jueves, 5 de enero de 2012 129
14 ago 2011 a las 04:38
prueba el cargador a ver, si el propblema sigue puede ser algun problema interno de la Placa base
0
okkkk. de todas maneras he probado otra vez con mi cargador, y pasa algo muy raro, porqe voy a la bateria, la desconecto, y la luz de la bateria al encender el ordenador me parpadea uans 5 veces en color naranja, pero el ordenador no arranca al no tener bateria
0
Vuelvo a comentar, porque con el cargador de mi padre la bateria se ha cargado en un 3 %... no es demasiado, pero el cargador de mi padre funciona con flashes, es decir, parpadea la luz qe se esta cargando la bateria, algun momento aparece como cargando y a veces desenchufada
0