No detecta el disco duro al instalar XP [Cerrado]

Denunciar
-
 Canaima -
Hola,estoy intentando formatear un portatil fujitsu siemens pero en el menu de xp no me detecta el disco duro, e probado con formatear el disco duro en otro ordenador e instalarle windows pero cuando vuelvo a colocar el disco duro en el portatil, lo ke ocurre es ke a la ora de cargar el XP me da un pantallazo azul. E probado con cambiar todo de la bios y sigue igual, ya no se ke acer.Si pudieseis ayudarme????gracias

11 respuestas

Hola, si el disco duro es serial ata, es probable q primero tengas q cargar el driver del disco duro, esto se hace en la primera pantalla q aparece cuando haces boot con el cd de windows xp, debes presionar f6, si no mal recuerdo.
35
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 38860 usuarios nos han dicho gracias este mes

ya cale pero me dice que no tengo drivers instalados...
Todo lo que hay que hacer es inhabilitar el AHPI en la bios, entrando a la configuración del equipo (F10)
> Emergente
Muchísimas gracias Emergente. Tu solución me sirvió y solucionó el problema a la primera.
Mil gracias!!!
> Emergente
Haz resuelto una gran inquietud. No encontraba forma!
Que bn hermano, Emergente, entre en la bios y configure el AHCI, estaba en Disable creo y lo cambie a Comatible o algo asi y en la instalacion de xp ya me reconocio el espacio no particionado que me flataba, ya que solo me salian una particion de 3gb las cuales eran de la unidad de arranque del disco duro y no se podia hacer nada, ya tenia un buen dolor de cabeza , pero ya estubo Mil gracias.
en la bios hay una parte donde esta deteccion de disco sata creo es en la parte donde se refiere a la seccion S.M.A.R.T por defecto esta sata cambia IDE tal vez esa sea la solucion a mi paso con disco de 500gb y una placa intel.
muxas gracias ice lo dijiste de verdad y aora me deja muxas gracias te lo agradezco muxo

gracias me sirvió.
capooo gracias, me volvi loco instalando windows xp mientras lo intente instalar se me generaban problemas nuevos siempre, tu respuesta fue fundamental para conseguir mis instalacion muchas gracias :D
tienes la razon men gracias me ayudastes mucho
muchas gracias justo eso soluciono ese problema! :P
Juan jose mira lo mas facil es que formatees el disco con formato de bajo nivel, pñor que lo mas posible es que tenga dañado un sector de arranque (esto por supuesto desde otra maquina, despues metelo en tu lap y ahi instalas el sistema operativo ya que el pantallaso azul te lo da por que el windows se instala de acuerdo a las caracteristicas de tu maquina.
ojala eso te ayude ok
cuidate
Me sirvió,mil gracias
No comparto con erc su comentario, porque a muy bajo nivel que lo quieras formatear cualquier portatil, te va a dar ese problema de que NO hay una unidad de disco duro.

La solucion podria ser un poco lo que dice jog_fourier, pero, como haces cargar el driver del disco duro en el buteo? USB.... no, CD.... la tienes ocupodo con la instalacion del windows...... Disquetera??... Hace rato que ya no vienen en las portatiles.

Por experiencia propia, les puedo aconsejar lo siguiente:
- Formateen su disco duro de la portatil usando, en caso Particion Magic, con FAT32, y dejen definidas las letras de sus particiones e incluso en Active la particion primaria (en caso que utilicen mas de 2 particiones)
- Luego que tienen definido este primer paso, (esto es muy importante...) Entre al bios setup de la portatil con F10.
Y se active DISABLE en SATA Native Support, luego Exit... Guardar los cambios
- Insertas tu disco de windows y podras continuar con la instalacion normal de tu windows.......
- Configura todos tus dispositivos correctamente y finalmente,
deberias dejar en el estado normal el Native Support...

Ahora tengo el problema de al volver a dejar en ENABLE, comienza a reiniciarce
, y le vuelvo a poner DISABLE y lo soluciono momentaneamente.... Alguien sabe como dejarlo en ENABLE sin que de problemas???
Simplemente buenaaaazooooooo men, posi y Gracias
gracias carnaval!!
Trata con una Version UE y despues cambiale la clave pro la licencia que tengas y listo esas ya traen los controladores de los SATA
Publicaciones
1
Fecha de inscripción
miércoles, 4 de septiembre de 2013
Estatus
Miembro
Última intervención
miércoles, 4 de septiembre de 2013
1
Hola a todos!, soy sergio1750 de Argentina.
He resuelto el problema en un portatil hp550 entrando en la BIOS y desactivando el SATA native mode.

Saludos!
hola oie me funciono eso de desativar el modo SATA para poder instalar el xp, pero la pantalla de mi computadora se ve mas pequeña, y cuando quiero activar de nuevo el SATA noo me entra el S.O. y me arroja una pantalla azul y se apaga, como le hago para que la pantalla se me haga mas grande?
sergio mi novia y yo te queremos, que maquinaaaaa tiooo, toda la tarde liados con esto y resulta que era por el modo nativo
gracias!!! funciono!
A mi lo que me funciono es apretar para encontrar eso de desactivar el modo ide fue apretar F10 + A al mismo tiempo y ya con eso desactive las opciones avanzadas
entra la bios y pones compatibilidad sata ide
Gracias Luis, esto solucionó mi problema de manera sencilla.
consigue el windows xp colossus user a mi me pasaba lo mismo ese como tiene drivers incluidos si sirve
Muchas gracias me salvartes!! saludos desde colombia
que va rompiendome la cabeza y era solo eso
MUCHAS GRACIAS eso era mi Problema igual... cambie esa opcion Gracias de verdad Gracias
oye pero y el xp colossus donde lo encuentro? :S
Publicaciones
4099
Fecha de inscripción
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
miércoles, 24 de julio de 2019
3245
Hola, un cosejo microsof a dejado de dar soporte a XP desde abril del pasado año
un saludo
solucion: http://www.mundomanuales.com/hardware/discos-duros/hacer-que-windows-xp-reconozca-un-disco-duro-sata-en-la-instalacion-2696.html
buenas tardes compren un disco duro de 500gb con windom 10 pero mi pc es xp y a la hora de instalar la pantalla me sale en 3 divisiones que debo hace o como soluciono el problema gracias espere que me ayude
amigo solo elimina las particiones y crea una nueva en el mismo proceso de instalacion ( ojo se perderan todos los datos ) si quieres has un respaldo
Entrar al BIOS. Buscar "conexión SATA", por regla general tiene dos opciones, una me parece HDI y la otra PCI, desabilitar una y habilitar PCI y ya.