¿Por qué mi PC no reconoce mi disco duro externo? [Resuelto/Cerrado]

Denunciar
-
José Bautista
Message postés
192
Date d'inscription
jueves, 1 de septiembre de 2016
Estatus
Administrador
Última intervención
sábado, 28 de marzo de 2020
-
Hola, quisiera pedirles su ayuda porque mi PC no está reconociendo mi dusco duro. Ninguna computadora me lo reconoce y cuando lo conecto me aparece el mensaje "initio combo device class".
Tengo información muy valiosa que no quiero perder, espero que puedan ayudarme.

De antemano, gracias.
Consulta también:

3 respuestas

Message postés
192
Date d'inscription
jueves, 1 de septiembre de 2016
Estatus
Administrador
Última intervención
sábado, 28 de marzo de 2020
3.605
Hola,

Prueba a ver si te sirve lo siguiente: ve a "Panel de control > Herramientas administrativas > Administración de equipos > Almacenamiento > Administración de discos".

Ahí debería aparecer tu disco y tal vez esté sin letra. Si es el caso asígnale una letra, por ejemplo, letra "E". Acepta y después de eso vuelve al panel inicial y debería aparecer tu disco en la localización de la letra que le hayas dado.

Ojalá te sirva, ¡cuéntanos!

447
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 43890 usuarios nos han dicho gracias este mes

Súper, muchas gracias por tu gran ayuda a todos!!!
Message postés
1
Date d'inscription
viernes, 3 de febrero de 2017
Estatus
Miembro
Última intervención
viernes, 3 de febrero de 2017
5
Hola! Tengo un disco WD de 1 TB. La pc detectaba el disco y aparecía en "Administración de Discos" pero no me dejaba acceder a él. A la hora de asignarle una letra al disco externo tampoco me dejaba (la opción se mostraba deshabilitada). La única solución que encontré fue la que se describe aquí: https://support-en.wd.com/app/answers/detail/a_id/11298
En mi caso, seguí estos pasos: https://support-en.wd.com/app/answers/detail/a_id/16241 pero tuve que formatear el disco, así que antes hice una copia de los archivos que tenía. Lo bueno es que se solucionó el problema. Saludos.