Problema impresoras compartidas en windows 7 [Resuelto/Cerrado]

Denunciar
Message postés
15
Date d'inscription
lunes, 1 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 24 de septiembre de 2011
-
 jj -
Hola, tengo un problemita con mi impresora compartida en windows 7, lo que sucede es que aparece sin conexión.

Tengo 6 máquinas con Windows 7 ultimate, con todos los drivers cargados actualizados, todas las actualizaciones instaladas hasta el día de 9 oct 2010, y en la principal tengo una impresora hp 4100 instalada con los drivers de Windows 7 descargados directamente de la página hp y en esta la impresora no presenta problemas, pero en las demás máquinas instalé la impresora compartida. La primera vez que la instalé en las máquinas fue con la función de grupo hogar y funcionaron, solo que al apagarlas y volverlas a encender al día siguiente la impresora se mostraba sin conexión, y al eliminarla y querer volver a instalarla aparece el error 0x00000002.

Tengo que ir a servicios, detener la cola de impresión, deshabilitarla, reiniciar la máquina, volver a habilitar e iniciar el servicios y solo así poder instalar de nuevo la impresora, pero si se reinicia o se apaga y se vuelve a encender incluso por unos cuantos minutos de diferencia la impresora vuelve a estar sin conexión. Ya he intentado con todo, deshabilitar el firewall de windows (es el que utilizo, el antivirus es el eset nod32 antivirus 4.0) tanto en la máquina que la comparte como las clientes, pero nada, pase por las redes doméstica, de trabajo y ahora estoy en la publica pero ni así, habilité todos los parámetros de uso compartido avanzado para que todo lo permitiera y aun así continua el problema.

Les agradezco si me pueden ayudar.

9 respuestas

Hola a todos, ingresé a este hilo porque tenía este mismo problema.

Lo que me funcionó para poder solucionarlo fue lo siguiente:

En WINDOWS 7 lo que hice fue ELIMINAR EL GRUPO DE HOGAR.
Para eso tienes que PONER TODAS LAS MAQUINAS DE LA RED LOCAL COMO PÚBLICA (ICONO DEL ASIENTITO)

Sigue los siguientes pasos:

INICIO
PANEL DE CONTROL
REDES E INTERNET
CENTRO DE REDES Y RECURSOS COMPARTIDOS
CAMBIAR CONFIGURACIÓN DE USO COMPARTIDO AVANZADO
DESPLEGAR LAS OPCIONES PÚBLICO
DESACTIVAR EL USO COMPARTIDO POR PROTECCIÓN CON CONTRASEÑA (MARCAR ESTA CASILLA)

EN LAS OTRAS TODAS LAS OPCIONES PUEDEN ESTAR ACTIVADAS


PD: LA RED QUE TENGO TIENE 1 SERVIDOR WINDOWS 7 ULTIMATE
Y 4 TERMINALES CON WINDOWS 7 PREMIUM


A mí esto me resolvió el problema, ojalá también les funcione.
126
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 27047 usuarios nos han dicho gracias este mes

bravoo bravisimo esto es una buena explicacion la de byron, y funciono perfectamente, no como las demas explicaciones de arriba gracias ahora podre plottear desde mi notebokk gracias nuevmante
muy buena explicacion es logica y coherente !!!
Saludos y gracias por el aporte
Gracias Byron! después de una lucha cuerpo a cuerpo entre mi Win 7 64 bits y la kodak 310, pude instalarla a traves de la red ! Sí funciona este método
Excelenteeeeeeeee después de tanto buscar esta es la solución gracias !!!
igual, desactiva la funcion que ya sabes cual es y todo esta listo
Elvinito gracias compa muchas gracias
Hola amigo mira te cuento también tenia ese problema yo en red todos con win7 incluyendo el servidor sabes lo que ise en el resto de los computadores la instale la impresora buscando la IP del servidor.. búscala así :inicio buscados de programas y archivos y ahí le pones así \\192.168.1..... ahí vehe tu IP del servidor te funcionara y te mostrara la impresora y te conecta funciona ..
Muchas gracias Elvinito por compartir tus conocimientos. en el futuro compartir algo de mis conocimientos.
Excelente a mi si me funciono mil gracias por compartirlo !!!
y si la ipp es dinamica ??
Message postés
15
Date d'inscription
lunes, 1 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 24 de septiembre de 2011
13
antes que nada solo pueden compartir una impresora,
uno. Si estan utilizando la funcion Group Home desactivarla, si tienen la red en empresa o publica pasarla a casera sin el group home o grupo hogar.
dos. eliminar absolutamente todas las impresoras instaladas en los pc clientes
tres. en el servidor elijan solo una impresora a compartir, si ya la habian compartido e inslatado previamente en las demas pc, cambiar el nombre de la impresora en el servidor.
cuatro. agregar la impresora compartida manualmente (impresoras) agregar impresora, impresora en red. ...... etc.

En este caso es porque como todas las pc's con windows 7 fueron clonadas cuentan con el mismo numero de ID, por lo que hay conflicto entre ellas, por eso es que hay que desactivar la funcion home group, y solo compartir una impresora
Gracias por compartir tan valiosa informacion
que pasa si la maquina la metimos al dominio.
Message postés
15
Date d'inscription
lunes, 1 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 24 de septiembre de 2011
13
Se me olvidaba, tambien tienen que ir a panel de control, administrador cuentas de usuario y eliminar las cuentas que no hayan configurado ustedes mismos y que esten con contraseña, ya que al crear un grupo en el hogar automaticamente se crean estas cuentas donde se guardan las contraseñas, y hace bloqueo de conexion en caso de tener w7 clonado en varias pc's
compadre, los veo tan perdidos que les dare la solucion.... es re facil... bajense Ccleaner, la ultima version es free... instalenlo y en la parte registro, escaneen y reparen problemas... es algun problema con una llave de registro que no vale la pena buscar 1 x 1... lo hice en win 7 y funciono sin ningun problema...

suerte ojala tambien les funcione!
Tube un problema similar y lo solucione de la siguiente manera.. primero en la impresora del error le cambie el puerto.. luego me dejo eliminarla.. luego una vez eliminada instale el driver de la pagina y ya me dejo compartirla.. asi me funciono.. Saludos..
La solucion es: Instala primero la impresora como LOCAL en LPT1 (aunque no la tengas conectada asi), esto agrega el driver en windows 7. Despues instalala como RED, y te funcionará y al imprimir selecciona esta. Saludos y bendiciones.

http://www.EncuentrosconJesus.com
Hola yo añadí la impresora compartida como local habilitando el protocolo LPR pero me sigue impidiendo agregarla y me sigue tirando el mismo error 0x0000007a
muchas gracias _Ani_ tu respuesta es la correcta!
Message postés
15
Date d'inscription
lunes, 1 de junio de 2009
Estatus
Miembro
Última intervención
sábado, 24 de septiembre de 2011
13
gracias, ya lo hice y me funciono, ya se soluciono el problema
hermano haga como yo, deje el servidor SP3, y las otras maquinas con 7. comparte la impresora en el sp3, y listo. porque al instalr la impresora en el servidor, las otras maquinas no la reconocen