Problema impresoras compartidas en windows 7

Resuelto/Cerrado
mzg44 Message postés 15 Date d'inscription lunes, 1 de junio de 2009 Estatus Miembro Última intervención sábado, 24 de septiembre de 2011 - Modificado el 8 ago 2020 a las 00:42
 jj - 9 oct 2013 a las 23:27
Hola, tengo un problemita con mi impresora compartida en windows 7, lo que sucede es que aparece sin conexión.

Tengo 6 máquinas con Windows 7 ultimate, con todos los drivers cargados actualizados, todas las actualizaciones instaladas hasta el día de 9 oct 2010, y en la principal tengo una impresora hp 4100 instalada con los drivers de Windows 7 descargados directamente de la página hp y en esta la impresora no presenta problemas, pero en las demás máquinas instalé la impresora compartida. La primera vez que la instalé en las máquinas fue con la función de grupo hogar y funcionaron, solo que al apagarlas y volverlas a encender al día siguiente la impresora se mostraba sin conexión, y al eliminarla y querer volver a instalarla aparece el error 0x00000002.

Tengo que ir a servicios, detener la cola de impresión, deshabilitarla, reiniciar la máquina, volver a habilitar e iniciar el servicios y solo así poder instalar de nuevo la impresora, pero si se reinicia o se apaga y se vuelve a encender incluso por unos cuantos minutos de diferencia la impresora vuelve a estar sin conexión. Ya he intentado con todo, deshabilitar el firewall de windows (es el que utilizo, el antivirus es el eset nod32 antivirus 4.0) tanto en la máquina que la comparte como las clientes, pero nada, pase por las redes doméstica, de trabajo y ahora estoy en la publica pero ni así, habilité todos los parámetros de uso compartido avanzado para que todo lo permitiera y aun así continua el problema.

Les agradezco si me pueden ayudar.
Consulta también:

9 respuestas

Hola a todos, ingresé a este hilo porque tenía este mismo problema.

Lo que me funcionó para poder solucionarlo fue lo siguiente:

En WINDOWS 7 lo que hice fue ELIMINAR EL GRUPO DE HOGAR.
Para eso tienes que PONER TODAS LAS MAQUINAS DE LA RED LOCAL COMO PÚBLICA (ICONO DEL ASIENTITO)

Sigue los siguientes pasos:

INICIO
PANEL DE CONTROL
REDES E INTERNET
CENTRO DE REDES Y RECURSOS COMPARTIDOS
CAMBIAR CONFIGURACIÓN DE USO COMPARTIDO AVANZADO
DESPLEGAR LAS OPCIONES PÚBLICO
DESACTIVAR EL USO COMPARTIDO POR PROTECCIÓN CON CONTRASEÑA (MARCAR ESTA CASILLA)

EN LAS OTRAS TODAS LAS OPCIONES PUEDEN ESTAR ACTIVADAS


PD: LA RED QUE TENGO TIENE 1 SERVIDOR WINDOWS 7 ULTIMATE
Y 4 TERMINALES CON WINDOWS 7 PREMIUM


A mí esto me resolvió el problema, ojalá también les funcione.
129
Excelente, después de tanto voltear, esta fue la solución. Muchas gracias.
0
excelente aporte me funciono de maravilla
0
la mejor opcion que encontre despues de mucho buscar, mil gracias
0
chelipaso Message postés 1 Date d'inscription lunes, 9 de abril de 2012 Estatus Miembro Última intervención lunes, 9 de abril de 2012
9 abr 2012 a las 21:40
Muchisimas gracias, habia sufrido mucho con esto y lo resolvi, te debo mil, saludos!
0
bravoo bravisimo esto es una buena explicacion la de byron, y funciono perfectamente, no como las demas explicaciones de arriba gracias ahora podre plottear desde mi notebokk gracias nuevmante
0