No me reconoce el cable de ethernet del PC [Resuelto/Cerrado]

Denunciar
Message postés
7
Date d'inscription
martes, 18 de noviembre de 2008
Estatus
Miembro
Última intervención
domingo, 23 de noviembre de 2008
-
 Diego -
Hola, amigos. He comprado un router D-LINK (DSL-2640B) cuando está configurandose con el cd que viene para instalarlo, llega un momento que no me reconoce el cable de ethernet que va al PC y me dice que el router puede estar apagado cuando la verdad es que el cable esta conectado al PC y el router encendido. ¿A qué puede deberse?

Configuración: Windows XP Firefox 3.0.1

8 respuestas

A mi me ocurría que podía conectarme a través de unos PLC pero no directamente con el cable.

El problema era que no me detectaba el tipo de cable cruzado.

La solución:

Ir al panel de propiedades del adaptador de red
En la pestaña de opciones avanzadas buscar la propiedad "Detección automática de cruce" y poner el valor en ACTIVADO

Espero que a alguien le sea de ayuda.
De nada! ;)
25
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 26950 usuarios nos han dicho gracias este mes

Muy bien, me sirvio problema resuelto.
tengo una laptop solo se conectaba con wifi y con tu ayuda puedo acerlo de las dos formas wifi y cable de red
mil gracias hermano!!! me sirvio bastante,,, fue un error mio, que yo mismo explorando en mi compu deshabilite la opcion, y no supe como reestablecerlo,,,, pero bueno gracias me ayudaste bastante
perfecto funciono!!!
mansss tiene que pasar unos dias para su activasion
eso me paso a mi igual con el mio
y me espere a que pasaron unos 3 dias y me vino ya la
señal y ahora funciona muy bien n_n
Otra tontería, esperar no sirve de nada, si no está correctamente instalado o configurado la conexión no aparece porque sí...
HOla! he leido lo que os pasa con el modem y me pasa lo mismo, llamé al proveedor que me lo facilitó y me dijo que el problema no era del router ya que funcionaba perfectamnte en el portital que tengo, no funciona en el pc normal por la tarjeta de red! ese es el problema. El modem si reconoce el cable ethernet pero el pc no, y el problema esta en la tarjeta de red que probablemente se haya anulado., espero que os sirva !
saludos
hola chicos tuve el mismisimo problema la solucion fue lo que el compañero dijo mi pc/administrar/administracion de dispositivos//adaptadores de red/click derecho en el adaptador FAS ETHERNET/propieddes/ en la pestaña opcones avanzadas/habilitar deteccion de cruce automatico y listo!!!!


saludos!!!
a mi no me aparece esa opcion lily
la de deteccion de cruce
puede ser "media type" o "speed & duplex"
Probad también a actualizar el hardware.
Tube el mismo problema con un D-Link al tratar de instalarlo me dice que no se ha detectado el puerto ethenet, mi solucion fue, entra a el sistema en Control panel-system.
una ves ya en sistem en la pestaña hardware dale click en Divice manager alli podras ver una lista del hardware de tu compu. checa que el puerto ethernet este como habilitado o Enabled y listo intentalo de nuevo.
Message postés
2
Date d'inscription
miércoles, 16 de octubre de 2013
Estatus
Miembro
Última intervención
miércoles, 16 de octubre de 2013

Hola, disculpa tengo ese problema si tengo Internet pero sin hacer nada me sale varias veces el mensaje de que no se reconoce dispositivo USB sin haber conectado ningún dispositivo, ya me canso de escuchar ese ruido muchas veces...la verdad es molestoso entonces hice lo que tu dijiste pero ya estaba habilitado así que le deshabilite y sigue lo mismo hasta le deshinstale y nada aveces el ruido desaparece por unos segundos y después continua no se que hacer por favor ayudame
Message postés
351
Date d'inscription
viernes, 21 de noviembre de 2008
Estatus
Miembro
Última intervención
lunes, 15 de febrero de 2010
338
Cuando conectás el cable al la placa de red hace alguna luz?
Lo mismo desde el router.
nooo hace nada no se prenden las luces de la placa de red siendo que el router esta conectado
ami si me hace luz titila nomas,,, pero no se conecta
Message postés
1
Date d'inscription
miércoles, 27 de agosto de 2014
Estatus
Miembro
Última intervención
miércoles, 27 de agosto de 2014

Hola Me fallo (aparentemente El Moden ) ya que se Me corto el Internet. Pense Que era El Moden on Board y Teniendo una Plaqueta moden a mano la conecte instalo los drivers para mi windows 7 y aparente mente todo quedo bien. Cunado Conecte el Cable A la plaqueta recien instalada para mi sorpresa lo Mismo (ni parpedeaba el led del moden ni el moden de speedy. Taigo mi netbook Conecto el cable de red (el mismo de Mi PC) y Funcionaba Correctamente. No tengo ni la menor idea de que Puedes ser. Alguien Que tenga Idea Mi Mader es Un Gigabyte y La placa que instale es una Noganet?. Saludos
a mi me pasa que sigo estos pasos:inicio,click derecho propiedades ,administrador de dispositivos ,y no me aparece la opcion modem y cuando conecto el cable de telefono ni siquiera lo reconoce
Cables de red Ethernet:

Uso de cables "directos" ó "rectos" (para conexión de dispositivos u hosts distintos):

Switch - PC
Router - PC

Uso de cables "cruzados" (para conexión de dispositivos iguales):

PC - PC
Router - Router

Hay algunas aplicaciones y opciones de algunos sistemas operativos que te permiten detectar el tipo de cable (cruzado o directo) y "descruzarlos".

La conexión básica entre un router que "sirve internet" es:

Paso 1:
Router - Switch (cable directo)

Paso 2:
Switch - PC1 (cable directo)
Switch - PC2 (cable directo)
...
Switch - PCn (cable directo)

Siendo wl switch de "n+1" puertos (porque se necesita uno de puertos para conectarlo al router).

Paso 3: Configuración de red:

- Misma direccion IP (internet protocol) de puerta de enlace en todos los PCs. Por defecto, utlizamos la direccion 1 (como en 192.168.1.1).

- Misma máscara de red en todos los PCs:

IPs de clase A: Máscara de Red: 255.0.0.0
IPs de clase B: Máscara de Red: 255.255.0.0
IPs de clase C: Máscara de Red: 255.255.255.0

Normalmente, todas las IPs de usuarios particulares será de clase C...

- Distinta (obligatorio) dirección IP para cada PC o dispositivo conectado a la red comprendida entre 2 y 253... Habitualmente se dejan libres
hay algun tutorial de eso xDD como arreglarlo